Results 1 to 13 of 13
  1.    #1  
    Hello,
    My touchpad is stuck on the default locked screen. I try to swipe the little yellow lock thing but it won't do anything. I've tried the reset using the off key & bottom middle button 3 times with no luck. The message in the middle of the screen is an outlook looking icon that says "Hp Check your login and password".

    Suggestions? I'm fine doing a full erase / reinstall as all I have on here is angry birds and some other non-sense if that's the solution but I haven't been able to figure that out either.

    Last edited by HelloNNNewman; 06/20/2012 at 11:42 PM.
  2. #2  
    Have you tried swiping up from the very bottom the the screen?

    Don't swipe the yellow lock button but try swiping up from the bottom edge up to the middle of the screen. Sometimes that unlocks it for me when I find the button not responding.

    Might help but not positive that is your issue with the picture you attached.

    I've never seen the the HP check your login and password notification before.
  3. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #3  
    The HP is just what you decided to name the mail account, (its a Microsoft exchange account) (its definitely a mail account or calender, etc. Just not having the right password, account combo.) I've had this happen, Although as far as being unable to unlock..... I've been able to just touch the 'home' button and it would unlock. If you hold the middle button and home button along with volume up (I think) (not 100% sure) will force a restart. You have to hold down for up to 30 seconds. I know there's a way to force restart and I'm pretty sure that's it, I may be corrected here shortly though by a more experienced soul.

    Sent from either my Pre, Pre², Pre³, or TP's.*
  4. #4  
    Quote Originally Posted by Balooz View Post
    If you hold the middle button and home button along with volume up (I think) (not 100% sure) will force a restart. You have to hold down for up to 30 seconds.
    It's actually home and power, hold for at least 10 secs. The combo you described is for booting to USB mode.
  5.    #5  
    I tried the swiping up from the bottom middle without result. At one point doing a restart, it went straight to the type in your PIN screen but it wouldn't let me click any of the numbers or done or cancel so i restarted again and now back to the screen from the picture.

    Any other ideas? Is it possible to do a wipe via usb in this condition?
  6. #6  
    looks like a defect touch-panel to me...
  7. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #7  
    I would go with the webOS doctor for a clean install before stating a defective part. 90% of the problems are software than hardware related.

    Sent from either my Pre, Pre², Pre³, or TP's.*
  8.    #8  
    Is there an idiots guide to the webosdoctor? I don't think it's a defective tp because it worked fine for months until yesterday.
  9. #9  
    Here is the webos internals wiki on the matter:
    How To Recover - WebOS Internals
    This space for rent or lease. Inquire within.
  10.    #10  
    I am trying to download the webos tool but its asking for my serial number which i've put in several times but it keeps saying in valid serial #. how many digits ought it be?
  11.    #11  
    I succesfully ran the dr. I am not at the same issue of non-responsive touch surface at the select language screen.

    Any ideas???
  12. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #12  
    Can contact HP Support Services or try rerunning the Dr. I've had issues before where it took a couple tries to get it to work out right. You can start a warranty repair at the support service. It sounds like a patch or combo of patches may have screwed you up.


    http://kb.hpwebos.com/wps/portal/kb/...hpr_r1002_usen

    Sent HPre³
    Last edited by Balooz; 06/21/2012 at 09:12 PM.
  13. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #13  
    You can also try the internals links for the doctors http://www.webos-internals.org/wiki/...octor_Versions

    Sent HPre³

Posting Permissions