Results 1 to 3 of 3
  1. chris_j11's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #1  
    3.0.5
    my touchpad just returned from repair - so they got rid of my installed preware
    d/l WebOs Quick Install, but it keep saying "No Packages Found"
    is this still functional
    is there another way (manually) to install Preware

    I've only tried it at work at the moment - maybe my work firewall the directory
  2. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #2  
    Quote Originally Posted by chris_j11 View Post
    3.0.5
    my touchpad just returned from repair - so they got rid of my installed preware
    d/l WebOs Quick Install, but it keep saying "No Packages Found"
    is this still functional
    is there another way (manually) to install Preware

    I've only tried it at work at the moment - maybe my work firewall the directory
    There is a preware standalone installer for windows that will install to your device. Just search preware installer.

    -- Sent from my Palm Pre3 using Forums
  3. #3  
    Quote Originally Posted by chris_j11 View Post
    3.0.5
    my touchpad just returned from repair - so they got rid of my installed preware
    d/l WebOs Quick Install, but it keep saying "No Packages Found"
    is this still functional
    is there another way (manually) to install Preware

    I've only tried it at work at the moment - maybe my work firewall the directory
    WOSQI connected to the TP fine?

Posting Permissions