Results 1 to 17 of 17
  1.    #1  
    I have sent my touchpad in, and yet it keeps randomly restarting itself. It happens alot when I am on Kindle app, but then again that is what I use most often anyways. Sometimes it is just when I am reading and others when I push the top button to black the screen. It's really frustrating. Does anyone have any ideas, or am I going to have to get on that awful HP website again to talk to the people on there since they want me to pay to call for customer support which is crazy. I am not a very technical person, so give me step by step answers please :-) I would really appreciate the help.
  2. #2  
    Got logs? I can't remember which logs are the most useful off the top of my head, but they're in /var/logs. Sort through them and see if there's any indication of the problem. Also try Lumberjack, though it might not show logs before the restart.
  3. #3  
    Mine recently started restarting, must be some app update as I haven't loaded much new lately. Not sure what logs to look at nor had a lot of time to look at it yet. Would appreciate any advice on how to track it down.
  4. #4  
    Same problem here. Ramdom restarts! All of a sudden, the HP logo shows up and restart occurs. Weird news bears. Started about 1 month ago.
    I am equivalent to a man dammit.
  5. #5  
    Out of curiosity, what are you guys doing when the TP restarts? Flash video? Games? Otherwise CPU/GPU intensive tasks?
  6. #6  
    Mine is doing the same and again it started around April.

    It happens at random, not even when the device is in use, just sat on my touchstone charger it will restart but then stay displaying the hp logo util I perform a reset via Standby\Centre\VolumeDown key combo.

    I've tried webOS doctoring it, but that didn't cure it. Device information shows I've got HP WebOS 3.0.5, there doesn't seem any relevant information in the /vars/log directory either.

    The device is rapidly becoming an expensive photo-frame capable of only displaying a small monochrome hp logo!

    Incidently I notice someone on you tube has many videos showing exactly the same problem.
  7. #7  
    I wasn't doing anything special, usually had the web browser up. Sometimes not even using it and would look over and see it restarting. But, for me, it seems to have stopped for me as suddenly as it started & hasn't happened in a while. Guessing some app update started it and ended it.
  8. #8  
    My restarts occur, as far as I can remember, when i get home from work. I'll press the middle buton at the bottom of the screen to turn on the screen and I'll have the AIM app open and go to text someone of my friends cell phones. That's when I've noticed the most restarts. It also doesn't take long to reboot in these situations. Less time than a reboot by the real method. Oh and I take my TP off of the Touchstone prior to leaving for work and just leave it on my bed for the day.
    I am equivalent to a man dammit.
  9. #9  
    Quote Originally Posted by voltageROCK View Post
    My restarts occur, as far as I can remember, when i get home from work. I'll press the middle buton at the bottom of the screen to turn on the screen and I'll have the AIM app open and go to text someone of my friends cell phones. That's when I've noticed the most restarts. It also doesn't take long to reboot in these situations. Less time than a reboot by the real method. Oh and I take my TP off of the Touchstone prior to leaving for work and just leave it on my bed for the day.
    That threw me for a loop.....then I realized you were holding it wrong.....it's on the right hand side
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  10. #10  
    Quote Originally Posted by sledge007 View Post
    That threw me for a loop.....then I realized you were holding it wrong.....it's on the right hand side
    Hold on a moment! Picture the TP in portrait mode with the camera at the top middle. Now, you know the button directly at the bottom just below the screen? That's the button I press to turn on the screen, not the top right on /off/restart silver button on the side of the TP. I use the button I mentioned numerous times to turn on the screen (the same button that blinks for notifications). I guess I should call it the notification button to avoid confusion!!

    Does this clear up my text?
    I am equivalent to a man dammit.
  11. #11  
    I just realized what everyone is talking about. It's not the TP restarting, but Luna crashing and restarting. I still recommend checking the logs, but with less emphasis on the kernel logs than the Luna logs.
  12. #12  
    I don't recall the default boot images that well, but doesn't the HP logo stay solid until Luna boots, then begins 'flashing'? Ie; bootie loads hplogo.PNG until the Luna script starts fading hplogo and hplogobright.png's together. Guess the real question would be who gets a flashing logo, and who doesnt.

    -- Sent from my TouchPad using Communities
  13. #13  
    Now that I think about it, I think that this problem occurred for me when I had Preware open. I could be wrong, but I know the last time the TP restarted with GMMan's suggested LUNA method, Preware was definitely open. I can't remember all of the previous times.
    I am equivalent to a man dammit.
  14. #14  
    Quote Originally Posted by Daughain View Post
    I don't recall the default boot images that well, but doesn't the HP logo stay solid until Luna boots, then begins 'flashing'? Ie; bootie loads hplogo.PNG until the Luna script starts fading hplogo and hplogobright.png's together. Guess the real question would be who gets a flashing logo, and who doesnt.

    -- Sent from my TouchPad using Communities
    Bootie actually loads a TGA flashed into the boot ROM. But yeah, it would be helpful to know whether or not the logo is glowing on the reboot.
  15. #15  
    Thanks, that explains a few things I was wondering about.

    -- Sent from my TouchPad using Communities
  16. #16  
    When mine reboots it sits with a static HP logo. I then force a reboot via off/vol down/centre button this usually results in it restarting, but sometimes even then it sits with a static logo in the display
  17. #17  
    Quote Originally Posted by Nigel62 View Post
    When mine reboots it sits with a static HP logo. I then force a reboot via off/vol down/centre button this usually results in it restarting, but sometimes even then it sits with a static logo in the display
    in your case I would do a webOS doctor . You can save most of your stuff using the save restore app in preware . For those with a Luna restart issue definitely check Luna logs it could be an app or patch causing an extreme memory leak or something along those lines . Usually Luna restart issues start with TPad homebrew apps or patches in my experience .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions