Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By GMMan
  1. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #1  
    Ok so I have perused the forums and can't seem to find a similar problem. I got my TP on Fire-sale day after having used the Pixi- on Sprint and Pre+, Pre2 on VZW (switched for it) so I am not a new user though I am not much a software guy so I never have much to contribute but I am not a "noob" by any stretch. I used my TP for about 3 months without problems with Preware and all the bells and whistles. For reasons I can't quite remember I had to restore my TP using the doctor and it stopped at 72%, tried it a total of 23 times all times it stopping at 72% which I read was when it installs default apps.

    SO I finally just use it reinstall Preware and download the default Kernel thinking that was the problem. Tried to re doctor still no luck past 72%. Tried several different computers/laptops and cords both Palm usb cords and non Palm cords. Ever since that time it just doesn't seem to work right. Apps don't load properly, I have to restart it after using an app for an extended period and random restarts are an everyday occurrence. I love to use it and want to continue but after months of this and trying everything it has become infuriating.

    Almost every 5 or 6 days I restart it after a hang up or turn it on after it being off and it sasy a restore is required. I then lose it for 2 or 3 hours while everything restores and redownloads. I tried the 3.0.4 and 3.0.5 doctors as well as previous versions. Any ideas would be tried immediately.
  2. #2  
    Tried running Doctor from a command prompt? It'll display errors to the console if there are any. Read the first sentence. How To Recover - WebOS Internals
    smilidon likes this.
  3. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #3  
    Quote Originally Posted by GMMan View Post
    Tried running Doctor from a command prompt? It'll display errors to the console if there are any. Read the first sentence. How To Recover - WebOS Internals
    How can it show output it doesn't work.
  4. #4  
    Quote Originally Posted by smilidon View Post
    How can it show output it doesn't work.
    It will show output. In fact, it shows output as long as your JRE works. Have you read the wiki page?
  5. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #5  
    Quote Originally Posted by GMMan View Post
    It will show output. In fact, it shows output as long as your JRE works. Have you read the wiki page?
    I type in exactly what it says in the wiki into the command prompt but after is starts running the doctor nothing else shows up. I have no idea how to view the output as it doesn't give any clue as to how to do that. I can run it from the command line but I see 0 output there.
  6. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #6  
    Quote Originally Posted by GMMan View Post
    It will show output. In fact, it shows output as long as your JRE works. Have you read the wiki page?
    Just say I am ******** how the hell can I see the output. I am so frustrated with this its unbelievable. I typed

    cd "c:\Program Files (x86)\Java\jre7\bin"
    then...

    java -jar <C:\Users\smilidon\Downloads\webosdoctorp305hstnhwifi>

    which makes it say the syntax is incorrect and I know what that means but I don't know how to fix. I tried also adding the .jnlp at the end of the filename but it does nothing. I can type the full file name and run it from command line but it does nothing to show me anything. F'ing christ why wouldn't you just show the output by default if you made a product that was this buggy and bad.
  7. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #7  
    Also after trying to doctor another 50-60 times today out of frustration stopping at 72% every time on 4 different operating system and 5 different computers it now just says restore required after restoring every time. This is ********, also there is no way to see the output and no guidance on how to do so so I have no idea if it says anything or not. I'm ready to throw this thing why would they make it so incredibly difficult for no reason whatsoever. Just make it effing work, or at the very least give some f;'ing clue as to WHY it wont work. GRAH!
  8. #8  
    download the 3.0.5 doctor here: http://palm.cdnetworks.net/rom/touch...5hstnhwifi.jar
    rename the downloaded file from .zip to .jar, and then use that one from the command prompt:
    Code:
    cd "c:\Program Files (x86)\Java\jre7\bin"
    java -jar C:\Users\smilidon\Downloads\webosdoctorp305hstnhwifi.jar
    at least then you can find out what might be going wrong. my recollection though is that at 72% it's basically done, it's just doing a verify. you might see some sort of message telling you that or maybe that the verify step is failing.
  9. #9  
    Do what johnsonx42 says, though you probably should omit the cd to JRE line, since that could change. Java should be included in the PATH variable by default. Remember that paths are delimited by double quotes, not angle brackets.
  10. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #10  
    Ok so I ran it from command prompt and it worked without error. I feel extremely dumb but glad to have such a supportive community. Thanks for helping me out will post if I keep getting problems. Hopefully having a successful doctor fixes all. Sorry for the outbursts last night too was getting extremely frustrated.

    **update** I can't get it to start correctly. I press for English then United States, sometimes the network connection screen comes up sometimes it doesn't but even when it does the spinning wheel comes up and then just stays there until I reset it with the 2 button reset. SHould I doctor or again or anyone have another idea?

    ***update**** Restarted again got to this point, now stuck here.
    Attached Images Attached Images
    Last edited by smilidon; 06/03/2012 at 08:34 PM. Reason: update
  11. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #11  
    Updated ^^


    **Update** got it to kind of work but extremely slow and showing only 16gb?
    Last edited by smilidon; 06/03/2012 at 10:43 PM.
  12. #12  
    call HP tech support. Something is probably wrong with it.
  13. smilidon's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
       #13  
    Installed preware then the default kernal (again) and all seems well. HP support was useless as always.
  14. #14  
    yes, but after doctoring you shouldn't need to install any kernel, and none of this explains the ongoing problems you've had with it, nor why you suddenly show only 16gb (I'm assuming that it's supposed to be 32gb). you may have bad storage. I'd want to get HP to replace it before the warranty runs out in just a few months.

    I've found it more productive to talk to HP support by live chat instead of over the phone. In live chat you can be much more clear about what is going on, and can steer the conversation in the right direction.
  15. #15  
    Quote Originally Posted by johnsonx42 View Post
    download the 3.0.5 doctor here: http://palm.cdnetworks.net/rom/touch...5hstnhwifi.jar
    rename the downloaded file from .zip to .jar, and then use that one from the command prompt:
    Code:
    cd "c:\Program Files (x86)\Java\jre7\bin"
    java -jar C:\Users\smilidon\Downloads\webosdoctorp305hstnhwifi.jar
    at least then you can find out what might be going wrong. my recollection though is that at 72% it's basically done, it's just doing a verify. you might see some sort of message telling you that or maybe that the verify step is failing.
    After trying a million things for three days and getting (sooo) close but no cigar, this code worked to fix my parents' touchpad (still unsure what was actually wrong and hope not to have this problem again). Thanks to you guys, I've become the family hero for the holiday. Many thanks!

Tags for this Thread

Posting Permissions