Results 1 to 12 of 12
  1. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
       #1  
    UPDATE: *finally* got the USB logo up and got the Doctor to start, but now the Doctor is stuck at 8% :-( Argh! Any suggestions?


    ==original post==
    been having the bookmarks-gone-and-email-empty problem lately (again). Restart usually fixes it. Did the app & data wipe a couple months ago; trying to avoid it again. Today i did a restart, but it came back up saying something about how it needed to restart again (never saw that before). Silly me pressed "okay" and now it's stuck on the boot logo, even after i hit home-power reset twice. Scared now to break it further. Any ideas?

    btw, i LOVE you helpful people here :-)
    Last edited by gamoses; 05/28/2012 at 11:52 AM. Reason: update
  2. #2  
    You might possibly need to Doctor. See if you can boot the TP into USB mode by holding Vol+ while turning the tablet on.
  3. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
       #3  
    Quote Originally Posted by GMMan View Post
    You might possibly need to Doctor. See if you can boot the TP into USB mode by holding Vol+ while turning the tablet on.
    thanks for the quick response! it's already on -- does that make a difference? been sitting on the touchstone since the first reset

    if i do have to doctor, what will i lose?
  4. #4  
    The Doctor should keep your USB Drive partition intact, unless the file system's so screwed up it has to be rebuilt. You will lose any settings that are not backed up with the auto backup, and you'll have to reinstall all apps.

    It doesn't make a difference if it's on. Just hard reset and hold Vol+ immediately when the screen turns off.
  5. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
       #5  
    sounds like a real headache :-(

    it's still stuck on the boot logo now (a couple hours later). Any chance it will miraculously recover overnight? i'm gonna put off the doctor until tomorrow. because that's how i wanted to spend my vacation day, right? ;-)
  6. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
       #6  
    Trying to run webos Doctor (TP is stuck on boot logo), but nothing happens when i connect the USB cord. Doctor keeps telling me to connect it. Crap! What do I do now?

    bring on the excedrin :-(
  7. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #7  
    this happen to me with my att pre3..what I did was left my pre 3 charging (from the wall not touchstone) for about 10 hour with the boot logo issue... came back from work did the turn on hold volume up a big USB logo show up on the screen then connect to pc run the doctor it was fix hope this help. Remember the touchpad won't run doctor if battery below 30% if I'm not mistaken.
  8. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
       #8  
    *finally* got the USB logo up and got the Doctor to start, but now the Doctor is stuck at 8% :-( Argh! Any suggestions?
  9. #9  
    I would doctor it first.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  10. #10  
    Quote Originally Posted by gamoses View Post
    *finally* got the USB logo up and got the Doctor to start, but now the Doctor is stuck at 8% :-( Argh! Any suggestions?
    Try running Doctor from a command line. There are instructions on the WebOS Internals wiki.

    Edit: Here's the section on the wiki that corresponds exactly to your problem: http://www.webos-internals.org/wiki/...nnects_at_8.25
  11. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
       #11  
    just an update for anyone who later searches for this problem

    spent a couple hours with HP tech support, first online, and then on a service call
    they had me redownload the doctor on two different computers and run it several times before giving up (despite my assurances that i had already tried this three times before)

    eventually they agreed that there was a real problem and are sending me a box to ship it in for repair

    so sad ending, but hopefully in a couple weeks i'll be back to normal. going without my TP has left me very cranky and discombobulated!
  12. #12  
    Just a note, you are sending the device in for repair for an issue that if you are already familiar with how to run novaterm you can fix yourself via the link provided above.

    The doctor is / was never going to work with a corrupted USB drive so without that being fixed first the doctor is a moot point. At that point as you have noticed you have two options

    1. Fix yourself, via novaterm then rerun doctor
    2. Send in for repair, wait the standard repair time for it to get to the repair facility, the unit will be completely reflashed and rebuilt from the ground up. You will then receive your unit, or possibly a different unit back and have a working unit

    First option wait time ~1 day, second option 5-7 business days.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts

Posting Permissions