webOS Nation Forums >  webOS Devices >  HP TouchPad > Touchpad not turning on [Fixed]
Touchpad not turning on [Fixed]
  Reply
 
Thread Tools Display Modes
Old 05/22/2012, 02:07 AM   #1 (permalink)
Member
 
astraith's Avatar
 
Posts: 946
My Touchpad won't charge. It won't turn on. I tested the charger with my phone and it does work. What could be wrong?
astraith is offline   Reply With Quote
Old 05/22/2012, 02:12 AM   #2 (permalink)
Member
 
steven_farkas's Avatar
 
Posts: 362
Quote:
Originally Posted by astraith View Post
My Touchpad won't charge. It won't turn on. I tested the charger with my phone and it does work. What could be wrong?
I take it you've tried the holding the home and power button thing already? If not, make sure you hold it for up to 20 seconds to see if you get any response...
__________________
All webos, all the time!
HP Touchpad, Touchpad 4G, Panda Veer, pre3, and pre2
steven_farkas is offline   Reply With Quote
Old 05/23/2012, 07:58 PM   #3 (permalink)
Member
 
Posts: 122
the touchpad might have discharged to a critical level. Try connecting it to USB, not charger but the USB port on your computer and leave it there for 24 hours or so.
theinnkeeper is offline   Reply With Quote
Old 05/25/2012, 04:14 AM   #4 (permalink)
oyj
Member
 
Posts: 1
Hit menu key at least 16 times while hold pressing power key, you will see that TP will reboot...have a try!
oyj is offline   Reply With Quote
Thanked by esqueue, patapoof
Old 05/25/2012, 04:36 PM   #5 (permalink)
Member
 
astraith's Avatar
 
Posts: 946
Quote:
Originally Posted by steven_farkas View Post
I take it you've tried the holding the home and power button thing already? If not, make sure you hold it for up to 20 seconds to see if you get any response...
Thanks! I didn't know about that! And it worked. :-)
astraith is offline   Reply With Quote
Old 11/14/2012, 06:03 PM   #6 (permalink)
Member
 
Posts: 1
Quote:
Originally Posted by steven_farkas View Post
[...] holding the home and power button thing
Ah! Thank you so much. I didn't know about this either and thought it had bit the dust.
tabletjunkie is offline   Reply With Quote
Old 11/17/2012, 09:04 AM   #7 (permalink)
Member
 
Posts: 75
Yep. This was my first encounter with this issue since purchase in August 2011. Power and home button for about 20 seconds brought up a text screen that said to plug it into the wall outlet (not the USB nor the charging stand). Then it went into reboot mode. It is at 9% after a few minutes and working.

This is pretty frustrating since it was 75% charged when I turned it off yesterday. I suspect we are seeing the beginning of the degredation of the battery and/or its ability to communicate with the power management software. One foot in the grave....
__________________
Palm III>Palm IIIC>Treo 650>Treo 750>Palm Pre>TouchPad & Pre 2 Galaxy S4 & iPad 4 32GB
Cyclingdaddy is offline   Reply With Quote
Thanked By: lemanho
Old 01/19/2013, 04:44 PM   #8 (permalink)
Member
 
patapoof's Avatar
 
Posts: 726
Quote:
Originally Posted by oyj View Post
Hit menu key at least 16 times while hold pressing power key, you will see that TP will reboot...have a try!
this works...
patapoof is offline   Reply With Quote
Old 04/02/2013, 11:18 PM   #9 (permalink)
Member
 
Posts: 23
Quote:
Originally Posted by oyj View Post
Hit menu key at least 16 times while hold pressing power key, you will see that TP will reboot...have a try!

Oh, sh**. This worked.
esqueue is offline   Reply With Quote
Old 12/20/2013, 02:28 PM   #10 (permalink)
Member
 
Posts: 1
OMG that worked !!!
arientinu is offline   Reply With Quote
Old 12/25/2013, 10:32 AM   #11 (permalink)
Member
 
Posts: 2
Quote:
Originally Posted by steven_farkas View Post
I take it you've tried the holding the home and power button thing already? If not, make sure you hold it for up to 20 seconds to see if you get any response...
this worked! thanks
Mouricia Morris is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0