Results 1 to 14 of 14
  1.    #1  
    what is the fix for the touchpad photo app and camera app does not showing any photos?
  2.    #2  
    Quote Originally Posted by omahawildcat View Post
    what is the fix for the touchpad photo app and camera app does not showing any photos?
    anyone?
  3. #3  
    When I have such problem, I simply turn it completely off for a few seconds then reboot... but it happens more on the Pre2 than the Touchpad.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  4. #4  
    Quote Originally Posted by imfallen_angel View Post
    When I have such problem, I simply turn it completely off for a few seconds then reboot... but it happens more on the Pre2 than the Touchpad.
    +1 Anytime I get some weird action happening on my TouchPad, I just do a full restart. At the very worst, you can do a secure erase and then re-install any apps and patches fresh.
  5.    #5  
    I have restarted many times, but no luck. I thought there was an indexer issue.
  6. #6  
    There is. There is a thread floating around with a pic that will break the photo indexer due to an issue with the metadata in the image. It seems like that thread has some debugging info in it. I suspect that is your issue.

    -- Sent from my Palm Pre using Forums
  7.    #7  
    Quote Originally Posted by Grabber5.0 View Post
    There is. There is a thread floating around with a pic that will break the photo indexer due to an issue with the metadata in the image. It seems like that thread has some debugging info in it. I suspect that is your issue.

    -- Sent from my Palm Pre using Forums
    is it a pic that came with the tp? As the app has never shown pics.
  8. #8  
    Quote Originally Posted by omahawildcat View Post
    is it a pic that came with the tp? As the app has never shown pics.
    No, it was a pic they had put on their Touchpad. So you are saying, even before you put any pics of your own on there (assuming you have) it didn't even show the Wallpaper album?
  9. #9  
    this happened to me - the photos app didn't list any of my photos, either ones taken by the TP camera, screen shots or ones added manually. It was definitely linked to the indexing issue, but none of the fixes worked for me. The only option left was a visit to the doctor and thats what i did. since then, no issues.

    this might help you: Photos not showing up on my Touchpad - Support Community
    Touchpad 4G, Pre3
  10. #10  
    I find that after doctoring webos and then uninstalling CM9, the media indexing problem disappears. Maybe CM9 caused it.
  11. Jozz's Avatar
    Posts
    148 Posts
    Global Posts
    149 Global Posts
    #11  
    Quote Originally Posted by johnleo View Post
    I find that after doctoring webos and then uninstalling CM9, the media indexing problem disappears. Maybe CM9 caused it.
    A couple of days ago I ran into this issue. I took some pictures with the TP, but they didn't show up in the image gallery. I then rebooted the TP and the pictures where visible.
    So I don't think it has anything to do with CM9 since I never installed that or any other OS on my TP.
  12. #12  
    If a reboot doesn't work, install "Media Indexer" from preware, this fixes the specific file that aren't showing up
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  13. B/B
    B/B is offline
    B/B's Avatar
    Posts
    11 Posts
    #13  
    Do you have a white screen and no pics in photos and videos?
  14. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #14  
    I tried many of the suggestions on this and several older threads, but I found the solution (in my case) on this post.
    http://forums.webosnation.com/hp-tou...ml#post3391123

    Thanks mutoidi
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre

Posting Permissions