Results 1 to 10 of 10
  1.    #1  
    When I had cm9 installed on my touchpad I messed up the media partition. I ended up having to do a webOS doc. restore and then a full device reset from the touchpad. It's now fine and obviously does not boot into cm9.

    I am curious, did the webOS doctor restore remove cm9 completely or do I have to run acmeUninstaller?

    Thanks for any help
  2. #2  
    I am unsure of that.
    However, one could check using Tailor from the Preware Beta Feeds.
    It would tell you if the android partitions are still there.
    This space for rent or lease. Inquire within.
  3.    #3  
    Quote Originally Posted by MudShark22 View Post
    I am unsure of that.
    However, one could check using Tailor from the Preware Beta Feeds.
    It would tell you if the android partitions are still there.
    Thanks for the info.
    How would I get access to the preware beta feeds? I already have preware installed. Is there a simple way to get Tailor?

    edit: I have found directions and this seems like a pretty good option. Does anyone else know whether or not cm9 was uninstalled when webOS doctoring?
  4. #4  
    There is also a Remove Android tool in Preware.

    Running that plus reclaiming the subsequent USB drive space with Tailor is an alternate option to the acmeuninstaller.
    This space for rent or lease. Inquire within.
  5.    #5  
    Quote Originally Posted by MudShark22 View Post
    There is also a Remove Android tool in Preware.

    Running that plus reclaiming the subsequent USB drive space with Tailor is an alternate option to the acmeuninstaller.
    I have installed tailor and there are still some partitions from android left there.
    How would I go about deleting them?

    also:
    how many partitions are on the touchpad by default? Just two? One for media/USB and one for free space?
    Last edited by hpTouchpadiscool; 05/10/2012 at 04:21 PM.
  6. #6  
    I would definitely run the "Remove Android" tool from webosinternals / Preware and then check what Tailor
    says afterwards.

    I **believe** that after you run that tool, Tailor will still say that you still have the partitions "listed" but android will have been removed

    You can then reclaim that space to USB Media by following steps similar to this:

    Tailor (On-Device Live Partition and Filesystem Editor) Beta Testing

    And look here too for someone who had a similar issue
    Tailor (On-Device Live Partition and Filesystem Editor) Beta Testing
    This space for rent or lease. Inquire within.
  7. #7  
    Running the webos Dr just deletes moboot, it doesn't do anything about extra boot partitions, so running an uninstaller is a good idea.

    -- Sent from my TouchPad using Communities
  8.    #8  
    Quote Originally Posted by MudShark22 View Post
    I would definitely run the "Remove Android" tool from webosinternals / Preware and then check what Tailor
    says afterwards.

    I **believe** that after you run that tool, Tailor will still say that you still have the partitions "listed" but android will have been removed

    You can then reclaim that space to USB Media by following steps similar to this:

    Tailor (On-Device Live Partition and Filesystem Editor) Beta Testing

    And look here too for someone who had a similar issue
    Tailor (On-Device Live Partition and Filesystem Editor) Beta Testing
    Alright thanks for the info.
    I have run the 'remove android' tool and there were still android partitions on the touchpad.
    I removed all of the android partitions. Now the space formerly assigned to android is now just marked as free space. Should I add this space back to the media partition or should I leave it as free space?
  9. #9  
    Only leave the empty partition if ya want to install another OS as a dual boot again.

    -- Sent from my TouchPad using Communities
  10. tabletrus's Avatar
    Posts
    67 Posts
    Global Posts
    76 Global Posts
    #10  
    I encountered this exact issue. I in fact just wrote a blog on unnstall/install procedure which is so easy. I had purchased a used TP and it only had webos. The seller had mentioned he had android on it before. After I installed, it did not do a fresh install, it just added my apps and optmized them. Then i got into a lock screen, at least seller was smart. It was a alphanumeric password. I realized he did not do a clean uninstall. I went onto do a clean uninstall and removed and reinstalled.

    all is well now

Posting Permissions