Results 1 to 8 of 8
  1.    #1  
    hi all, anybody else suffering from touchpad sporadically turning itself off if you start a song or video and (to me at least) touchpad deems it to loud so it just closes down. Seems to only happen on the 64 version my daughter has 32 and this seems okay.

    sometimes happens with volume only at 3 or 4 blue bars.


    thanks
    Paul d.
  2.    #2  
    just to add... never turns off if connected over Bluetooth to an external speaker only when going through internal speaker.
  3. bable's Avatar
    Posts
    247 Posts
    Global Posts
    440 Global Posts
    #3  
    Do you have any of the audio patches installed to boost volume? I've never heard of this before...
    "The Gods do not protect fools, fools are merely protected by more capable fools"
  4.    #4  
    hi bable,I have not seen any audio patches but have touch vol installed
    (installed but do not think I ever changed the settings).

    Will uninstall and see if it helps.

    thanks for suggestion,

    Paul D
  5. #5  
    yikes.

    that really stinks, mate. you could have a bad touchpad. if the hardware is causing a crash, you're pretty much sol. if the patch don't fix the problem i'd recommend trying a complete wipe.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  6. bable's Avatar
    Posts
    247 Posts
    Global Posts
    440 Global Posts
    #6  
    Hi Paul D, did toying with touch vol fix it? That it's completely dying is a weird and foreboding sign, it never does it on mute or super quiet?
    "The Gods do not protect fools, fools are merely protected by more capable fools"
  7.    #7  
    Hi after thorough testing issue now seems fixed with factory reset.
    - Nothing to do with touch vol (great app I use all the time on Pre3 to make sound that little bit better)
    - For Touchpad issue I removed touch vol and Touchpad still turned itself off once sound was high.
    - I reset to factory settings and seems to work perfectly.
    - Vaguely odd issue was Touchpad after factory reset is no longer anywhere reaching the volume level it used to.
    - As such my guess is (with no volume patches or touch vol) that the initial setup was incorrect and volume was simply too good (loud in scale) in error
    - Now with reset volume is nowhere as good but at least it is working perfectly.

    Thanks all for advice,

    Kind regards
    Paul_D
  8.    #8  
    just to inform of good HP service !!! (I have seen many bad reports in relation to webOS support)
    the above volume issue never really went away.
    I waited until speaker cracks appeared and returned touchpad, after 3 weeks they sent me replacement device arrived two days ago.(I possibly just made warranty deadline)

    speaker vol issue gone + brand new white touchpad = happy HP product user
    webOS support guy very friendly.

Posting Permissions