Results 1 to 7 of 7
  1.    #1  
    My TP Go (originallly built-in Chinese) is half-dead... or I should say the webOS cannot recognize the storage area: /media/internal...
    I didn't know that it should be using Eject by right-click it in Computer instead of Remove Mass Storage Drive Saftely .... before unplug the cable when be in USB mode connecting to my PC. After the warning showed up, "Device Info", Luna restart, Internalz Pro... everything to do with that doesn't work any more, justing stuck there and blinking, but other functions run well.

    What shall I do? No choice, but have to flash the device with a rom of version 3.04? Thanks to Rod Whitby~

    Any thoughts or suggestions will be appreciated~
  2. #2  
    I think you should force a disk check for recovery.
  3. #3  
    sell it to me
    "Glen honey, I got a question for you. What do you do for a living?
    "I got a question for you. Why are you still here?"
    #WhatsaDollaHolla! http://up-toprec.webs.com/
    www.reverbnation.com/christophercapicherobbin
    http://soundcloud.com/christopher-capiche-robbin
    www.dopetracks.com/JTMoneyBaggs
  4.    #4  
    Quote Originally Posted by Yickyaddy View Post
    sell it to me
    well, not yet, not yet...
  5.    #5  
    Quote Originally Posted by Pilotovef View Post
    I think you should force a disk check for recovery.
    Looks like going into the recovery mode is inevitable... thanks!
  6. #6  
    Quote Originally Posted by mk_cn View Post
    Looks like going into the recovery mode is inevitable... thanks!
    my touchpad did same, could see installed apps, but no apps i Download or any photos or files i copy
    webos doctor fixed it, looked like internal storage just disappeared.
  7. #7  
    its completely dead..the only option left is to sell it to a forum webosnation member..like me for example

    seriously, pleased its recovered..(and also just a tad jealous)
    Touchpad 4G, Pre3

Tags for this Thread

Posting Permissions