Results 1 to 4 of 4
  1.    #1  
    I have been trying to watch to DTown videos on my TP specifically Ep 108 and 109 which are on lenses. Both eps stall - 108 after 13min and 109 at 5:09. Anyone else experience anything like this where the video stops? It acts like it is buffering b/c I see the little progress indicator. Internet is plenty fast. This does not happen on you tube videos.

    here is 1 one the videos http://kelbytv.com/dtowntv/2012/03/08/episode-109/

    also this vimeo one stalls too
    Last edited by Kneelbeforezod; 04/15/2012 at 08:00 PM.
  2.    #2  
    can someone try the above videos and see if they experience the same issue?
    thanks
  3. #3  
    Quote Originally Posted by Kneelbeforezod View Post
    I have been trying to watch to DTown videos on my TP specifically Ep 108 and 109 which are on lenses. Both eps stall - 108 after 13min and 109 at 5:09. Anyone else experience anything like this where the video stops? It acts like it is buffering b/c I see the little progress indicator. Internet is plenty fast. This does not happen on you tube videos.

    here is 1 one the videos Episode 109 | D-Town TV

    also this vimeo one stalls too
    I am actually having the same issue with YouTube. Just clicked your link, and the same thing.
  4.    #4  
    Quote Originally Posted by Legend_master View Post
    I am actually having the same issue with YouTube. Just clicked your link, and the same thing.
    I found the vimeo one on YouTube and it plays without issue on youtube. Other videos work fine such as foxnews, real clear politics.

Posting Permissions