webOS Nation Forums >  webOS Devices >  HP TouchPad > Pandora issues
Pandora issues
  Reply
Like Tree9Likes

 
Thread Tools Display Modes
Old 04/30/2012, 09:22 PM   #81 (permalink)
Member
 
Jake_M's Avatar
 
Posts: 1,468
Quote:
Originally Posted by Cyberpmg View Post
I have Apollo installed on my TP (3.0.5), and I still get pauses. It will pause between songs (using wi-fi connection with strong signal at home - broadband cable). I've even had it pause when I was using FreeTether from my FrankenPre (2.2.4) as a hotspot for my TP.
If you could email me with these issues, we can get it fixed for you hopefully: enyopandora [at] gmail.com
__________________
Quote:
Originally Posted by rwhitby View Post
We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
Jake_M is offline   Reply With Quote
Old 05/01/2012, 04:42 PM   #82 (permalink)
Member
 
Posts: 38
For the first time in a week I used Pandora on my Pre 3 and there were no stalls. I did not install the patch. Did it get fixed? Or was I just lucky?
Mark S#WN is offline   Reply With Quote
Old 05/01/2012, 06:37 PM   #83 (permalink)
Member
 
Posts: 18
I never tried the actual Pandora Radio app on the TP but have been using the Apollo Radio client since April 21 with no glitches or pauses. This past weekend it streamed for over an hour without any interruption while the TP was charging on the TS.
divuer is offline   Reply With Quote
Liked by Jakeeeee likes this.
Old 05/03/2012, 12:48 PM   #84 (permalink)
Member
 
Posts: 6
Is it possible to have this patch posted in preware? I never have problems installed patches listed there.
tgainar is offline   Reply With Quote
Old 05/03/2012, 12:58 PM   #85 (permalink)
Member
 
60RH's Avatar
 
Posts: 307
Quote:
Originally Posted by tgainar View Post
Is it possible to have this patch posted in preware? I never have problems installed patches listed there.
^ not sure preware supports apps patching.
60RH is offline   Reply With Quote
Old 05/04/2012, 01:38 PM   #86 (permalink)
Member
 
Posts: 1
Will the patch work on the Palm Pixi? Does anyone have the steps it takes to apply the patch?
mycuco is offline   Reply With Quote
Old 05/05/2012, 05:53 AM   #87 (permalink)
Member
 
Posts: 74
Been having his problem on my Pre 3 of late... always used to pause in the last 10 seconds of a song from time to time, but now it pauses in the middle of songs. Hit play, and it either finishes the song or goes to the next one, depending on how quickly you catch it.

In my case, I am almost always using FauxG and not Wifi. Touchstone or not, still happens.
andrewhime is offline   Reply With Quote
Old 05/07/2012, 06:26 PM   #88 (permalink)
Member
 
Posts: 11
I let my Pandora account expire because of the "pausing" glitches. Apollo Radio client has been working fine all afternoon now. If it keeps working I'm going to renew my Pandora account and send Apollo some money.

Problems were still present this morning and I finally said I need to get to the bottom of this so I installed Apollo. Thanks so far Apollo.

BTW I'm using a touchpad.
greenlaser is offline   Reply With Quote
Liked by Jakeeeee likes this.
Old 05/07/2012, 10:09 PM   #89 (permalink)
Member
 
60RH's Avatar
 
Posts: 307
Quote:
Originally Posted by mycuco View Post
Will the patch work on the Palm Pixi? Does anyone have the steps it takes to apply the patch?
Yes. Email the patch to yourself and use preware to install it this way.
60RH is offline   Reply With Quote
Old 05/13/2012, 07:56 AM   #90 (permalink)
Member
 
loopytee's Avatar
 
Posts: 435
so I've emailed this patch to myself a few times and none of them will install, using preware or quick install. Both give me an error about not being aubt compatable or something like that. How did you get it to install
loopytee is offline   Reply With Quote
Old 05/13/2012, 07:07 PM   #91 (permalink)
Member
 
Posts: 290
Mine installed well and worked great on my Pre3. Thank you so much BoRn!
matchqq is offline   Reply With Quote
Old 05/13/2012, 09:40 PM   #92 (permalink)
Member
 
Moboy1's Avatar
 
Posts: 13
I never even got around to trying Pandora, since I tried Apollo and have been loving it.

People keep talking about subscriptions, so I assume there's more to it than I've been using it for.
Moboy1 is offline   Reply With Quote
Liked by Jakeeeee likes this.
Old 05/16/2012, 02:23 PM   #93 (permalink)
Member
 
Balooz's Avatar
 
Posts: 270
All is now good for the Pandora App. For some reason after they updated the Desktop version of Pandora about three days ago, its been working flawlessly on my webOS devises. It would be nice though if they would update the webOS version though for more functionality! Considering they haven't done anything for a couple years on their app. Even after they won that app catalog prize money they simply took the money and said screw webOS like every other person who has! Damnit. ;-)

-- Sent from my TouchPad using Communities
Balooz is offline   Reply With Quote
Old 11/11/2012, 02:55 AM   #94 (permalink)
Member
 
TJs11thPre's Avatar
 
Posts: 706
i just tried Apollo tonite for the first time, because i got sick of unpausing Pandora on my Pre3 (i use at home only on wifi, kinda like a mini TP.)

i didn't like it. i swear the music was playing just slightly faster tempo and messing with me singin along.

DISREGARD ABOVE COMMENT. MY BRAIN MUST HAVE BEEN RUNNING SLOW. Apollo works great.

so i went back to pandora. it's been playing continously for 4 hours. first time ever. i dont want to touch it and jinx it!

uh, thanx apollo??

this webOS obsession will be the death of me! lol

Last edited by TJs11thPre; 12/28/2012 at 10:52 AM. Reason: added bold text
TJs11thPre is offline   Reply With Quote
Old 11/11/2012, 11:59 AM   #95 (permalink)
Member
 
Jake_M's Avatar
 
Posts: 1,468
Quote:
Originally Posted by TJs10thPre View Post
i just tried Apollo tonite for the first time, because i got sick of unpausing Pandora on my Pre3 (i use at home only on wifi, kinda like a mini TP.)

i didn't like it. i swear the music was playing just slightly faster tempo and messing with me singin along.

so i went back to pandora. it's been playing continously for 4 hours. first time ever. i dont want to touch it and jinx it!

uh, thanx apollo??

this webOS obsession will be the death of me! lol
It wasn't playing faster. It streams directly from Pandora's servers.
__________________
Quote:
Originally Posted by rwhitby View Post
We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
Jake_M is offline   Reply With Quote
Old 11/14/2012, 05:02 PM   #96 (permalink)
Member
 
TJs11thPre's Avatar
 
Posts: 706
Quote:
Originally Posted by Jakeeeee View Post
It wasn't playing faster. It streams directly from Pandora's servers.
i must have been dreamin' it Jake. it sounds fine now. 8 hrs playing today, only hung up once, with 6 seconds left in a song. i hit play, it repeated the song, then continued as normal.

i tried that pandora patch and it seems to have made my Pre- very unhappy. BT audio pairing is a joke now, and even system sounds aren't playing.

agh crap i must have just jinxed myself. it just paused again, right now, at 6 seconds remaining. this is on wifi/airplane mode on an unmodified Pre3 (acting as a mini-TP in devmode) so i don't know what's going on with that. but two pauses in a day ain't bad at all.

hm i just woke up the phone by unlocking it, and it resumed all on its own. there must be something going on with it when it goes to sleep. i'll give more feedback as i can.

Apollo is great! thank you!!
TJs11thPre is offline   Reply With Quote
Old 12/02/2012, 11:19 AM   #97 (permalink)
Member
 
Posts: 985
Quote:
Originally Posted by BoRn View Post
Enjoy the patch and again all credits go to Jake (a lot more es on his login)
TYVM! Hopefully not just from the Luna reset, but installed this patch and was able to listen to half an hour of uninterrupted Pandora driving down the 101 for the first time in a month. It had been getting to the point where I couldn't go 30 seconds without it stuttering on me. *applause*
ananimus is online now   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0