Results 1 to 5 of 5
  1.    #1  
    I put a couple of old movies on the Touchpad for an upcoming plane trip. A couple are .avi and one is an .mkv file. I tried them out with a demo copy of Kalemsoft media player and they worked fine. Then I added a .MP4 movie and now the others are not visible to the Touchpad! I can see them when I attach the TP to my PC and view the folders. They are all in the movie folder but the only one the TP (and the media player) sees is the .MP4. Thinking that might be the problem, I deleted the .MP4 file and the TP still doesn't see the others.

    Any suggestions?
  2. #2  
    Try deleting the old movies and putting them back on the touchpad.

    If that doesn't work, try using TouchPlayer instead of Kalem. You'll have to have Preware installed to get TouchPlayer. For how to get TouchPlayer in Preware feeds, see link below:

    TouchPlayer Documentation Coding for Mobile Platforms
  3.    #3  
    Quote Originally Posted by bluenote View Post
    Try deleting the old movies and putting them back on the touchpad.

    If that doesn't work, try using TouchPlayer instead of Kalem. You'll have to have Preware installed to get TouchPlayer. For how to get TouchPlayer in Preware feeds, see link below:
    That did the trick. I got TouchPlayer installed and it sees all the movies. Strangely, the movies folder still only shows the MP4 file and that's all that Kalemsoft sees too.

    Thanks!
  4. #4  
    Have you checked the file permissions, could they have gotten set to something strange somehow?
  5. #5  
    I had a similar issue. If you are using the demp version, you need an Internet connection to confirm the trial version is still active.

Posting Permissions