webOS Nation Forums >  webOS Devices >  HP TouchPad > HP Touchpad Bricked! Palm Drivers?
HP Touchpad Bricked! Palm Drivers?
  Reply
 
Thread Tools Display Modes
Old 03/31/2012, 03:59 AM   #1 (permalink)
Member
 
Posts: 8
Hey guys,

I've read quite some threads and here is my story.

A couple of days ago my hp touchpad didn't have enough battery and it wouldn't start so i though it was a broken usb cable so i replaced that one and i have left it for days on the charger and still it doesn't respond

I have tried button combinations from Center + Power to Power + Button tapping and volume it didn't respond.

So i connected it to my computer and i press Power + Volume down + Center and it brought me to qhsusb_dload
And i found this
" googled for drivers (try "Qualcomm hs-usb QDLoarder 9008") and installed them, now I had an recognized device in windows.
The I installed QPST (a toolset from Qualcomm I believe), started the EFS Explorer and found a "phone in download modus".
There in EFS Explorer you have the option "Reset Phone". It tried this and my device vanished. After power + center button it reappeared.
This I did for some times and sudenly my TouchPad awoke from a button combination (I don't realy remember but I think it was vol+ & power or center & power) and cried for electricity. So I pluged in the wall charger an it startet moboot!"


But i couldn't find the drivers but i tried again now using Power + Volume Up + Center and it brought to your palm can't be recognized, what kind of drivers do i need and can i fix it?

Please help i've been cursing at my hp touchpad for weeks and since i live in The Netherlands HP doesn't give me one year warranty because it was never released here
beest123 is offline   Reply With Quote
Old 03/31/2012, 04:14 AM   #2 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
I don't know what I can say about moboot, but for Palm you need novacom. You can get it in webOS doctor or separately from opensource.palm.com. Memboot it if possible, and you can do all your fixing in that environment if needed.

I heard QDL mode was power + vol-. Maybe that's for phones, but try around with other button combinations. BTW, did you have Android installed? If not, whatever toolkit you used probably installed it. In that case, you can dig around webOS Doctor for a boot firmware.
GMMan is offline   Reply With Quote
Old 03/31/2012, 04:22 AM   #3 (permalink)
Member
 
Posts: 8
I have installed Novcamm but my computer still doesn't recognize it ?
beest123 is offline   Reply With Quote
Old 03/31/2012, 04:27 AM   #4 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
So what exactly do you see when you boot the TP, both on your computer and the device?
GMMan is offline   Reply With Quote
Old 03/31/2012, 04:33 AM   #5 (permalink)
Member
 
Posts: 8
The Device stays black

And my computer says Your Palm device can't be recognized and i have 3 options.

Look for drivers
Don't show this message
Or ignore

And when i click look for drivers i can't find any and i have a option to place a disk or look onto my computer and i when select the novacomm drivers it says your driver can't be installed and nothing happends
beest123 is offline   Reply With Quote
Old 03/31/2012, 04:43 AM   #6 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
So: TP screen stays black, computer states "Palm device". Usually should say "Palm novacom" or similar. Tried holding vol- instead of vol+?
GMMan is offline   Reply With Quote
Old 03/31/2012, 04:53 AM   #7 (permalink)
Member
 
Posts: 8
It doesn't do anything, only volume+ brings up palm.
beest123 is offline   Reply With Quote
Old 03/31/2012, 08:58 AM   #8 (permalink)
Moderator

 
sledge007's Avatar
 
Posts: 6,332
Can you get your device into Recovery Mode? Power off the device, Turn the device back on and hold the Volume UP button down (immediately as soon as you notice it powering up), and wait for a giant USB logo to appear.
__________________
Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
sledge007 is offline   Reply With Quote
Old 03/31/2012, 09:16 AM   #9 (permalink)
Moderator
 
Cantaffordit's Avatar
 
Posts: 15,215
also, reboot your pc and kill any novacom processes you see in task manager. Btw, what OS are you running on your PC?
Cantaffordit is offline   Reply With Quote
Old 03/31/2012, 09:27 AM   #10 (permalink)
Member
 
Posts: 8
Hey thanks for the reply's. I'm currently running Windows Vista, and my touchpad doesn't show any sign of life no symbols nothing.
beest123 is offline   Reply With Quote
Old 03/31/2012, 09:29 AM   #11 (permalink)
Moderator
 
Cantaffordit's Avatar
 
Posts: 15,215
sounds like your charger might be bad. Do you have another charger you can use? The pc won't recognize it if it can't power on.
Cantaffordit is offline   Reply With Quote
Old 03/31/2012, 09:29 AM   #12 (permalink)
Moderator

 
sledge007's Avatar
 
Posts: 6,332
I'd suggest leaving it plugged in then. I read in another thread someone had to leave it plugged in for almost a week before it powered up, I can't remember the thread.
__________________
Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
sledge007 is offline   Reply With Quote
Old 03/31/2012, 09:32 AM   #13 (permalink)
Member
 
Posts: 8
It has been charging for over 15hours now i hope it will boot up soon.
beest123 is offline   Reply With Quote
Old 03/31/2012, 12:29 PM   #14 (permalink)
Member
 
Posts: 8
Quote:
Originally Posted by Cantaffordit View Post
sounds like your charger might be bad. Do you have another charger you can use? The pc won't recognize it if it can't power on.
I don't have any other charger but i'm shure it works fine. Because i can power up other devices with it.
beest123 is offline   Reply With Quote
Old 04/01/2012, 10:36 AM   #15 (permalink)
Member
 
Posts: 8
I've contacted support and they don't know either what is wrong with the product...They said they never heard of something like this but since i am not from the USA i can't send it in repair
beest123 is offline   Reply With Quote
Old 12/31/2012, 11:26 PM   #16 (permalink)
Member
 
Posts: 1
Did you ever find a fix for your touchpad? I am having the same issue, except my screen shows a battery with a question mark. I have seriously tried EVERYTHING, and still no change. I was hoping you had found a solution.
Thanks!
dznredroses is offline   Reply With Quote
Old 01/01/2013, 05:43 AM   #17 (permalink)
Member
 
Posts: 46
Quote:
Originally Posted by dznredroses View Post
Did you ever find a fix for your touchpad? I am having the same issue, except my screen shows a battery with a question mark. I have seriously tried EVERYTHING, and still no change. I was hoping you had found a solution.
Thanks!
The curse of the Question mark of death was (until recently) considered a full 'true brick' scenario for the TP, with no way back from...However the past few days has seen "A FIX" for this issue.

You will need to head over to TPDebrick v0.1 - HP Touchpad - RootzWiki - Page 36 and from what I understand you would need access to a linux pc. Apparently the actual 'fix' is quite straight forward when you follow the steps. Really a matter of Re-flashing the A6 chip in the TP. Sounds scary to us novices but from what I understand its very Do-able with help from within the thread I mentioned above.
con500 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0