Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By garrydal
  1.    #1  
    raises and lowers the light intensity at all times. No it can be. and I did a factory reset and still the same.
  2. #2  
    Hi henrydcc,

    Just go to the settings tab, then choose the Screen & Lock icon. Turn OFF the auto-dim setting. That will keep the device from doing that for you.

    Welcome to webOS Nation!
  3.    #3  
    Thanks for all ways. And i did that and continuing problem. Non stop blinking go.
  4. #4  
    are you saying you have the TouchpadGO device?
  5.    #5  
    No. I have the Touchpad 32gb. my problem is that the screen keeps flashing light. I'm from Puerto Rico and my English is not very good.
  6. #6  
    wow when I read the first post I was right on. Was right in the middle of a dimming session. Thought I had the same problem.. Read on. Saw the tip to turn off auto dim (was default setting). Saw the light. Sure have a lot to learn about this webOS.. Btw, I have been using systems since 1960's when I used to program a 062 IBM punch card sorter with a patch panel. " shakes cobwebs and dust off head " might think I had learned something by now. Yep, I have. Open eyes, look around and see. Just like the blind carpenter when he picked up his hammer and saw.
    HelloNNNewman likes this.
  7. #7  
    Same problem as the OP, and I have auto-dim turned off.

Posting Permissions