Results 1 to 5 of 5
  1.    #1  
    ...all in with webOS devices--even at this late date.

    My biggest beef right now? The well-chronicled audio problems that are present on both of our stock 3.0.5 32GB Touchpads.

    Is there a fix out there? Anyone? Anywhere?

    I love the platform...but I need to be able to use my Touchpad as a internet radio without daily restarts.

    HELP?!
  2. #2  
    No there isn't. If there was, I'm sure it would be front page news. I would like the fix as well.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #3  
    It's either a direct deficiency in the hardware itself, or a driver problem, as it is shared in CM7 and CM9. Seems to be something related to low-power mode on the audio hardware. The CM guys haven't apparently tackled it at all yet.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  4.    #4  
    Quote Originally Posted by eblade View Post
    It's either a direct deficiency in the hardware itself, or a driver problem, as it is shared in CM7 and CM9. Seems to be something related to low-power mode on the audio hardware. The CM guys haven't apparently tackled it at all yet.
    ...I've noticed (I think) that the audio problem occurs with less frequency when the screen brightness is turned up--and is more frequent when running the screen at dim levels.

    Does this make any sense?

    This 'bug' is a serious problem for me...wish HP would fix it. I can live with some of the other problems...
  5. #5  
    You do not even have to close all programs. Just hit the upper left screen shut off button, count to 15, then hit the button again and swipe the lock. Audio cleans up almost every time. Not a fix but a quick bandaid that works.

Posting Permissions