Results 1 to 7 of 7
  1. scjjtt's Avatar
    Posts
    39 Posts
    Global Posts
    47 Global Posts
       #1  
    I'm setting up my second TP following the instructions from forum: New Touchpad? Here's your "Get Started" Guide - as I did on my first. I'm not being able to download what I need from Preware. I'm getting errors downloading Uberkernel and when I have tried some other suggested downloads I get errors too. Below is the error I got from trying to download Internals:


    : Unable to run command: /usr/bin/curl -s -I --user-agent Preware --location --fail --show-error http://cdn.precentral.net/resources/..._2.0.8_all.ipk 2>&1
    curl: (22) The requested URL returned error: 404

    I didn't have any problems with my first TP. Any suggestions. Thanks!
    Palms: III, IIIx, IIIxe, Tunsgen E, TX, Centro -> Samsung Epic 4G (wanted a Pre3) & HP Touchpad 32g
  2. #2  
    I'm having the same issue. The only workaround I have found is to get the apps through the browser, by going to the apps section of this website. Then you can install via preware with the link from the browser. I had to get filemgr this way to be able to install something else that did work through preware. I would much rather use preware exclusively though!
  3. scjjtt's Avatar
    Posts
    39 Posts
    Global Posts
    47 Global Posts
       #3  
    Great idea - I will try that - thanks!

    Sent from my SPH-D700 using Tapatalk
    Palms: III, IIIx, IIIxe, Tunsgen E, TX, Centro -> Samsung Epic 4G (wanted a Pre3) & HP Touchpad 32g
  4. scjjtt's Avatar
    Posts
    39 Posts
    Global Posts
    47 Global Posts
       #4  
    Quote Originally Posted by PhilipMcA View Post
    I'm having the same issue. The only workaround I have found is to get the apps through the browser, by going to the apps section of this website. Then you can install via preware with the link from the browser. I had to get filemgr this way to be able to install something else that did work through preware. I would much rather use preware exclusively though!
    After more research to Uberkernel web site I saw that if it wasn't installing to, in Preware, go to: Available Packages/Kernel/Recovery & install. It will ask to reboot, but they said to now install Uberkernel and reboot after that. It work.
    Palms: III, IIIx, IIIxe, Tunsgen E, TX, Centro -> Samsung Epic 4G (wanted a Pre3) & HP Touchpad 32g
  5. #5  
    Quote Originally Posted by scjjtt View Post
    I'm setting up my second TP following the instructions from forum: New Touchpad? Here's your "Get Started" Guide - as I did on my first. I'm not being able to download what I need from Preware. I'm getting errors downloading Uberkernel and when I have tried some other suggested downloads I get errors too. Below is the error I got from trying to download Internals:


    : Unable to run command: /usr/bin/curl -s -I --user-agent Preware --location --fail --show-error http://cdn.precentral.net/resources/..._2.0.8_all.ipk 2>&1
    curl: (22) The requested URL returned error: 404

    I didn't have any problems with my first TP. Any suggestions. Thanks!
    Getting similar error (see below)

    On Touchpad previously working fine with preware, I began to get errors on load, though some packages will update and appear to install. (Launch/Remove) option within Preware search. Should I try remove from there?

    Preware

    Unable to run command: /usr/bin/curl -s -I --user-agent Preware --location --fail --show-error
    http://ipkg.preware.org/feeds/webos-...ll/Packages.gz 2>&1
    curl: (22) The requested URL returned error: 404

    Working through re- search, finding ideas on loading packages. A couple of boots, still getting the above. Any ideas or instructions to fix the above are appreciated.
    HP TouchPad feedback friend
  6. #6  
    Read testing.preware.org

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. scjjtt's Avatar
    Posts
    39 Posts
    Global Posts
    47 Global Posts
       #7  
    cpufox, I guess I just got lucky. I took the 2nd TP back to factory default and then followed ncinerate's instructions at "New Touchpad? Here's your 'Get Started' guide" and everything worked. It's weird - I had taken TP's back to factory default at least on 4 occasions but on 1 things didn't work out right. Most likely it was human error on my part - I guess.

    Good luck.
    Palms: III, IIIx, IIIxe, Tunsgen E, TX, Centro -> Samsung Epic 4G (wanted a Pre3) & HP Touchpad 32g

Posting Permissions