Results 1 to 17 of 17
  1. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #1  
    Hey guys i was wondering if any one can help with an issue ive been having with my hp touchpad. Its been 2 weeks now and its only getting worse. I bought it in december, and installed cm7 on it and now cm9. The problem persists on both web OS and cm9 ( and before that cm7).

    Problems:
    1. The Touchpad touch screen “fires” without touching. The round touch screen indicator shows up as though a finger touches the screen even though no finger touch is made or even nearby the screen. This seems to occur most frequently in the center left area of the screen when held in landscape mode.
    2. At other times the Touchpad screen loses all responsiveness and touches are not recognized at all.
    3. Other times touching the keyboard results in multiple characters being created.
    4. Also at times, the touch response seems to be at points below the area touched.
    5. When running the “Device Info / Diagnostics / Interactive / Touch Sensors” tool, the squares turn green only sometimes if at all. However, occasionally this test runs flawlessly.
    6. The problem is usually worst after removing the device from the TouchStone (i.e., fully charged and warmer than normal).
    7. The problem sometimes improves by pressing the power button once to put the device in “sleep” mode then again to wake the device. Sometimes it can only improve with a full system reset or power cycle.

    Im desperate for help. i also dont know if i can send the touchpad in for repair since they no longer make them?
  2. xezat's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #2  
    While I haven't experience all of that, my TP in general does seem less responsive than it was when I first got it, hope their whole conversion to freeware webos isn't messing with it somehow.
  3. #3  
    it must be a screen protector. try removing it and see if that helps
    My flickr Pictures taken by the Pre (pre plus and pre3)
  4. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #4  
    no cover on it at all. Now even tapping the sleep button twice doesent fix it. it constantly thinks im clicking different parts of the screen.

    youtube video trying to demonstrate:

  5. #5  
    I had almost the same issue. Mine is actually in for repair now (fingers crossed I don't get a really bad one back). My guess was that it was actually a glue issue underneath everything. I could press down on the whole screen with some force, and it would work well again.

    The only thing that worried me that it wasn't hardware, was what you noted...Power button to sleep and then back on, usually fixed the issue. Very, very strange issue. I even wiped the device completely, doctored, wiped again, and logged into it with a stock profile. Issue did not go away. That's when I decided to call support & get it fixed (which you can still do).

    Good luck.
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  6. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #6  
    will they work on it even though i have cm9 on it?
  7. #7  
    Before you send it in, you should set everything back to factory. Use ACMEUninstaller to remove your CM9 first, then uninstall any webOS patches & themes, secure full erase, and doctor the device.

    That's my advice anyway.
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  8. EvanKr's Avatar
    Posts
    119 Posts
    Global Posts
    196 Global Posts
    #8  
    Try doing a doctor first, if that doesn't solve it send it in to HP.
  9. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #9  
    im going to... thanks for all the advice guys. I hope HP can fix it because i like my touchpad with ICS more than i do my iPAD.
  10. #10  
    Quote Originally Posted by durdaneta View Post
    im going to... thanks for all the advice guys. I hope HP can fix it because i like my touchpad with ICS more than i do my iPAD.
    Any update here on whether or not you were able to fix the issue, or if you had to send it in to HP?
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  11. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #11  
    yea i actually ran ACMEuninstaller, so that i could send it into HP... and the issue hasnt started up yet on webOS and its been a few days. I will try and put ICS on it again today and hope that it all works out.
  12. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #12  
    re-installed cm9 and within 2 hours the problem is back. I suppose there may be something wrong with the way im installing cyanogen mod because i haven't heard of other people having this problem. will uninstall and either send to hp or sell on ebay because im out of options.
  13. #13  
    Quote Originally Posted by durdaneta View Post
    Hey guys i was wondering if any one can help with an issue ive been having with my hp touchpad. Its been 2 weeks now and its only getting worse.

    Problems:

    2. At other times the Touchpad screen loses all responsiveness and touches are not recognized at all.
    I have this problem all the time when using the advanced browser. I think it may be a browser issue because it never happens playing Angry Birds.
  14. dUrdaneta's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
       #14  
    so the problem persist even after cm9 is uninstalled - the only thing that cures it is doing a full erase. i guess then that it has to do with some software.
  15. #15  
    I have a bone stock Touchpad 32g that is experienceing this exact same problem. It also constantly opens windows on its own and turns on airplane mode and screen lock randomly. I sent it back and just opened the replacement they sent. I can't even get through the setup because it constantly turns on italion as the language and the screen keeps bouncing. I saw a video of this on the web so it is a known problem. What really sucks is that HP customer service didn't want to help me because I don't have my service ticket number. I literally just got the box that they sent me and opened it. Surely they have a record of sending me a touchpad this week, which they do have. I had to get a supervisor on the phone. I bought a an I pad last month and unfortunately I have to say that works flawlessly. Never drops the wireless conection and is fast as well. I am very dissappointed with HP on this one.
  16. vmahesh53's Avatar
    Posts
    4 Posts
    Global Posts
    2 Global Posts
    #16  
    plz help i lost touch sensitivity in corner only
    i have sensitivity test in web os it is ok
    and it is fine in android also..
  17. #17  
    aww, man, i am having the same issues too... hehehe.. on CM9 it was funky so i did a hard reset removing it and it was fine at first.. now i am having issues again.

    one corner of the screen refuses the touch input and it also gets extra sensitive for apps like google newstand pressing articles when i mean to swipe. Gaming on dead trigger 2 is a pain!

    is this a failing touch sensor?
    Long Live Web0S!

    Zire 71 > Tunsgten T|X > Tungsten T|3 > Treo 650 > Treo 680> HP Veer 4G && HP Touchpad

Tags for this Thread

Posting Permissions