Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
Like Tree1Likes
  1. #21  
    Quote Originally Posted by Ohmytvc15 View Post
    Help!! My touchpad is useless if I can't access the the USB drive. Anybody? I'm desperate here. I did a google search and unfortunately this thread was the first one that popped up haha. Did a complete ACMEinstall and uninstall and then a complete doctoring. Hook it up via USB and I get "please format the drive". Tried it on 2 computers, one 32bit one 64bit.
    Just thought of this, run the 3.0.0 webOS doctor found here:

    http://palm.cdnetworks.net/rom/touch...0hstnhwifi.jar

    Run that doctor rather than the 3.0.5 one. If nogo, then yeah back to the thing we were already discussing.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  2.    #22  
    Will give it a try. Thanks for the help.
  3.    #23  
    Nah, still same problem. Doctoring back up to 3.05.
  4. #24  
    Quote Originally Posted by Ohmytvc15 View Post
    Nah, still same problem. Doctoring back up to 3.05.
    Ok so this means will have to use tailor to fix things up. Follow the steps above to get tailor on the touchpad and we can then go from there.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5.    #25  
    yeah but the wiki doesn't make any sense to me...sorry about that but i know how to open the cmd line in windows but i enter those commands but i get those commands arent recognized etc.

    So its says I'm not suppose to have preware installed while i do this. Should i have it in developer mode? when i open the command line it starts to c:://User/My name'

    Its not a good wiki for the common man lol


    There has got to be easier instructions for installing the test feeds
  6.    #26  
    What happens if I just format the drive in WIndows?
  7.    #27  
    Here's some more information. When the tp is plugged in, i opened disk management in windows and its says it has a partition of 10.64gb RAW active primary partiion. Then there is another 2gb partition that is unallocated so the ACMEUninstaller surely didnt do its job. OK I'm going to be patient here and not do anything drastic. Doing some more reading. Think I have to install the SDK and Novaterm in order to get to Tailor. Is this right?
  8. #28  
    Quote Originally Posted by Ohmytvc15 View Post
    What happens if I just format the drive in WIndows?
    Formatting the drive will make the USB drive inaccessible through webOS.


    Quote Originally Posted by Ohmytvc15 View Post
    yeah but the wiki doesn't make any sense to me...sorry about that but i know how to open the cmd line in windows but i enter those commands but i get those commands arent recognized etc.
    Download and install the SDK found here:

    https://developer.palm.com/content/r..._download.html

    Then do novaterm in cmd.

    Unfortunately there is no quick way around this. Usually installing android on the device assumes the user already has this stuff done.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  9.    #29  
    Quote Originally Posted by addiarmadar View Post
    Formatting the drive will make the USB drive inaccessible through webOS.




    Download and install the SDK found here:

    https://developer.palm.com/content/r..._download.html

    Then do novaterm in cmd.

    Unfortunately there is no quick way around this. Usually installing android on the device assumes the user already has this stuff done.
    Sorry for being such a pain here but command line stuff gives me a headache. Anyway ok, I downloaded it and installed it. It put 2 folders on my desktop named webOS PDK and HP webOS SDK. i downloaded the novaterm-1 zip file and it says to unzip into HP webOS SDK, is this right? then sorry if I am stupid here but then how do i run it with the command line? This linux stuff is way over my head but i got to get this drive right. Man this is a lot of work just to get the tailor program but I'll do whatever it takes if it saves my tp. Sorry if i need my hand held here.
  10. #30  
    Quote Originally Posted by Ohmytvc15 View Post
    Sorry for being such a pain here but command line stuff gives me a headache. Anyway ok, I downloaded it and installed it. It put 2 folders on my desktop named webOS PDK and HP webOS SDK. i downloaded the novaterm-1 zip file and it says to unzip into HP webOS SDK, is this right? then sorry if I am stupid here but then how do i run it with the command line? This linux stuff is way over my head but i got to get this drive right. Man this is a lot of work just to get the tailor program but I'll do whatever it takes if it saves my tp. Sorry if i need my hand held here.
    Doesn't really matter where that goes but yes that's fine.

    Its ok and is better to ask than stumble into a bricked device.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  11.    #31  
    btw I've read the rules over there haha
  12.    #32  
    Quote Originally Posted by addiarmadar View Post
    It not neccessarily an app. Novaterm is the concept of accessing root of your touchpad. You access novaterm by opening a command prompt in widows (Start->Run then input CMD) or terminal in MAC (open applications -> Utilities ->select terminal. Once you have the command prompt or terminal open, input the commands above to get preware beta feeds for the tailor app.
    Gotcha. I keep getting a syntax error

    I open the command line and it always starts off with C:Users/Tim and then I enter this line after it"
    mkdir -p /var/preferences/org.webosinternals.preware

    I'm guessing there is a space after mkdir but no other spaces
  13.    #33  
    Quote Originally Posted by addiarmadar View Post
    My bad you do have to access terminal to setup the beta feeds in preware, done intentionally to scare people and is at your own risk . This can be done through novaterm which is installed on your PC when you have the webOS doctor or SDK installed already.

    First you need to put your device in dev mode. Then connect the touchpad to the computer, DONT PUT IT IN USB DRIVE MODE! Then on your PC open command or Terminal on Macs. In the prompt, type in "novaterm" and hit enter, minus the quotes. You should see root@"device name":/# appear.

    Then you will input this command there and hit enter:



    Then you will input this command next:



    You can copy/paste these commands too if you're worried about syntax. Reboot the device and let us know once this is done. When you go into preware afterwards, the webos internals beta feeds should be there. Also considering your levels, best to stick with just using Talior app in those fields to get past your problem.
    I've done all of this. I get Unhandled exception error has occured. Arthmetic operation resulted in an overflow.

    Will I brick my touchpad if I format it in windows?
  14. #34  
    Quote Originally Posted by Ohmytvc15 View Post
    I've done all of this. I get Unhandled exception error has occured. Arthmetic operation resulted in an overflow.

    Will I brick my touchpad if I format it in windows?
    OK after installing the SDK, rebooted the PC yet?

    I've never tried this but it is possible to let windows screw up the USB drive with the format and then run the 3.0.0 webos doctor to fix it all back up. Letting windows format will make you loose internal data that webOS stores there like the stock ringtones and wallpapers, as well as some 3rd party app data but that last part who cares right. Also there are sometimes it will hose up webOS but thats why I've asked you to run the 3.0.0 doctor right after the format. Make sure windows formats using the FAT-32 option.
    Last edited by addiarmadar; 03/02/2012 at 11:06 AM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  15.    #35  
    Quote Originally Posted by addiarmadar View Post
    OK after installing the SDK, rebooted the PC yet?

    I've never tried this but it is possible to let windows screw up the USB drive with the format and then run the 3.0.0 webos doctor to fix it all back up. Letting windows format will make you loose internal data that webOS stores there like the stock ringtones and wallpapers, as well as some 3rd party app data but that last part who cares right. Also there are sometimes it will hose up webOS but thats why I've asked you to run the 3.0.0 doctor right after the format. Make sure windows formats using the FAT-32 option.
    I don't care about the data as everything is backed up. I chatted with a HPRep who said it was ok to let win format it so i did. And that worked and it could see my drive except there was still the 2gb of unallocated space there left from the android install. So I tried doctoring it. Unfortunately it now hangs up at 12%. So thats where I am now. Almost bricked haha.

    I'm currently reading here WebOS Doctor - 12% Issue - Fixed!!!

    But I can't get novaterm to work. It will connect but if i enter any text I get the arthimetic error. I've installed the SDK,, virtual box (though I'm not sure what the hel that is suppose to do or if i even need it installed).
    I'm running 64 bit Win 7 btw.

    I'm determined to get this fixed today. I think if i can get novaterm to work i can fix it crossing my fingers. Of course if you have any suggestions I'm all ears. Sometimes i feel like just going out and buying an Ipad haha.
  16. #36  
    Quote Originally Posted by Ohmytvc15 View Post
    I don't care about the data as everything is backed up. I chatted with a HPRep who said it was ok to let win format it so i did. And that worked and it could see my drive except there was still the 2gb of unallocated space there left from the android install. So I tried doctoring it. Unfortunately it now hangs up at 12%. So thats where I am now. Almost bricked haha.

    I'm currently reading here WebOS Doctor - 12% Issue - Fixed!!!

    But I can't get novaterm to work. It will connect but if i enter any text I get the arthimetic error. I've installed the SDK,, virtual box (though I'm not sure what the hel that is suppose to do or if i even need it installed).
    I'm running 64 bit Win 7 btw.

    I'm determined to get this fixed today. I think if i can get novaterm to work i can fix it crossing my fingers. Of course if you have any suggestions I'm all ears. Sometimes i feel like just going out and buying an Ipad haha.
    Ahhhhhh crap thats why I was hesitant with Widows formating the drive, the doctor is now hanging on the USB partition.

    That arithmetic error is a pain to deal with, stupid windows, so in cmd type in:

    novacom -t open tty://
    This will give you root access to your touchpad and not get that arithmetic error. Afterwards do follow the steps in that post.

    Make sure the novacomm stuff in in your C:\program files\palm\sdk\bin directory just in case.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  17.    #37  
    And were up and running. I tried it on my 32bit laptop and novaterm didn't give me errors. Anyway the command that worked for me was:

    mkfs.msdos /dev/mapper/store-media

    This totally cleans the drive. webOS doc worked fine after that. Anyway I'm up and running again. I'm gonna keep your command handy if i ever need to do it with a 64bit. I've always hated 64bit as I just think 64 bit is slower than 32bit. If anyone wants to completely wipe your drive and start from scratch this is the way to do it. The 2gb unallocated partition is gone now and i have one healthy 12.6gb partition. Just the way I want it.

    Now lets put android on this and totally screw up the drive again haha.

    Hey thanks for your help addiarmadar. You are the only one that posted any replies to my posts on any foru. Much appreciated. Here's a cyber beer for ya
  18. #38  
    Quote Originally Posted by Ohmytvc15 View Post
    And were up and running. I tried it on my 32bit laptop and novaterm didn't give me errors. Anyway the command that worked for me was:

    mkfs.msdos /dev/mapper/store-media

    This totally cleans the drive. webOS doc worked fine after that. Anyway I'm up and running again. I'm gonna keep your command handy if i ever need to do it with a 64bit. I've always hated 64bit as I just think 64 bit is slower than 32bit. If anyone wants to completely wipe your drive and start from scratch this is the way to do it. The 2gb unallocated partition is gone now and i have one healthy 12.6gb partition. Just the way I want it.

    Now lets put android on this and totally screw up the drive again haha.

    Hey thanks for your help addiarmadar. You are the only one that posted any replies to my posts on any foru. Much appreciated. Here's a cyber beer for ya


    Glad your back online!
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
    MikeN68 likes this.
  19. #39  
    For anybody out there that needs the fix for getting the drive to recognize in windows, the way to resolve is below. This is to get past the mkfs.msdos message you receive about it being a mounted file system. You first have to unmount the device, run the command, mount and reboot.

    Ensure the TP is in Developer Mode. Connect the TP to the computer using the usb cable but don't enter USB Mode on the TP. On your computer, Open Novaterm and enter the four commands below (on mine, I was able to open novaterm by going to C:\Program Files\Palm, Inc\Terminal\ and double clicking Novaterm.bat. If opening that way, you'll have to click File->Connect in the Novaterm window. A window will launch asking you to confirm the TP device. Just click OK.. If you've done it correctly, you should be at a command prompt showing root@Touchpadname: / #):
    umount /dev/mapper/store-media
    mkfs.msdos /dev/mapper/store-media
    mount /dev/mapper/store-media
    reboot

    It will take between 5-10 minutes for the TP to reboot, so don't panic at the longer reboot. You'll notice that the HP logo will start the standard brightening/dimming on the screen. When it comes back up, you will be able to enter USB mode on your TP and browse the drive using windows.

    Rb0376
  20. #40  
    Quote Originally Posted by rebel0376 View Post
    For anybody out there that needs the fix for getting the drive to recognize in windows, the way to resolve is below. This is to get past the mkfs.msdos message you receive about it being a mounted file system. You first have to unmount the device, run the command, mount and reboot.

    Ensure the TP is in Developer Mode. Connect the TP to the computer using the usb cable but don't enter USB Mode on the TP. On your computer, Open Novaterm and enter the four commands below (on mine, I was able to open novaterm by going to C:\Program Files\Palm, Inc\Terminal\ and double clicking Novaterm.bat. If opening that way, you'll have to click File->Connect in the Novaterm window. A window will launch asking you to confirm the TP device. Just click OK.. If you've done it correctly, you should be at a command prompt showing root@Touchpadname: / #):



    It will take between 5-10 minutes for the TP to reboot, so don't panic at the longer reboot. You'll notice that the HP logo will start the standard brightening/dimming on the screen. When it comes back up, you will be able to enter USB mode on your TP and browse the drive using windows.

    Rb0376
    I've been spending hours trying to fix this issue of not being able to use my TP as a USB target. Thanks so much Rb0376
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions