Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    Guys, since Amazon switched to the new DRM system (using HAL of all things!!), AIV is borked on my TP. Anybody else having trouble? I've been using Star Trek Voyager and Rocky and Bullwinkle to test, but anything I haven't watched before fails to play and the player won't update.
  2. #2  
    Guys, since Amazon switched to the new DRM system (using HAL of all things!!), AIV is borked on my TP. Anybody else having trouble? I've been using Star Trek Voyager and Rocky and Bullwinkle to test, but anything I haven't watched before fails to play and the player won't update.
    this only affects tv shows, movies still work (for now). There is also playon
  3. #3  
    CONFIRMED! This sucks. I bought a mythbusters episode and no go. Other videos previously watched/owned still work.
  4.    #4  
    Quote Originally Posted by JeffyWho View Post
    CONFIRMED! This sucks. I bought a mythbusters episode and no go. Other videos previously watched/owned still work.
    Glad to know it's not just me. Anybody know how to get the deprecated HAL package on WebOS? Is it even possible for the TP due to the ARM architecture?
  5. #5  
    So all my bought movies are still drm free?

    Sent from my myTouch_4G_Slide using Tapatalk
  6. #6  
    Quote Originally Posted by TheRealHotshot View Post
    So all my bought movies are still drm free?

    Sent from my myTouch_4G_Slide using Tapatalk
    Not DRM free, just that the DRM used is still compatible with the flashplayer available to webOS.
  7. #7  
    Oh okay just don't want any problems when I try to use the portable download on my touchpad via CM9

    Sent from my myTouch_4G_Slide using Tapatalk
  8. #8  
    Anyone emailed amazon yet to see what they say. I checked it out and I could view an episode in sd then I went to lost season 1 in hd which I had not viewed before and it was just a black player. So I emailed customer service and posted in the help forum. I went back to try other videos and now they all worked fine, sd, hd, random things I have not watched before. So as of now I can view videos, what's up with that.
    Last edited by stewperr; 02/22/2012 at 11:02 PM.
  9. #9  
    argh this so sucks
  10. #10  
    Hopefully there will be a solution to this. It is really frustrating because this is one of the things I love most about the Touchpad.
  11. #11  
    My prime instant video streaming is working just fine. Can others confirm that they can or cannot view vids on amazon. What specifically can you not view.
  12. #12  
    Well I am still able to watch farscape, enterprise in hd, and the Sarah Connor chronicles in sd and hd
  13. #13  
    My prime instant video streaming is working just fine. Can others confirm that they can or cannot view vids on amazon. What specifically can you not view.

    It hasn't worked for a couple weeks, now everything is up and running again. I did need to select watch from beginning to get it to work, rather than resuming.

    My movie is Full Metal Jacket and the tv show is the family guy star wars spoof.
  14. #14  
    I've had some trouble today, but been watching Ace Ventura this evening.
  15. #15  
    Back up and watching newly purchased videos. Now if I could just get pause back on amazon cloud player... Hmmmm
  16.    #16  
    Quote Originally Posted by JeffyWho View Post
    Back up and watching newly purchased videos. Now if I could just get pause back on amazon cloud player... Hmmmm
    Odd, I still can't watch Voyager episodes, even ones I HAVE seen. It just sits there "connecting" and never goes beyond that. Maybe a patch messed flash player up. Then again, IDK how to start an episode that I was watching from the beginning. How do you guys do it?
    Last edited by ScottyPcGuy_03; 02/24/2012 at 11:54 AM. Reason: forgot information
  17. #17  
    Amazon's VOD player now require hal and libhal1 be installed, for some videos.

    http://www.amazon.com/forum/amazon v...bosnation0e-20
  18. #18  
    Wow that's nuts. I so hate DRM.
  19.    #19  
    Quote Originally Posted by Willard View Post
    Amazon's VOD player now require hal and libhal1 be installed, for some videos.

    http://www.amazon.com/forum/amazon v...bosnation0e-20
    Yep I found that same info. Question is, is there a way to install those packages on webos? I'm guessing an ARM version doesn't exist. Could an x86/x64 version be ported? (or am I like Major Hochstetter: asking too many questions? ;-) )
  20. #20  
    Yep I found that same info. Question is, is there a way to install those packages on webos? I'm guessing an ARM version doesn't exist. Could an x86/x64 version be ported? (or am I like Major Hochstetter: asking too many questions? ;-) )
    The files are in the ubuntu natty arm repository. I installed them on my TP's chroot, but didn't move them over to webOS as I felt that I didn't have enough knowledge of what I was doing and could break things. TP is working so well, I've been more cautious lately.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions