Results 1 to 6 of 6
  1.    #1  
    I noticed that when I deactivate flash from the browser, I can't see any YouTube video or websites with videos. Usually the websites I visit, have also a version for non flash browsers (if I check them from my iPad I can watch videos for instance), but they seem not to work with the TP without flash. Is that normal or I have an issue with my device? Thanks!

    -- Sent from my TouchPad using Communities
  2. #2  
    This is normal. Long story short, iOS doesn't support flash so websites have optimized versions for iOS due to the sheer volume of iOS products out there. All other platforms must go through flash since it will render the desktop version.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3.    #3  
    Thanks! I thought that it would then display the optimized version for all the devices without flash....anyway, not a big deal, I will just keep the flash on!

    -- Sent from my TouchPad using Communities
  4. #4  
    YouTube - Broadcast Yourself.

    does joining the html5 opt-in link at the bottom fix any of those youtube issues? reclick to opt-out
  5. #5  
    Quote Originally Posted by geekpeter View Post
    YouTube - Broadcast Yourself.

    does joining the html5 opt-in link at the bottom fix any of those youtube issues? reclick to opt-out
    Almost forgot about this option.

    It kinda works but not worth using over flash at this time.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6.    #6  
    I will try that out, but it would work only with YouTube, not with the unoptimized websites with flash content...

    -- Sent from my TouchPad using Communities

Posting Permissions