Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 211
Like Tree16Likes
  1. 4lge's Avatar
    Posts
    2 Posts
    #101  
    Quote Originally Posted by Mutoidi View Post
    Or is it that the 'solution' was actually to leave it to completely and utterly discharge first?
    Is it not likely that any amperage charger would then also have 'worked'?

    I dont think so, in my case it was:
    + ~ 10 days on touch stone but not plugged in to wall outlet,
    + after that recognized "not willing to charge problem"
    + tried to charge with original cable and 2 ampere charger ~ 2 days - no change
    + tried all reset button tricks, checked charger for proper connections, tried charger from pre plus charger (1 ampere) another day
    + still nothing, checked usb behaviour, QPST sees it (gobi wireless modem) with ID "DEAD0000", can read eMMC content
    + left it for another 2 or 3 weeks unplugged
    + tried again for some hours with original charger, nothing
    + some days later tried (before dumping it into waste bin) with kindle3 0.8 ampere charger
    > success after ~ 30 minutes

    My interpretation:

    - Battery was deeply discharged
    - If plugged into a "working between 1 and 2 ampere charger" the "charging firmware" or whatever it may be called refuses to charge that "damaged" battery
    - if plugged into a "non working charger" < 1 - epsilon e.g. = 0.8 ampere, the "charging firmware" tries to start, recognizes a too low current, and tries again and so on. And during these checks - maybe - it puts a little bit of capacity onto the battery and when it is above some critical limit it can power on the display and says "improper charger" and we can continue charging with the original charger.

    But this interpretation is only a guess ...
    Last edited by 4lge; 02/23/2013 at 01:11 PM.
  2. #102  
    Quote Originally Posted by kego44 View Post
    I chatted with someone at HP and they helped me find a soloution. If your HP touchpad is not charging, it may be that you have to reset your plugin i.e. the cylinder that you plug into the wall. To reset it, unplug the cylinder from the outlet, remove the usb cable. You then twist the end of the cylinder with the prongs counter clockwise, then you twist it back to its original position. You don't have to twist it that far until you reach resistance in either direction.

    There you have just reset your plugin, so plug it in directly to a wall outlet and hopefully you will be able to charge your touchpad. The customer service rep said to leave it plugged in for 2 hours to see if it worked or to get back in touch with them...but almost immediately I saw a white light down by the home key that pulsed back and forth.


    Other things I tried.
    I tried plugging the touchpad into my computer before trying this and I don't think you get enough power if your battery has completely drained. I also tried holding down the power button and home button. One of the first things the HP person asked me to try is to hold the power button down and press the home button 15 times. This did not work for me in this case, but may help someone out there.

    Hope this helps some people resolve there problems.
    ''
  3. #103  
    Quote Originally Posted by Joe Carr View Post
    ''
    This was an AWESOME tip...thanks!
  4. #104  
    My touchpad started giving me a error saying that I needed to use the cable and charger that came with it to reliablely charge it. I was using another cable that was charging it fine for the last month. Well I plugged in a new HP charger fresh out the box and the touchpad did not recognize it. Well my touchpad battery died yesterday. And I have been charging it since then and when I turn it on all I see is the dead battery and then a white plug and the screen goes black. I had read the threads and I have tried the power button and volume and the power button and the home button and I all see is the dead battery and white plug. I have several of the plugin since I have brought several HP cables that have broken in the past. And I have tried to reset them. I think that I am doing something wrong. Because when I twist them and put them back in the correct position they work on other devices. However if Iplug them into the HP touchpad that way I get and error message telling me to use the cable and charger that came with my touchpad. Now if twist them and back and forth and leave them off centered they will not charge my other devices. But my touchpad will give me the dead battery and white plug and I do not get the message to use the cable and charger that came with the device. I have never had a problem with the touchpad before I and I never let it die before. Is there someone that can help me?
  5. #105  
    Hi everybody. I think I may have one of the reasons why this happens. Mine is HP 32gb, with the newest cyanogenmod android on it, which should not matter, but just fyi. I live in a humid city and every year like clockwork when the weather turns humid, this thing doesn't charge, no matter how long I leave it on the wireless or usb charging cable. This year, same thing. I have left it for over a week and now it boots within 5 minutes of using usb cable with original charger. g/luck!
  6. #106  
    Mine has shut down a few times but let it sit for a day or 2 then plug into wall charger for a day or two and boot up always works for me.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. kaiz's Avatar
    Posts
    1 Posts
    #107  
    I have new TouchPad I purchased a long time ago and lost the charging cable. I found a friend that has a cable and plugged it in and the home button just flashes. The screen is blank. Is this normal? I assume it is completely discharged, and will take a while for the device to get an initial charge. How long should i wait? (Ive tried holding the power button down and tapping the home button...also holding power and home button down for an extended period of time... no luck... home button just flashes... (Ive also tried a different charging cable, same thing)
  8. xezat's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #108  
    Was wondering if I could get some help, trying to revive a TP that hasn't been charged in several months. I am getting the blinking lights on the center button, but holding power+center won't do anything, nor will power+volume buttons. Kinda discouraging reading some of the past posts, is it only the TP that has this problem of not being able to charge if left dead for a while or does it apply to all devices?

    Edit: It finally came back on, guess it just took several hours to revive itself. Still pretty scary though.
    Last edited by xezat; 04/21/2013 at 09:36 PM.
  9. #109  
    Quote Originally Posted by xezat View Post
    Was wondering if I could get some help, trying to revive a TP that hasn't been charged in several months. I am getting the blinking lights on the center button, but holding power+center won't do anything, nor will power+volume buttons. Kinda discouraging reading some of the past posts, is it only the TP that has this problem of not being able to charge if left dead for a while or does it apply to all devices?

    Edit: It finally came back on, guess it just took several hours to revive itself. Still pretty scary though.
    HI xezat, my TP is similarly "dead" when plug in to charge the home button lights running left-right sequence. Howver, no combination of holding buttons can revive it. I even left it charge (with the home lights running left-right) for 7 days, it is still as dead as it is.

    Can you share how did your TP came back on? Really appreciate!!

    Louis
  10. #110  
    Quote Originally Posted by louis_xiii View Post
    HI xezat, my TP is similarly "dead" when plug in to charge the home button lights running left-right sequence. Howver, no combination of holding buttons can revive it. I even left it charge (with the home lights running left-right) for 7 days, it is still as dead as it is.

    Can you share how did your TP came back on? Really appreciate!!

    Louis
    If it's blinking, it should be charging and in time, should turn on at some point.

    One possibility... dead battery? (end of it's life cycle?) That would mean that it can't charge anymore. (it the charging circuit is acting up)

    But have you tried all button combination?

    Power and home button

    1) hold them both for 30 seconds
    2) hold power and click home many many times (at least 25 and more)

    Power, home and volume up

    Power, home and volume down

    Have you tried to see if you can get it in USB mode on computer, (hold power and volume down after plugging it in computer.

    One of my Touchpads was dead for almost 6 months and nothing would work, completely blank screen (no power), I would be able to get the computer to say that something was plugged it, but it wouldn't even boot the USB mode, but it was an indication that the computer was able to see that something was there.

    I ended up doing the chipset restore via Ubuntu (I did a thread about my experience) and finally got it working again, and it's been fine since.

    Those were a rough 6 months of trying over and over, even got a new battery for it (it's now back with it's original while the new battery is a spare), as while I did have another Touchpad, this was my "backup" which the kids use, and while the money spent to purchase it isn't the end of the world, it's still a question of having a 200$ paperweight and that I would have hated to have to go get another one... over a charging issue.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  11. #111  
    Okay well my HP touchpad wont charge and it wont turn on I tried everything like pressing the Power and home button for 60 seconds same with power and volume Nothing will work!!

    Please help thanks
  12. #112  
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  13. #113  
    Quote Originally Posted by tinetine21 View Post
    My HP Touchpad will not turn on. This has happened before and I usually do the reboot by holding down the power and the home button, but this time it didn't work. I held it down for quite a while, too. I tried plugging it in the charger, but it didn't even recognize that it was being plugged in. The screen is still blank.
    Even after holding down the power+home button for 15+ seconds, it still does not turn on.
    Are there any other ways to fix this?
    All help appreciated. Thanks!
    Try holding down the power button and pressing the Home button 10 times in quick succession. I got this procedure from HP support when a similar thing happened to me.
  14. #114  
    I'm so tired to get my daughters HP TP back to life after charging it with original charger, but different cable. As I have plugged in the cable into the TP the display has shown the loading sign (flash), but next morning the TP is totally black, no LED nothing. I have two chargers and two loading stands, but the TP does really nothing. Even the charger doesn't warm up a bit. Maybe really there is a battery lock issue?! Are there any tips, which show how to test the TP inside, so maybe the battery? Or how to reset the lock unconnect the battery cables? Unfortunately I don't have a charger under 1A, maybe I should buy one? I think the buttons don't have any function in this state, the only trick can be to completely discharge waaaiitt or try the low power charger. Are there any reports the TP is really defective or all isssues come to mystical come back to life later end? And if something really defective, where to look for loading diode maybe?

    Thanks a lot for any help
  15. #115  
    now obviously reading through this its a very common problem
    my touchpad has been off now for a couple of weeks i have bought new charger new cable tried to reset it using different button combinations..... nothing!
    i know there is nothing more wrong with it as my daughter just kept turning it on when it was going flat so now it has drained the battery with her keep trying to turn it back on.
    it is completely dead now i have had it on charge for more than 24 hours and i dont know what else to do now
  16. #116  
    Really charge long, maybe even more than a day, then hold the home button and the power button together
  17. #117  
    Quote Originally Posted by shadavis08 View Post
    lets it sit and forget about it for 2 or 3 weeks , then plug it in for a while . Seems to be what works for most peeps


    but, unfortunately, by the time I found your advice the OS was dead. Is HP still selling WebOS? Or someone else? And, if so, how would I install it since I can't use the USB cable -- when I try it never even asks if I want to use it as an external drive (or whatever it used to say), so my laptop never even sees it. I only know that the battery works because it's been beeping at me, presumably to tell me it's fully charged.

    Maybe I'm asking this question on the wrong thread; if so, please tell me.

    Margret
  18. #118  
    Left TP on Touchstone with 55% battery, next morning it was dead. Over 2 days tried every button combination, length of time, home button taps, and placed on 2 different Touchstones for many many hours (cant use wall charger or phone charger, or tpdebrick because the USB port is inoperable) and the TP was totally non-responsive, no signs of life at all. No lights, no symbols, screen off.

    Finally today, after being on Touchstone again for several hours, home button started blinking, followed by low battery symbol an hour later, booted up in webos an hour later and continued to charge. Now at 80% and charging. Last thing I did before placing on Touchstone was PWR+VolUp+Home for 60 seconds. Had done that many times previously with no results.

    You never know when its your turn. Joy!

    Virgin WebOS 3.05 Touchpad. No Android.
  19. #119  
    Hi has anyone had this problem where they are trying to install android into their TP and when you go and reboot it, it doesn't turn back on?

    I wasn't even done installilng it yet I got to the part where I just finished transferring the following :

    update-cm-9.0.0-RC0-Touchpad-alpha2-fullofbugs.zip
    update-cwm_tenderloin-1012.zip
    moboot_0.3.5.zip
    gApps 4.0.3 11.12.22.zip

    After the transfer was done I tried rebooting it, but it never turned back on. My TP was charged when I started installing android on it.

    I tried twisting the charger trick, charging it for a long time, and plugging it into the computer for quite abit. The charger works because I tried charging my phone with it. Any suggestions?
  20. #120  
    it is now july and it still is not working , im really gonna give up and bin it

Tags for this Thread

Posting Permissions