Results 1 to 6 of 6
  1.    #1  
    I just received one of the Woot 32gb refurbs that went on sale two weeks ago. It charges fine when plugged in to the USB cable, but nada when I put it in the dock.

    Is there a setting to correct this?


    Is the problem that HP just didn't fix it properly when it was sent in for repairs and I ended up with a non-fixed TP?
    Bought the family touchpads and love dual boot.
  2. #2  
    Hmm, what orientation is it in? The Touchpad won't charge on the Touchstone if it's in upside-down portrait. If it doesn't work in any of them then it sounds like a hardware problem to me.
    webOS Ports' UI Architect & luna-sysmgr guru.
  3.    #3  
    I just had a char with CS. The Refurb from Woot is defective so they are sending me a box to send the TP back to HP to see if they can fix it properly this time.
    Bought the family touchpads and love dual boot.
  4. #4  
    Willing the bet the flex cable from the induction coil was left unplugged.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. h2dk's Avatar
    Posts
    1 Posts
    Global Posts
    14 Global Posts
    #5  
    did you use the same wall plug and cable? Or was the Touchstone hooked up separately? I only ask because the wall plug is two peices and may not be twisted together properly
  6. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #6  
    Quote Originally Posted by h2dk View Post
    did you use the same wall plug and cable? Or was the Touchstone hooked up separately? I only ask because the wall plug is two peices and may not be twisted together properly
    I received a woot 32GB unit with a defective USB cable. Going to request a new one from HP.

    I wonder if this is why the unit was returned originally...!. (Still glad I got in on this bargain).

    WyreNut
    Pre2/3/TouchPad, and TouchDroid user.

Posting Permissions