Results 1 to 6 of 6
  1.    #1  
    This started recently when I plug in my speakers through the headphone jack, the sound still comes through the touchpad speakers instead of my external speakers. It was working fine the other day. Is anyone else having this problem, and what can I do to fix it?
  2. #2  
    Quote Originally Posted by touchpadist View Post
    This started recently when I plug in my speakers through the headphone jack, the sound still comes through the touchpad speakers instead of my external speakers. It was working fine the other day. Is anyone else having this problem, and what can I do to fix it?
    I assume you're meaning you unplug the speakers from the touchpad and still the device thinks the speakers are plugged in? If so, take a can of compressed air and blow it into the audio jack on the touchpad with short bursts. Can also work the plug from the speakers into and out of the audio jack. Possible that some dust in there is jamming the sensor in there.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3.    #3  
    The sound only comes out of the touchpad speakers and doesn't change to the external speakers when I plug them in.
  4. #4  
    Wow I need to go home.

    Still try to blow air into the jack and/or work the plug in there many times. I assume you have done a reset already?
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5.    #5  
    Using compressed air in the headphone jack did the trick. Now it works. Thanks for the tip!
  6. #6  
    Welcomes!
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....

Posting Permissions