Page 12 of 13 FirstFirst ... 278910111213 LastLast
Results 221 to 240 of 248
Like Tree12Likes
  1. #221  
    I finally had the opportunity to doctor my TP. It resolved this problem and many others.
  2. #222  
    By now, I need to reboot my Touchpad at least twice a day. I think I have to doctor as well...
  3. #223  
    Quote Originally Posted by ChLange View Post
    By now, I need to reboot my Touchpad at least twice a day. I think I have to doctor as well...
    it takes some time but you will be very happy. I didn't realise how bad mine was messed up in other ways as well. Good luck and back up too.
  4. #224  
    Its been a while, but I finally gave in and doctored my Touchpad. This fixed the problem. Its the first time that I doctored it since I bought it nearly three years ago. I am very pleased with the outcome. It is so worth not having to reboot everyday! Its so nice to just pick up the tablet and start where I left off. Also, I put back my patches but I am now thinking of taking them out. When I finished the doctor, I noticed that this thing wasn't laggy at all and I put in like 8 patches and Uberkernel/Govnah running at 1.8 GHz! Even though the Pad is superfast, I was just thinking of running it pure stock for a while and see how it performs. The first thing that I've always done with my webOS devices was to immediately patch them like crazy and not enjoy the stock experience for just a little bit.

    anyway, it's great to have a working TP again and now the next thing to work on is the picture gallery as that is a complete mess even though I spent hours yesterday trying to remove duplicate pictures and sort them correctly. All that did was now add duplicate folders in my album that need to be removed! Anyway, that's another topic...
    I am equivalent to a man dammit.
  5. #225  
    The Doctor is the best thing I have done to my TP since I purchased it. For those who reboot daily and lose all of their info that was displayed in their cards, I have to tell you that simply turning on the screen and having everything there is so great again. Just Doctor your TP's. You will be so happy and you will also enjoy your TP again like the old days. I'm having a blast.
    Last edited by voltageROCK; 06/09/2013 at 03:21 PM.
    I am equivalent to a man dammit.
  6. #226  
    After I did doctor doom, why is my battery draining faster? It's weird news bears. I did the first full, not Luna, reboot since doctor, so we'll see how it works out.

    Sent from my TouchPad using old munities
    I am equivalent to a man dammit.
  7. #227  
    Quote Originally Posted by mhamle01 View Post
    I too visited the Doctor and all is well for the last 4 days, no reboot required. Thanks.
    With nothing identifiable that has changed since visiting the doctor, the need for daily reboots came back last week after 4 months without problems. The last two days, all seemed well and the TP did not need to be reset, but I noticed that the backup completion info is missing, like it has not backed up the last two days (and no related DB problem?). If the backups start and the problem returns, its probably back to the doctor.
    Last edited by mhamle01; 07/30/2013 at 05:11 PM.
  8. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #228  
    For about a week, every morning when I try and access my email in the morning, the email list comes up blank. I have also noticed that my web browser bookmarks are also blank. This is also effecting any alarm from activating and probably other things I haven't noticed yet. Everything is normal after rebooting, but it happens again sometime during the night and I again need to reboot to read my emails and access my bookmarks. Nothing has been installed or changed for months.

    Thanks for the help.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  9. #229  
    Sorry I won't be much help. I started posting on this topic last January. I was going to document exactly how the reboot problem manifested itself. Suddenly, the problem went away - for 3 months!? However, while I wasn't rebooting daily, after about a week my TP bog down and have problems loading websites, etc. I'd reboot every week or so anyway. Since the daily reboot problem returned, doing the restart is my everyday first morning task. I just stopped worrying about it.

    The solution may be to doctor, but there seems to be more threads now days about bricking problems too. May not be worth it.
  10. #230  
    In case somebody comes to this thread looking for help on this issue, I'll reprise my previous post to be more helpful.

    1. Best Advice? Back a few pages in this thread - February-ish? - there was discussion for a way to to set up an auto-scheduler to run a reboot early every morning.

    2. We The Few? It was surprising when I realized how few people actually have this problem. Someone suggested: "Somewhere a small section of code, or a setting, is probably being corrupted" - then 'Welcome to the daily reboot club!'

    3. Some people used 'doctor' to solve their problem. It didn't seem to help others. When I looked at the doctor threads ("I read the rules"), I decided to wait until I had a more significant problem before trying it.
  11. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #231  
    Quote Originally Posted by tstraetker View Post
    In case somebody comes to this thread looking for help on this issue, I'll reprise my previous post to be more helpful.

    1. Best Advice? Back a few pages in this thread - February-ish? - there was discussion for a way to to set up an auto-scheduler to run a reboot early every morning.

    2. We The Few? It was surprising when I realized how few people actually have this problem. Someone suggested: "Somewhere a small section of code, or a setting, is probably being corrupted" - then 'Welcome to the daily reboot club!'

    3. Some people used 'doctor' to solve their problem. It didn't seem to help others. When I looked at the doctor threads ("I read the rules"), I decided to wait until I had a more significant problem before trying it.
    to whom it may concern...
    I started a thread about the missing bookmarks and such a year or so ago also, and as much as I hoped it was a quick fix, I ended up doctoring, which fixed everything and I did not lose anything in the process. I'm really glad I didn't mess with it for too long. A visit to the doctor is sometimes the best and easiest fix..

    Of course I have an issue now with the loss of all my photos. I tried a few of the things here that fixed some issues for others, though they didn't work for me, so I expect my issues are going to require a doctor visit again.

    But the beauty is, the doctor can sometimes be the easiest fix, given the tools Palm (HP) gave us, so why not
    refresh it and get it back to life.. YMMV, but if it doesn't fix your issue, at least your system is clean and you can narrow down the real culprit. In my experience at least, it have been worth my while, and worst case you've got a fresh unit to troubleshoot :-)
    Roy

    Pre3 is here !! Loving it
    Sprint FrankenPre2 - Touchpad - Homebrew galore
    History: Treo 300, Treo 600, Treo 650, Palm Pre
  12. #232  
    If anyone having this problem is seeing other indications of no WiFi connection besides those mentioned by the OP, even though you've got bars, you might try turning WiFi off, then back on. If that fixes the problem, you might be experiencing your WiFi connection's going stale while the TP is asleep. I see this about 1-2x per month. I suspect that the frequency will vary depending on the router in use.

    If this doesn't seem to be your problem, you'll still have the doctor option--nothing ventured, nothing gained.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  13. #233  
    For anyone new with this problem, you don't have to read all of these posts to find out nobody has found the solution to this.

    Therefore, my best advice is to look through the February posts and set up auto-schedule to reboot early every morning.

    ---------

    In January, 'GGMAN' put in a solid effort to help fix this, but wasn't able to replicate the issue on one of his systems, etc. (It is not a universal webOS problem There seems to be only a few of us actually with this problem.)

    Out of that came a discussion of setting up an auto-scheduler to reboot early every morning. Good idea!

    Doctor if you want!? ('I read the rules' [you're supposed to state that if you have significant problems doing the doctor process and want someone to help you?]) Doctor didn't help everybody that has this problem.

    Having survived three near-brick experiences* in the last six months, I don't see the need to doctor 'just for this issue' at this time. My TP is currently my second go-to mobile device, and I need it to do some stuff better (bigger screen!) than my current #1 device can. I've been planning that, in November, it'll probably become my #3 device. Then, I'll maybe risk doctor and see what may improve. Hey it might remain #2!?

    This problem can appear and disappear on its own. For no known reason, it went away for several months - Jan to April - for me!? (I was going to try and help ggman, but when I tried documenting how my system reacted to this problem, it totally went away?) It may have gone away, and come back, since that time. I don't know. I reboot every morning, and don't bother waiting to find out.


    *not probably issues doctor-able either.
  14. #234  
    I have been experiencing this problem for months, if not a full year, and I would echo the reboot scheduler suggestion.
  15. #235  
    Quote Originally Posted by shanpalm61 View Post
    I finally had the opportunity to doctor my TP. It resolved this problem and many others.
    I had the problem. I got very tired of the reboot. I really think it was related to one of the Calendar patches, if I had to guess. LIved with the reboots for a long time. Made a trip to the Dr. and that straightened things out. I haven't patched anything since and it's running fine.
  16. #236  
    My TP has never been patched or Dr'd. Last week it started doing the blank bookmarks and Email thing for no reason. The ONLY difference I have made to it was I closed my FB account a few weeks ago. It has run great for 2 years now and this suddenly starts happening. Will it go away as some did? Has anyone ever had it go away on it's own? Could trying to access FB be doing something to it?
  17. #237  
    I wouldn't think so. Did you delete your Facebook account from the accounts list and sign out of the Facebook app (assuming that is possible on the tablet app - never looked)?
  18. #238  
    Just deleted the FB account today. Will see what happens overnight. Haven't tried the FB app though.It was never really any good to start with. (except it had no advertising)
  19. #239  
    If you have ever logged in to the app, you should fire it up and see if it tries to load your account. I don't know whether it maintains the account on its own or uses the synergy one. You could also uninstall the app (which I accidentally did while confirming it was possible.. :/ ). That will guarantee it doesn't try to access your account.
    Last edited by Grabber5.0; 10/10/2013 at 08:28 PM.
  20. #240  
    Deleting the account didn't do anything. Maybe uninstall the app next?
Page 12 of 13 FirstFirst ... 278910111213 LastLast

Posting Permissions