Results 1 to 13 of 13
  1.    #1  
    since the latest update one site I visit constantly refreshes. Anyone having this issue?
  2. #2  
    I've been having this problem with watchespn using the regular browser on my brother's touchpad. I'll test out with advanced browser on mine once i get it back from HP. I believe this has to do with the flash player.

    Browser Keeps Refreshing
  3.    #3  
    flash issue makes sense since the site giving me fits has many flash video links. Amazing some people think webOS is better than iPad or android.
    I tried the site on the advanced browser and same problem
  4. #4  
    One thing that has worked for me was the Ad Blocker patch in preware. However, I haven't had a chance to check many sites, but it may be worth a shot.
  5.    #5  
    Quote Originally Posted by jojobrown23 View Post
    One thing that has worked for me was the Ad Blocker patch in preware. However, I haven't had a chance to check many sites, but it may be worth a shot.
    too bad there are no patches available with 3.0.5
  6. #6  
    Quote Originally Posted by omahawildcat View Post
    too bad there are no patches available yet with 3.0.5
    FYP
  7. kalel33's Avatar
    Posts
    280 Posts
    Global Posts
    281 Global Posts
    #7  
    I can't watch youtube videos on my Touchpad because it'll refresh each time that the video loads.
  8.    #8  
    Quote Originally Posted by joen05 View Post
    FYP

    I don't understand why it's taking so long. Is it because webOS is dead and it's just not high priority? The update was minimal yet it's taking longer to update the patches than any previous update.
  9. #9  
    Quote Originally Posted by omahawildcat View Post
    I don't understand why it's taking so long. Is it because webOS is dead and it's just not high priority? The update was minimal yet it's taking longer to update the patches than any previous update.
    I believe it has to do with the core changes in webOS, where things have been moved, that the old patching system will no longer work. I believe Rod Whitby is working on AUSMT, which will handle updates from now on. They might have more information on their site, or you can follow their twitter.
  10.    #10  
    anyone still having the loop issue after reinstating ad blocker?
    I am.
  11. darencas's Avatar
    Posts
    31 Posts
    Global Posts
    37 Global Posts
    #11  
    This is a flash issue for sure. Just before you load any video, the player pops up a message about adobe. Flash player needed to play video. So it has to be flash...remember adobe dropped support for flash a while back. And only android received an update. And because core changes are happening webOS, I don't think flash ain't a priority. If you are a true webOS fan? You know patience! Cue the *sigh*

    Phone: Pre- Tablet: Touchpad. Concept: WebOS Napkin.
    Treo 750, Sprint Pre, WebOS napkinŠ "in coming months"
  12.    #12  
    Quote Originally Posted by darencas View Post
    This is a flash issue for sure. Just before you load any video, the player pops up a message about adobe. Flash player needed to play video. So it has to be flash...remember adobe dropped support for flash a while back. And only android received an update. And because core changes are happening webOS, I don't think flash ain't a priority. If you are a true webOS fan? You know patience! Cue the *sigh*

    Phone: Pre- Tablet: Touchpad. Concept: WebOS Napkin.
    so, do you think its because of flash ver. 11? The website that is looping uses flash 11?
  13. darencas's Avatar
    Posts
    31 Posts
    Global Posts
    37 Global Posts
    #13  
    Well, flash is not perfect by any means. Now, I've haven't seen any improvement at all from any of the OTA updates since flash was introduced, so I assume is flash and adobe the ones with the problem.

    Phone: Pre- Tablet: Touchpad. Concept: WebOS Napkin.
    Treo 750, Sprint Pre, WebOS napkinŠ "in coming months"

Posting Permissions