Results 1 to 14 of 14
  1.    #1  
    hey guys so after getting 3.0.5 I didn't mess with any patches until my preware told me they were updated

    after installing the new updated ones and going back into preware I found that the were not installed and were sitting in the available patches section and not in the updates area either

    any ideas?
    -chaseincats
  2. #2  
    Quote Originally Posted by chaseincats View Post
    hey guys so after getting 3.0.5 I didn't mess with any patches until my preware told me they were updated

    after installing the new updated ones and going back into preware I found that the were not installed and were sitting in the available patches section and not in the updates area either

    any ideas?
    -chaseincats
    Did you do a Luna Restart?
  3.    #3  
    Quote Originally Posted by harpo95993 View Post
    Did you do a Luna Restart?
    yea, a few times I have even done a full restart a few times to no avail

    EDIT: got it working, for some reason its working today lol

    but i cant seem to install the cfq, mojo smooth scrolling, mojo tap responsiveness, muffle sys log and increase touch sense patches

    they all give me an error upon installing, is this typical?
    Last edited by chaseincats; 01/22/2012 at 10:16 PM.
  4. #4  
    Quote Originally Posted by chaseincats View Post
    hey guys so after getting 3.0.5 I didn't mess with any patches until my preware told me they were updated

    after installing the new updated ones and going back into preware I found that the were not installed and were sitting in the available patches section and not in the updates area either

    any ideas?
    -chaseincats
    There are no patch feeds available at this point. The ones you downloaded are placeholders to notify you when the patches are ready. There are several other threads on the subject of patches. Here is an example:

    http://forums.webosnation.com/hp-tou...ch-update.html
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  5.    #5  
    Quote Originally Posted by old_geekster View Post
    There are no patch feeds available at this point. The ones you downloaded are placeholders to notify you when the patches are ready. There are several other threads on the subject of patches. Here is an example:

    http://forums.webosnation.com/hp-tou...ch-update.html
    what do you mean?

    i just installed a few 5 minutes ago
  6. #6  
    Quote Originally Posted by chaseincats View Post
    what do you mean?

    i just installed a few 5 minutes ago
    Unless you have the 3.0.4 Feed installed, there are no patches ready for 3.0.5 unless they are "PLACEHOLDERS".
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  7.    #7  
    Quote Originally Posted by old_geekster View Post
    Unless you have the 3.0.4 Feed installed, there are no patches ready for 3.0.5 unless they are "PLACEHOLDERS".
    ah and so thats why i am getting that error?
  8. #8  
    Quote Originally Posted by old_geekster View Post
    Unless you have the 3.0.4 Feed installed, there are no patches ready for 3.0.5 unless they are "PLACEHOLDERS".
    3.0.5 patches are now available if you have the Beta Feeds activated, I believe there are 65 showing. I am not a beta tester so I will be waiting until they show in the stable public feeds.
  9. #9  
    Quote Originally Posted by ariker01 View Post
    3.0.5 patches are now available if you have the Beta Feeds activated, I believe there are 65 showing. I am not a beta tester so I will be waiting until they show in the stable public feeds.
    This is correct. I don't use them, either.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  10.    #10  
    right that must be why they are showing up for me then since i have those feeds enabled
  11. #11  
    Quote Originally Posted by chaseincats View Post
    ah and so thats why i am getting that error?
    Yes, that is correct. I used Emergency Patch Recovery to remove all of the patches from my TP. I want to assure that I have no problems when the patches are ready.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  12. #12  
    Quote Originally Posted by old_geekster View Post
    Yes, that is correct. I used Emergency Patch Recovery to remove all of the patches from my TP. I want to assure that I have no problems when the patches are ready.
    I used the Emergency Patch Recovery and the add to readontouch patch won't install. EPR is not a guarantee that you won't have problems.
  13. #13  
    Quote Originally Posted by harpo95993 View Post
    I used the Emergency Patch Recovery and the add to readontouch patch won't install. EPR is not a guarantee that you won't have problems.
    I can't disagree with you. However, I am doing everything in my power to keep from having problems.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  14. #14  
    Quote Originally Posted by harpo95993 View Post
    I used the Emergency Patch Recovery and the add to readontouch patch won't install. EPR is not a guarantee that you won't have problems.
    What other patches do you have installed? What is the error message you are getting?

    I have yet to have a problem with EPR, and I run patches for multiple OS versions on all my devices (not recommended).
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions