Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
Like Tree1Likes
  1. #21  
    Quote Originally Posted by sledge007 View Post
    Trips to the Doctor aren't really that scary when you have a great community like this one to help you along the way. Not to mention close ties to webOS Internals if something really goes haywire.

    The biggest problem I have with webOS Doctor is the amount of time it takes to complete....~1 hour... then there's the time it takes to redownload all your apps.

    Bottom line....it's a PITA, but nothing to fear.
    Point well taken. I am a seasoned geek, however, I don't like fighting problems. I agree on the forum being a great resource. As an overclocker, I have fought my share of problems over the years. I can't even begin to tell you how many times I have booted and rebooted to test my settings. Fear is just my way of making members think before acting and regretting it.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  2.    #22  
    Quote Originally Posted by old_geekster View Post
    You made me a believer. I removed the 3.0.4 feed and many of the patches that were installed. I don't want to meet the Doctor now or in the future.
    it work so far runing uberkernel at 1.8 on 3.0.5
  3. #23  
    Quote Originally Posted by frenchy972 View Post
    TouchPad webOS Preware Patches Not Working After System Update - Fix

    TouchPad webOS Preware Patches Not Working After System Update - Fix - gdgt

    work for me
    I have a question about 3.0.5, that being since I updated my screen turns off no matter what settings I ... SET. I listen to web radio . Pandora, etc., and every 10 minutes screen goes black and sound goes off. WHY is the suddenly happening, I'm wondering. Thanks in advance.
  4. #24  
    Quote Originally Posted by frenchy972 View Post
    it work so far runing uberkernel at 1.8 on 3.0.5
    Yes, you are correct. It does work, but it may cause problems when we attempt to install patches from the 3.0.5 "Patches" feed. I am not taking that chance. I will endure the short-comings until then.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  5. #25  
    The initial set of webOS 3.0.5 patches (including the new AUSMT functionality) are now released.

    For any that are missing, please contact the patch author and ask them to submit an update at webOS-Patches Web Portal

    If the author cannot be contacted, please consider yourself submitting an update (the MIT license under which all our patches are released allows for that).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    174 Global Posts
    #26  
    Quote Originally Posted by rwhitby View Post
    The initial set of webOS 3.0.5 patches (including the new AUSMT functionality) are now released.

    For any that are missing, please contact the patch author and ask them to submit an update at webOS-Patches Web Portal

    If the author cannot be contacted, please consider yourself submitting an update (the MIT license under which all our patches are released allows for that).

    -- Rod
    Thanks, Rod. Pardon my ignorance, but is there a stand alone AUSMT app or patch that should be installed prior to the new patches or is the AUSMT functionality built into the individual patches?
  7. #27  
    Quote Originally Posted by dgcorn View Post
    Thanks, Rod. Pardon my ignorance, but is there a stand alone AUSMT app or patch that should be installed prior to the new patches or is the AUSMT functionality built into the individual patches?
    When you install a patch with Preware, it will automatically install the AUSMT scripts at the same time.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #28  
    I have a question about EPR.
    I am also stuck with the same update errors on the "Muffle System Logging" patch.

    If i install EPR will it remove ALL my patches, or just the ones i select?
    In other words once i install EPR will i then be offered the oportunity to select which patches i want to remove, or does it just remove all patches?

    Ideally i would like to not have to re-install all my patches since muffle system logging is the only one that did not update properly, all the other ones i have seem to work fine.

    Thanks for any feedback on this question.
  9. gamblers4's Avatar
    Posts
    33 Posts
    Global Posts
    58 Global Posts
    #29  
    mr.interested- I had the same error with "muffle system logging" and all I did was to hookup the touchpad to my computer and used the webOSQuickInstall to update that patch.

    hope this helps
  10. #30  
    Quote Originally Posted by fingerwenger View Post
    mr.interested- I had the same error with "muffle system logging" and all I did was to hookup the touchpad to my computer and used the webOSQuickInstall to update that patch.

    hope this helps
    Doesn't the ##LOGS# (or something like that) do the same thing as the Muffle System Logging patch?
  11. #31  
    Quote Originally Posted by fingerwenger View Post
    mr.interested- I had the same error with "muffle system logging" and all I did was to hookup the touchpad to my computer and used the webOSQuickInstall to update that patch.

    hope this helps
    Now that you mention it, I do recall having to also use webOSQuickinstall to update muffle system logging, last time with the 3.0.4 update.

    I don't have my pc here with me right now, so i guess i will wait till im home and just use my PC and webOSQuickInstall again, instead of trying EPR.

    Quote Originally Posted by frontloader View Post
    Doesn't the ##LOGS# (or something like that) do the same thing as the Muffle System Logging patch?
    I'm not sure but i think muffle system logging further reduces logging, in addition to the ##LOGS# procedure.
    I believe the reason i installed it was due to recommendation on the main Getting started guide found here in the touchpad forums.
  12. #32  
    Please tell me what should I do FIRST, last (or not) when most or all patches will be good to go in 3.05? Should I:

    1. Remove the 3.04 feed and the patches I have associated with it (if so, how do I
    remove a feed?) OR
    2. Update Save Package list in Preware and download EPR to remove all
    3.04 patches, then go back to Save Package list and install them? OR
    3. Run EPR to remove all 3.04 patches without updating Save Package list
    in Preware, reboot then install 3.05 and get update patches (put placeholders in for
    the ones not updated) OR
    4. Have I totally got all of the above wrong?

    I DO know (correct me if I'm wrong on these) NOT to enable 3.04 feeds into 3.05 - wouldn't know how to anyway because it will cause problems with the new AUPT, also to remove a theme such as Glass Effect or keyboard vpk before updating and having to visit the doctor isn't bad - just time consuming (don't wanna do this - just left my own doctor/hospital).

    I'm still a "noob" and slowly but surely learning from great members in this community.

    Thanks and as always - appreciate any help.
  13. #33  
    Quote Originally Posted by mr.interested View Post
    I don't have my pc here with me right now, so i guess i will wait till im home and just use my PC and webOSQuickInstall again, instead of trying EPR.
    This worked for me. I'd not removed "Muffle System Logging" before the OTA update and it was the only patch that didn't update properly for me in Preware.

    I connected to my PC and ran webOSQuickInstall, hit the globe, and "Muffle System Logging" appeared as an available update on the update tab. When I ran it, I still saw the error list, but when it completed it had disappeared from the available updates. I disconnected, rebooted the Touchpad 'just to be sure', and when I checked Preware it had been updated successfully to the latest version.

    EDIT: What I don't know how to do is to uninstall "Muffle System Logging", short of doctoring the Touchpad back to a clean install. If I click Remove in Preware it fails, and I can't see any way to remove it in webOSQuickInstall. Still learning here.

    Spyke
    Last edited by Spyke; 01/27/2012 at 12:42 PM.
  14. #34  
    Quote Originally Posted by breathlessTP View Post
    Please tell me what should I do FIRST, last (or not) when most or all patches will be good to go in 3.05? Should I:

    1. Remove the 3.04 feed and the patches I have associated with it (if so, how do I
    remove a feed?) OR
    2. Update Save Package list in Preware and download EPR to remove all
    3.04 patches, then go back to Save Package list and install them? OR
    3. Run EPR to remove all 3.04 patches without updating Save Package list
    in Preware, reboot then install 3.05 and get update patches (put placeholders in for
    the ones not updated) OR
    4. Have I totally got all of the above wrong?

    I DO know (correct me if I'm wrong on these) NOT to enable 3.04 feeds into 3.05 - wouldn't know how to anyway because it will cause problems with the new AUPT, also to remove a theme such as Glass Effect or keyboard vpk before updating and having to visit the doctor isn't bad - just time consuming (don't wanna do this - just left my own doctor/hospital).

    I'm still a "noob" and slowly but surely learning from great members in this community.

    Thanks and as always - appreciate any help.
    1) Definitely delete all of the 3.0.4 feeds; Start Preware, dropdown menu upper left corner, Manage Feeds, drag across the feed that you want to remove to get the Delete option.

    2-3) Use Emergency Patch Recovery to remove all 3.0.4 patches. This is the safest way to proceed. I actually updated before removing them, but did as soon as I realized my mistake.

    4) See my responses. I would remove all themes, also.

    This is how I did the update and had no problems. This always my goal; no problems.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  15. #35  
    Quote Originally Posted by old_geekster View Post
    1) Definitely delete all of the 3.0.4 feeds; Start Preware, dropdown menu upper left corner, Manage Feeds, drag across the feed that you want to remove to get the Delete option.

    2-3) Use Emergency Patch Recovery to remove all 3.0.4 patches. This is the safest way to proceed. I actually updated before removing them, but did as soon as I realized my mistake.

    4) See my responses. I would remove all themes, also.

    This is how I did the update and had no problems. This always my goal; no problems.
    I'll give this a try (saw your posts/responses). Much thanks too on how to delete a feed (never knew that!). Gotta love this community, its members and developers for what they can "learn ya".

    Again thanks and as always - much appreciated.
Page 2 of 2 FirstFirst 12

Posting Permissions