Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I just purchased a new charging dock for my Touchpad, and when I seat the Touchpad on the dock, I can see the yellow "flash" on the battery , but I get a constant "Battery charging" message and irritating tone that never stops...even if the 'flash' is consistently on. Is this normal? I would have thought you would have heard the tone once when it first connected and then it would just silently do its thing. I can't keep it connected because the constant bell tone is so annoying! Any ideas?
  2.    #2  
    Quote Originally Posted by atk511 View Post
    I just purchased a new charging dock for my Touchpad, and when I seat the Touchpad on the dock, I can see the yellow "flash" on the battery , but I get a constant "Battery charging" message and irritating tone that never stops...even if the 'flash' is consistently on. Is this normal? I would have thought you would have heard the tone once when it first connected and then it would just silently do its thing. I can't keep it connected because the constant bell tone is so annoying! Any ideas?
    And one more odd piece of information....the "Charging Battery" message and tone continues AFTER I've taken it off the Touchstone. I left it on the touchstone for 10 minutes...beeping away the entire time - and took it off and the beeping and message continue for 2 minutes after removing it. So that sounds like the issue is with my Touchpad somehow.
  3. #3  
    have you tried a shut down and restart?
  4. #4  
    Do you have the TouchPad positioned on the charging dock with the Center/Home button on the right hand side in the landscape mode, or with the Center/Home button at the bottom in the portrait mode?
    I know this is a simple point but it is easy to overlook. Good luck.
  5.    #5  
    Quote Originally Posted by Old Timer View Post
    Do you have the TouchPad positioned on the charging dock with the Center/Home button on the right hand side in the landscape mode, or with the Center/Home button at the bottom in the portrait mode?
    I know this is a simple point but it is easy to overlook. Good luck.
    Yes, I am placing the TouchPad on the dock in the correct position (button correct in either portrait or landscape) and I have done a complete restart. I'm still baffled as to why it would continue showing the flash symbol and that annoying beep for 2 minutes even after I removed it! Any other ideas? Thanks.
  6. #6  
    Hey, is this occurring 'EVERY' time. I ask because on occasions if I don't place my device on the Touchstone accurately, and then adjust position it will go on the loop you are explaining, even when removed from Touchstone.

    Once removed it eventually stops within a minute, on most occasions placing on cleanly first time doesn't produce this issue.
  7.    #7  
    Quote Originally Posted by Njb04 View Post
    Hey, is this occurring 'EVERY' time. I ask because on occasions if I don't place my device on the Touchstone accurately, and then adjust position it will go on the loop you are explaining, even when removed from Touchstone.

    Once removed it eventually stops within a minute, on most occasions placing on cleanly first time doesn't produce this issue.
    This is occurring every time. However, I'm really baffled that yours doesn't do this if youput it on the Touchstone correctly the first time. I am EXCEEDINGLY careful to try to center the Touchpad when I put it down....is it literally so sensitive that you can't be off at all? I have read all about how it has to be centered, and it LOOKS centered (with all buttons in the same place), but I've never had a time - no matter how centered it looks - when it doesn't do this loop.
  8. #8  
    webOS 3.0.4 decreased the sensitivity of the Touchpad charging with the Touchstone. It was so bad, you had to position it just right for it to charge. Often, I would have to squeeze the TP and TS together to register charging. Upgrading to 3.0.5 made life a lot easier so now I don't have to get it "just right" to charge.
  9. #9  
    What kinds of case or protective skin are you using?

    I charge 3 TP's all in HP cases, no problem.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10.    #10  
    Quote Originally Posted by OldSkoolVWLover View Post
    What kinds of case or protective skin are you using?

    I charge 3 TP's all in HP cases, no problem.
    I am using the official HP Touchpad case. I thought at first that it was the problem so I removed it for charging, but it doesn't seem to make a difference either way.
  11. #11  
    you could try and doctor, but yuessing problem with TP or TS. Only other idea, have you tried multiple outlets on different circuits?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  12. #12  
    What version of webOS are you running?
  13. #13  
    FYI, I had the exact problem occur when my daughter mistakenly swapped my Pre charger with my Touchpad's Touchstone charger. The touchstone uses a 2.1 amp charger and when plugged into my 1.0 amp Pre charger this exact behavior occurred. The Touchpad started doing it's charging alert repeatedly, the little notification kept appearing and then reappearing, and all of it continued even after taking it off the touchstone. I don't know if it would have stopped but I rebooted the thing finally. Apparently plugged into a low amp charger the touchstone throws the Touchpad into fits.

    Even if you are using the correct charger the behavior might be an indicator that your Touchstone charger isn't producing enough amps. Check the amp rating on the wall plug to make sure you didn't get a returned unit with the wrong charger put back into the box.

    Good luck!
  14. #14  
    Also... when using the correct charger with my Touchstone, I've never run into a problem with a mispositioned Touchpad going into fits. Not discounting other user experience but it's not something I've run into. Either I'm just incredibly precise in my placement or my unit isn't as sensitive as others seem to be.
  15.    #15  
    Thanks for all the suggestions. My charger was correct and I was running 3.0.4. I updated this morning to 3.0.5.86 and then put the charger on the dock. It went into that annoying beep for about 30 seconds and then stopped. I am not going to breathe until it is charged again....but so far, so good!! (And, interestingly enough....it is position on the charger with an OBVIOUS 'lean' to the left! That certainly hasn't worked before but I was just trying any position to see if I could get it to stop.)

    Thanks for all the help!
  16. dgcorn's Avatar
    Posts
    156 Posts
    Global Posts
    183 Global Posts
    #16  
    I had the problem once last week. Rebooted and problem was fixed.
  17. #17  
    I have the same problem even with the latest version of webOS. It continues to beep after taking it off the charge pad. It continued to beep for a long time (more than 30 mins) then stopped. I am baffled.
  18. #18  
    this happens to my sons 16gb all the time. Its random though. It will go on a touchstone without any issues and then later in the day or the next day when I put it on the charger, the charging message at the top will continue to repeat itself. This has happened to my 32gb but very rarely if ever.
  19. #19  
    Have you tried your TouchPad on a different charger? I have 3 TP chargers, and they all work fine. But, I have had numerous Touchstones for the Pre and 1 of them was defective. So, possibly it's your TP charger, and not your TP?
    I see pandas.
  20. #20  
    I have a few touchstones around my house a one at my parents. This happens with his TP to anyone of them but with my 32gb I have no issues. So to me it is more of a problem with his touchpad than it is an issue with the touchstone(s) itself.
Page 1 of 2 12 LastLast

Posting Permissions