Results 1 to 15 of 15
  1. h2o826's Avatar
    Posts
    100 Posts
    Global Posts
    105 Global Posts
       #1  
    if I create a calendar event on my pre- on either the palm profile account or my yahoo account it does not sync over to my pre-, but if I create on TP it syncs all to the pre-. At first I had uber calendar on tp (I'm still 3.0.4) and thought that might cause interference, nothing. I installed uber calendar on pre- and still the same. Even with a manual sync button.

    anyone have any ideas?
  2. h2o826's Avatar
    Posts
    100 Posts
    Global Posts
    105 Global Posts
       #2  
    /bump

    Also my memos, contacts (setting up all my email acounts manually syned contacts) and everthing else didnt sync, did they lay off the iCloud people? oh wait we had it first...
  3. #3  
    I use gmail, and with Veer, Pre2, and Pre3 (and maybe a short time with Sprint Pre) haven't had any calendar sync issues.


    @ your second post, memos don't sync between devices (unless you are using some other program that does this with the cloud, not the default memos app).
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. h2o826's Avatar
    Posts
    100 Posts
    Global Posts
    105 Global Posts
       #4  
    hmm never thought to try it with gmail calendar, ill try that. thanks.

    Quote Originally Posted by OldSkoolVWLover View Post
    @ your second post, memos don't sync between devices (unless you are using some other program that does this with the cloud, not the default memos app).
    My brother got a new pre due to speaker issue and when he put in his palm profile info, none of his apps synced over, but his memos did, which was a little strange. We both got our "new" pre- the same day.
  5. #5  
    memos may or may not sync like that, due to some 1.x to 3.x issues, either way they won't sync beyond initial setup like the calendar should
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #6  
    I have also been having many issues with Google calendar synching to my TP and Pre2. Had an issue of all my calendar events becoming unassociated with any of my Google calendars and showing up as undefined on the Pre2 and assigned to the HP WebOS calendar on the TP. They would only show as phantom/ghost events. Needed to delete the google account and readd it, then delete the phantom events. But have had one Google subcalendar fail to synch with the TP. So I changed all the events to my default Google calendar via the webpage, then deleted the subcalendar, made a new subcalendar with a different name and changed them to the new calendar. Seem to have synched to the TP again, though a few came up with wrong dates on the Pre2. Seems to be a never ending calendar synch mess.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  7. h2o826's Avatar
    Posts
    100 Posts
    Global Posts
    105 Global Posts
       #7  
    thanks for the help OldSchool, im glad to report if anyones having issues with yahoo calendar events syncing, i used both gmail and hotmail (thru exchange) to sycn both ways from tp to pre- and pre- to tp. The yahoo event doesnt let me edit it in ubercalendar, only create new ones, i can delete it by swiping, but i will no longer use yahoo for my schedule.

    edit: @Tim my yahoo was showing up as undefined at well. It use to work fine until i added the pre- to my profile. So far the gmail and hotmail work fine then again its only been a few minutes. Besides going through the mess you went through im sure theres a bug somewhere that can be fixed, if anyone still cares. maybe a new OEM? =D
  8. Igor987's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #8  
    I have been having a similar issue. The TP calendar will pull down all events from my google calendar, even those added by someone else in a shared calendar. But if I create an event on the TP, it will never show up anywhere else. So sync only seems to work one way. I recently upgraded my Pre- to 2.1 and now am having the same problem on it. I haven't checked to see if I have the same issue with google contacts
  9. #9  
    you have your default calendar account set to the gmail account right?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10. #10  
    Quote Originally Posted by Igor987 View Post
    I have been having a similar issue. The TP calendar will pull down all events from my google calendar, even those added by someone else in a shared calendar. But if I create an event on the TP, it will never show up anywhere else. So sync only seems to work one way. I recently upgraded my Pre- to 2.1 and now am having the same problem on it. I haven't checked to see if I have the same issue with google contacts
    I, too, am having a one way calendar synch problem.

    I have a Gmail calendar that is accessed from both my Pre2 and my TP.

    Any addition or change I make to the Gmail calendar via the browser interface shows up on both my TO and Pre2.

    Any changes or additions made on either the TP or Pre2 will NOT synch up to Gmail (and thus will not appear on the other device.

    Full tow-way synch used to work, but had not for the past while -- wish I had dug in earlier but don't recall exact when or following what change this failure started.

    I do have the Gmail cal set as the default cal on both TP and Pre2.

    Any thoughts????

    Dave
    ... Not really and definitely willing to help.
  11. #11  
    Same as Silverbackdave.....Veer and TP
  12. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #12  
    I was having similar issues a few weeks ago with my TP and Verizon Pre2. Was also noting that the TP would show recurring events on wrong days and my Pre2 was showing them on different wrong days. The troublesome recurring events I just deleted and added as individual events which fixed that issue, though it makes recurring events a pain to schedule. Otherwise, my calendars have been pretty stable for a few weeks and if I add by TP, Pre2 or through Google calendar and then synch, they seem to be synching.
    UPDATE: I created an event on my TP and synched. It took about 2 minutes or less to synch to Google calendar and when I synched my Pre2 it was there too. I then created an event in Google calendar and synched both TP and Pre2 and it showed up almost immediately.
    Last edited by TimBoch; 03/02/2012 at 09:59 AM.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  13. #13  
    I've occasionally has it happen on my Pre2, never on my TouchPad. Manual syncing or a reboot has always fixed it, though.
  14. #14  
    At different times I've had sync problems with both my Pre+ and TouchPad. In both cases, resetting the account and re-syncing took care of the problem.

    On the TP, this is done via the Accounts app. Select the account that hosts your Google calendar, switch Calendar to Off, tap Back (this may not actually be necessary, but it's what I did), then reselect the account and switch Calendar to On. You can then either wait for the automatic sync or else manually sync.

    The process on a phone depends on the webOS version; on my Pre+ (1.4.5.1), there isn't an Accounts app, so I have to access Calendar's Preferences & Accounts scene. It may seem extreme, but deleting the account and then adding it back in is the way it's done.

    If all else fails (or you find the problem frequently recurring), just give this a try. FYI, I had to do this after installing UberCalendar on both of my devices.

    Oh, and if this doesn't work, you can try the approach of setting up your webmail account as if it were an Exchange account--I understand that this can also fix some syncing issues (though I've never done it myself). Just search the forums to find the detailed instructions; I also seem to recall that there was a webOS Nation article on the subject.
  15. #15  
    Quote Originally Posted by bethel95 View Post
    At different times I've had sync problems with both my Pre+ and TouchPad. In both cases, resetting the account and re-syncing took care of the problem.

    On the TP, this is done via the Accounts app. Select the account that hosts your Google calendar, switch Calendar to Off, tap Back (this may not actually be necessary, but it's what I did), then reselect the account and switch Calendar to On. You can then either wait for the automatic sync or else manually sync.

    The process on a phone depends on the webOS version; on my Pre+ (1.4.5.1), there isn't an Accounts app, so I have to access Calendar's Preferences & Accounts scene. It may seem extreme, but deleting the account and then adding it back in is the way it's done.

    If all else fails (or you find the problem frequently recurring), just give this a try. FYI, I had to do this after installing UberCalendar on both of my devices.

    Oh, and if this doesn't work, you can try the approach of setting up your webmail account as if it were an Exchange account--I understand that this can also fix some syncing issues (though I've never done it myself). Just search the forums to find the detailed instructions; I also seem to recall that there was a webOS Nation article on the subject.
    I tried turning Calendar off in my accounts, let the stuff delee & then turned bak on -- did not work.

    Then I used web interface to Google cal and deleted all recurring events, readded same - working OK now.

    I opted to NOT try the "fake it as Enterprise server" as I have more than 1 g-cals.

    Will try to create make recurring events directly in g-cal
    Dave
    ... Not really and definitely willing to help.

Posting Permissions