Results 1 to 15 of 15
  1.    #1  
    Just reporting that the 3.05 update fixed the accelerometer problem I had with Asphalt 6. Anyone else?
  2. #2  
    Not for me. Still lags a little.
  3. #3  
    Its working again... :-)
  4. #4  
    Quote Originally Posted by Growler48 View Post
    Just reporting that the 3.05 update fixed the accelerometer problem I had with Asphalt 6. Anyone else?
    Working again for me - that was about the only thing about 3.0.4 that annoyed me. I tend to spend most of my time in CM7 but glad to be able to play it again.
  5. #5  
    yup same here thank goodness :-)..i can finally drift again !!!
    sent from my HP Touchpad OR AmigaOne X1000
    AmigaOS lives !
  6. #6  
    accel works fine, but on a touchpad, i don't want to be swinging my arms around violently to control my game
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  7. #7  
    I had my son try it and he said it was fixed on mine.

    Although I think there is some sort of biometric sensor because when I try it my car still keeps hitting the wall........
  8. brshoemak's Avatar
    Posts
    54 Posts
    Global Posts
    57 Global Posts
    #8  
    Riiiiiiiiight. So it's the Touchpads fault that you're hitting the wall.

    Mine seems to be working fine after the update.
  9. #9  
    Funny, it took the 3.0.5 update to make me realize I far prefer the on-screen steering in both Asphalt 5 & 6. The whole time the accelerometer was broken in 3.0.4 I thought I was 'making do' with the on-screen steering only until 3.0.5. I gave the accelerometer a decent try in both games, but went back to the on-screen steering after just a couple of races.
  10. #10  
    Yep all better now after the 3.0.5 update.

    Dan
  11. #11  
    305 fixed mine too but unfortunately it keeps locking up the game or closing it. Any suggestions?
    its also locked up the tp too.
  12. #12  
    Quote Originally Posted by shanpalm61 View Post
    305 fixed mine too but unfortunately it keeps locking up the game or closing it. Any suggestions?
    its also locked up the tp too.
    Any overclocking going on (i.e. custom kernels)? If so this game might just be enough to crash your device. Try 1.7 GHz or lower.
    Stay thirsty, my friends
  13. teiv's Avatar
    Posts
    5 Posts
    #13  
    Quote Originally Posted by johnsonx42 View Post
    Funny, it took the 3.0.5 update to make me realize I far prefer the on-screen steering in both Asphalt 5 & 6. The whole time the accelerometer was broken in 3.0.4 I thought I was 'making do' with the on-screen steering only until 3.0.5. I gave the accelerometer a decent try in both games, but went back to the on-screen steering after just a couple of races.
    +1 --> Accelerometer is working again on mine but I have kept my on-screen steering as well!
  14. #14  
    Quote Originally Posted by johnsonx42 View Post
    Funny, it took the 3.0.5 update to make me realize I far prefer the on-screen steering in both Asphalt 5 & 6. The whole time the accelerometer was broken in 3.0.4 I thought I was 'making do' with the on-screen steering only until 3.0.5. I gave the accelerometer a decent try in both games, but went back to the on-screen steering after just a couple of races.
    Same here.
  15. #15  
    Quote Originally Posted by matteebee13 View Post
    Any overclocking going on (i.e. custom kernels)? If so this game might just be enough to crash your device. Try 1.7 GHz or lower.
    yup anything over 1.188 locks it up. No problem tho, game still great. I need some tips on drifting tho if anyone has any tips, my finger tips are sore ;-) I'm finally at 200 stars and almost 45 million so ya I lose a lot trying to drift.

Posting Permissions