Results 1 to 3 of 3
  1. fej180's Avatar
    Posts
    151 Posts
    Global Posts
    164 Global Posts
       #1  
    Hey guys,

    I can't update to 3.0.5. When I seen the update I decided I wanted to start with a fresh install, and get rid of all my patches, and I also had CM7 installed so I wanted to get rid of that before the update. So I backed up everything on my USB partition, and went to "Device Info" and did a full erase. After it was done it began loading up the new software and had me log into my webOS account, and begun downloading all my apps. Everything looked like it was going well.

    I figured once it was done downloading everything I would try the OTA update to get to 3.0.5. I went to the updates and clicked install now, and it rebooted and said that the install failed. I tried it several times, and then decided it was time to go to the doctor. Downloaded the new 3.0.5 doctor, and got it rolling. I waited until the appropriate time, and plugged in my TP and the doctor doesn't see it. I quickly installed webOS Quick Install so that I could reinstall Novacom. But even that didn't work.

    I don't know what I did wrong, but I have never had any trouble updating my TP before. I changed the USB cable for my computer, I have really tried everything that I can think of. Do you guys have any suggestions, or maybe know what I did wrong? Thanks.

    Fej180
  2. #2  
    Go to your Start menu (assuming your using Windows), then Run, then type in services.msc
    Scroll Down to Palm Novacom, right-click it, Stop it, right-click it, Start it.

    And try it again.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. fej180's Avatar
    Posts
    151 Posts
    Global Posts
    164 Global Posts
       #3  
    Well I tried it again and it seemed to work just fine. I didnt have to go into the services or anything like that. Thanks though

Posting Permissions