Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. gbp
    gbp is offline
    gbp's Avatar
    Posts
    2,506 Posts
    Global Posts
    2,543 Global Posts
       #1  
    Try for yourself the new HTML5 Grooveshark Beta

    open the web site

    Grooveshark Mobile

    Tap Search. search for songs. Tap on it.

    IT JUST WERKS even on my Pre- !!!
  2. #2  
    Wow, it really does.

    That's cool.


    Hans
  3. delacro's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #3  
    Works great over wifi but not so great on 3G.
    Palm Lifedrive --> Palm Centro --> Palm Pre (Sprint)
  4. #4  
    I'm now noticing that after searching and listening to 1 song, that I sometimes need to do a page reload to listen to another song in the same list. At least when I refresh it displays the same search results.


    Hans
  5. #5  
    I get no sound on my TouchPad.
  6. #6  
    Quote Originally Posted by hans109h View Post
    I'm now noticing that after searching and listening to 1 song, that I sometimes need to do a page reload to listen to another song in the same list. At least when I refresh it displays the same search results.
    It probably a caching issue. The browser cache disable patch may resolve that... that is, if its still relevant on the latest os.
  7. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #7  
    On both my Pre 2 and TP, I can open the site, but it gets stuck on the spinner. Never used Grooveshark before - what am I missing for it to work?
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  8. #8  
    Dude, thanks!

    Wish you could create playlists like with Spotify, but then again this works on my TP and is free!

    thanks again!
  9. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #9  
    song doesnt load on my Touchpad!
  10. #10  
    Thanks. This works on my TP in webOS, and my Android phone (Atrix 4G). I haven't tested it in CM7 on my TP yet.
  11. nollie's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #11  
    Working well. No issues on stock 3.0.5 here.

    -- Sent from my TouchPad using Communities
  12. #12  
    so are they getting rid of their paid monthly subscription?
  13. #13  
    working fine. How do you release to lode more songs?
  14. #14  
    Surely this is of academic interest only to TouchPad owners as the normal, full browser version works fine (on wifi anyway) and provides the full Grooveshark features?
  15. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #15  
    has anyone noticed the sound fails to load and the circle just going round and round?
  16. #16  
    Quote Originally Posted by QuayPad View Post
    I get no sound on my TouchPad.
    Likewise! It appears to start, but no sound.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  17. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #17  
    Quote Originally Posted by old_geekster View Post
    Likewise! It appears to start, but no sound.
    Do a restart and it works!

    1 more bug to the list..
  18. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #18  
    Quote Originally Posted by ak1229 View Post
    has anyone noticed the sound fails to load and the circle just going round and round?
    Yep - see my post #7 above.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  19. #19  
    works great on pre- except I can't scroll!
  20. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #20  
    @david restart and it works
Page 1 of 2 12 LastLast

Posting Permissions