Page 6 of 6 FirstFirst 123456
Results 101 to 119 of 119
Like Tree6Likes
  1. #101  
    Check my Sig for easy step by step on using save restore

    -- Sent from my TouchPad using Communities
  2. woollee's Avatar
    Posts
    1 Posts
    Global Posts
    22 Global Posts
    #102  
    After updating to 3.0.5, Advanced reset options was no longer functional. Went to preware and uninstalled with the intention of reinstalling, but now
    Advanced Reset Options is no longer available to me in preware... HELP
  3. #103  
    Quote Originally Posted by woollee View Post
    After updating to 3.0.5, Advanced reset options was no longer functional. Went to preware and uninstalled with the intention of reinstalling, but now
    Advanced Reset Options is no longer available to me in preware... HELP
    Give the devs a few more days and patches will start showing up.
  4. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #104  
    Did 3.0.5 fix the bug in the browser where it converts & to &amp in all bookmarked URLs rendering them useless (breaks all parameters)?

    ian
  5. #105  
    Hey guys im kind of new about all this. I just had a quick question. If I have preware and uberkernel installed on my touchpad, will the 3.0.5 update remove that?
  6. #106  
    Quote Originally Posted by Daemon View Post
    Did 3.0.5 fix the bug in the browser where it converts & to &amp in all bookmarked URLs rendering them useless (breaks all parameters)?

    ian
    Nope. -_-
  7. #107  
    Updating to 3.0.5 has failed multiple times. Does anyone know which patches need to be removed to let it update? Any other ideas why it won't update?
  8. #108  
    I have yet to install 3.05...waiting for a bit for patches to catch up. But, I have not seen any of my patches update yet after a week. Such as Remove Tap Ripple and other common ones are still not showing any updates. Do I need to do something different this time to update these or just keep waiting them out to appear as updated in Preware and then update to 3.05? Or do I need to update to 3.05 first before the patches will appear with an update in Preware? I can't remember from the 3.04 update which to do first for them to appear.

    Thank you for your help.
  9.    #109  
    By default you will not see 3.0.5 patches until you are updated. Last I checked the majority of 3.0.5 patches are still in beta.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  10. left4dead's Avatar
    Posts
    6 Posts
    Global Posts
    86 Global Posts
    #110  
    Quote Originally Posted by mhaenchen View Post
    Updating to 3.0.5 has failed multiple times. Does anyone know which patches need to be removed to let it update? Any other ideas why it won't update?
    I'm having this issue has well. I've tried installing 3.0.5 update three times now and I'm getting a 'FAILED TO INSTALL" message each time.

    Am I doing the update wrong? Please advice!
  11. #111  
    Should AUSMT be installed before or after 3.0.5? Or does it even matter?
  12. left4dead's Avatar
    Posts
    6 Posts
    Global Posts
    86 Global Posts
    #112  
    I tried to update to 3.0.5 and I'm receiving the same "failed to install" error message again.

    Is this caused by any Preware Installed Package(s)? If so, can someone tell me what needs to be uninstalled prior to doing this system update?

    Please advise.
  13. netennis's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #113  
    Since installing WebOS 3.0.5 on HP Touchpad, after shutting down I can not get new emails unless I remove my MSN account and create a new MSN account with same settings. I have to do it every day to get current emails. WebOS tech support no help - they had me reset once (no help) and then save, then delete program, and then reinstall program (did not help either). Any help would be appreciated
  14. #114  
    I installed preware and govnah and overclocked the TP (using the instructions found here...i.e. I don't really know what I'm doing, just going step by step). I just installed the update and had to use the WebOs Doctor because the update never installed (just kept saying update failed try again later).

    All of my apps are reloading now, but I do not see preware or govnah. Does this mean I'll have to go back reload those and overclock my TP again?

    Sorry if this is a repeat post, but I'm a little lost on here.

    Thanks for any help... and please remember I'm terribly ignorant of most things webos.
  15. ToiletRim's Avatar
    Posts
    23 Posts
    Global Posts
    50 Global Posts
    #115  
    My experience thus far is that my Touchpad kindly updated to 3.0.5 when it was released without asking me.

    Initial excitement waned when I found the recommended preware tweaks (tap ripple etc) had all gone.
    I tried the preware update and found only 2 in the list.
    One being uberkernel - which installed OK (or seemed to) I forget what the other one is.

    After this when entering preware each time I get the following error:
    Unable to run command /usr/bin/curl -s -l --user-agent Preware --location --fail --showerror Http://ipkg.preware.org/feeds/webos-.../5/Packages.gz 2>&1
    curl22) the requested URL returned error:404

    Have waited patiently for this to be resolved, and the other patches to appear in the list to be updated, but nothing much will update.
    Just removed preware and installed. Also tried doing the updates via the WEBOSQuickInstall GUI.
    This did little.

    Am I the only one in this position - or is it a common problem? Obviously second question - what do I do to resolve this if there is a fix??

    Ta

    MD
  16. ToiletRim's Avatar
    Posts
    23 Posts
    Global Posts
    50 Global Posts
    #116  
    Quote Originally Posted by meggiedude View Post
    My experience thus far is that my Touchpad kindly updated to 3.0.5 when it was released without asking me.

    Initial excitement waned when I found the recommended preware tweaks (tap ripple etc) had all gone.
    I tried the preware update and found only 2 in the list.
    One being uberkernel - which installed OK (or seemed to) I forget what the other one is.

    After this when entering preware each time I get the following error:
    Unable to run command /usr/bin/curl -s -l --user-agent Preware --location --fail --showerror Http://ipkg.preware.org/feeds/webos-.../5/Packages.gz 2>&1
    curl22) the requested URL returned error:404

    Have waited patiently for this to be resolved, and the other patches to appear in the list to be updated, but nothing much will update.
    Just removed preware and installed. Also tried doing the updates via the WEBOSQuickInstall GUI.
    This did little.

    Am I the only one in this position - or is it a common problem? Obviously second question - what do I do to resolve this if there is a fix??

    Ta

    MD
    Bounce.
    WRT the lack of patches and the curl error can someone point me in the right direction. If I'm missing something obvious I apologise.
  17. #117  
    As Error 404 means a dead link, I suggest to check the feed’s configuration. Is this it’s address?
    Patches: Index of /feeds/webos-patches/3.0.5/
    Kernels: Index of /feeds/webos-kernels/3.0.5/
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  18. #118  
    Quote Originally Posted by gerzhwin View Post
    As Error 404 means a dead link, I suggest to check the feed’s configuration. Is this it’s address?
    Patches: Index of /feeds/webos-patches/3.0.5/
    Kernels: Index of /feeds/webos-kernels/3.0.5/
    Did you ever get a response to this. I still cannot get the update to install. It tries every night.
    -------------------------------------------------
    Wando Red
    Palm Pilot (3COM), Palm III, Palm V, Treo 650, Palm Pre, TouchPad 16G, HTC Arrive (WP7)
  19. #119  
    <thread unstuck>
Page 6 of 6 FirstFirst 123456

Posting Permissions