Page 8 of 8 FirstFirst ... 345678
Results 141 to 158 of 158
Like Tree30Likes
  1. #141  
    another bug (if anyone from hp still gives a rat's ***): I have a yahoo email account and when accessing attachments from mails in 60% of the cases I get: "unable to download attachment. Could not connect or connection timed out. Error code 3099". Connection is just fine, on second press of attachment area, download will start just fine. Just a curiosity: will there ever be webOS 3.0.6+, or we should get used to what we got?
  2. #142  
    I haven't read every post in the thread yet, but since 3.05, my battery life definitely seems worse and I am having issues with network connectivity. I'll connect and browse for awhile and eventually, it won't be able to load any web pages. I eventually have to do a Device Restart and that brings back all connectivity. I never had these issues with 3.04.
  3. #143  
    The sound issue DID exist in 3.0.4 it was fixed for some in 3.0.5 and introduced for others by the same release
    Right, but the following holds for me: With 3.0.4 I had to reboot the Touchpad in order to get the sound working again, in 3.0.5 it somehow fixes itself after some time. oO

    Another "Bug": The Webpage Börse Frankfurt does a blur every few seconds as if you switch cards forth and back. Do you know this?
  4. #144  
    Quote Originally Posted by rioachim View Post
    another bug (if anyone from hp still gives a rat's ***): I have a yahoo email account and when accessing attachments from mails in 60% of the cases I get: "unable to download attachment. Could not connect or connection timed out. Error code 3099". Connection is just fine, on second press of attachment area, download will start just fine. Just a curiosity: will there ever be webOS 3.0.6+, or we should get used to what we got?
    Although I love the first line of your sentence, I'll have to state that yes some people at HP still care, well everyone at HP still cares, otherwise HP is not the company to be working for.

    As for the yahoo issue, I'll have to readd my yahoo account back to the TouchPad and see if I can reproduce the issue. Since it happens as you say only 60% of the time it might take some time to reproduce.

    As for the updates, well, I'm not even going to address that because we will continue to stand behind the same message we have been delivery for the past few years, HP does not talk about unannounced products or services which includes product updates, and enhancements.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
    sledge007 likes this.
  5. #145  
    I know this is not only on my touchpad, but maybe its for my wifi.
    When ever im connected it says connect to wifi because it disconnected. Even on cm9 and cm7! I Hate no wifi! And i deleted all my things. to sign in i had to have wifi for more then 2 mins. too me 6hours! PLEASE HELP! Do i need a new touchpad, I still have a warrenty! -Hp touchpad 32gb.
    At first i thought it was due to my full memory nd having 2.5gb left. so i deleted untill i had 8gb. now i have 25.gb. Still same problem!!! HELP
  6. #146  
    cj2009cj, Here are some things you can try:

    1) Make sure your wifi router is not on channel 11. It is problamatic. Move to 1 or 6. 6 is preferable.
    2) On CM7/9 download and install wifi fixer from the marketplace
    3) There is another wifif fixer on the market that others use it's like kx wifi or something. If you search the market place for wifi you'll find it.

    Let us know if this helps
  7. #147  
    Hi All,

    I have read thru all 8 pages here and nobody else seems to be having the problem that I'm having since upgrading to 3.0.5. I keep getting the Error Updating: See IPKG Log for the following two patches for - Mojo Tap Responsiveness and Muffle System Logging. Every other patch updated fine even the F4 kernel I am using works fine. I know the Muffle System Logging patch is important for speed and performance. I can't even un-install them because I keep getting the same error log. I am assuming I am doing something wrong but have no idea as to what to try next.

    Any help or a work around to help me get at least the Muffle patch updated.

    Thanks in advance....
  8. #148  
    Go to the phone app and enter *#LOGS# (or is it #*LOGS# ..) and hit the button to minimize logging.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  9. #149  
    did that already twice and still the same errors when trying to update these patches...
  10. #150  
    FYI... I found this searching the internet and I tried it and it worked perfectly...it says it's for the previous update but it also works for 3.0.5 update.

    HP Touchpad: Muffle System Logging IPKG Error « irrationale
  11. #151  
    Quote Originally Posted by TheBigOldDog View Post
    cj2009cj, Here are some things you can try:

    1) Make sure your wifi router is not on channel 11. It is problamatic. Move to 1 or 6. 6 is preferable.
    2) On CM7/9 download and install wifi fixer from the marketplace
    3) There is another wifif fixer on the market that others use it's like kx wifi or something. If you search the market place for wifi you'll find it.

    Let us know if this helps
    Interesting, my DIR615 gave up the ghost last weekend, and I had to switch over to the router that's built into my Shaw modem. They advised me to change from channel 2 (default) to channel 11. I haven't had ANY connectivity issues with either of my 2 TouchPads, or anything else WiFi for that matter, so what's so special about not using channel 11?
    Due to the cancellation of the penny, I no longer give 2¢ about anything. I may however, give a nickel
  12. #152  
    Quote Originally Posted by sledge007 View Post
    Interesting, my DIR615 gave up the ghost last weekend, and I had to switch over to the router that's built into my Shaw modem. They advised me to change from channel 2 (default) to channel 11. I haven't had ANY connectivity issues with either of my 2 TouchPads, or anything else WiFi for that matter, so what's so special about not using channel 11?
    A lot of people using CM7/9 have problems with channel 11. I had wifi problems and sure enough, I was on 11. I moved to 6 and haven't had a problem since. For whatever reason, when on CM7/9 the TP has a problem sending and receiving at the higher end of the wifi band. Could be the way they implemented the driver. I just don't know. Only know what is actually happening.
  13. #153  
    Quote Originally Posted by g-dog View Post
    FYI... I found this searching the internet and I tried it and it worked perfectly...it says it's for the previous update but it also works for 3.0.5 update.

    HP Touchpad: Muffle System Logging IPKG Error « irrationale
    Hey, thanks for the link. I was having that issue too but forgot to mention it in my earlier post. I performed the steps in the article and also, when everything got reinstalled, I decided to take the overclock off my Touchpad and it seems my wi-fi problems have been resolved! (knock on wood) I'll probably go ahead and put the overclock back on at some point to see if it remains stable, as I always had the processor running at 1.5 Ghz prior to 3.05 and never had issues.

    Also, and this is a non-scientific observation, it seems my battery life did get better as well. I wonder if a previous patch was eventually hanging and causing the CPU to stay spiked, draining the battery?
  14. jmbones's Avatar
    Posts
    61 Posts
    Global Posts
    65 Global Posts
    #154  
    What is the work around when the update to 3.0.5 fails? I have Preware installed with Uberkernel and some other patches on two TP's. Both fail. Does Preware need to be removed first? The last update went through with no issues, this one fails everytime.
  15. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #155  
    Try backing it up and using the Doctor method.

    Alan
  16. #156  
    Does anyone else get this when you send messages (either IM's or texts through a pre3) " " will be in the message either at the end or mid sentence..what is this and can it be stopped?
  17. #157  
    Just noticed: I was playing music via the webos music player (3.0.8000) and wanted to read a few articles. When I opened Smartphones: HTC will keine Hardware-Tastatur mehr - Golem.de, the player stopped playing music. This happens quite often when opening pages on Golem.de: IT-News für Profis. Do you know this issue? Maybe some global "stop" command accidently called by the site?
  18. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #158  
    Auto-update bug: WebOS 3.0.5 on the TouchPad automatically installs any available software updates when it cold-boots. So it's no good ignoring buggy or regressive software updates that you don't want, because as soon as you have to turn off the TouchPad and turn it on again to fix one of the random WebOS glitches that occur from time to time, it will override your choice not to update. This is incorrect and probably unintended behavior.
Page 8 of 8 FirstFirst ... 345678

Posting Permissions