Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 158
Like Tree30Likes
  1. #101  
    any chance you've done the "hulu" thing?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  2. #102  
    Quote Originally Posted by eblade View Post
    any chance you've done the "hulu" thing?
    Never loaded the Hulu patch. I think I started getting "No Internet Connection" while I was evaluating the TCP Congestion settings in Uberkernal. BTW a correction, I am running Uberkernal @ 1.7GHz. Also, I can browse the HP App catalog, I just can't download from it.
    Last edited by olderdude; 01/22/2012 at 07:38 PM. Reason: Clarified entire response
  3. #103  
    The only issue I am having at the moment concerns the hardware keyboard and the lack of copy/cut/paste shortcuts when using the stock web browser. I have not tried this with Advanced Browser, but I could. When used in any other application, they seem to work fine. But in text boxes in the browser, the shortcuts do not work. I know these features were added in the 3.0.5 update and were not present previously. So I am thankful that they were added but it would be excellent if they would work with the web browser (which is my primary use of the TouchPad and the Keyboard). I am on a 32GB TouchPad and I now have no patches installed after doing EPR. I am waiting to add them once they come online in Preware however.

    Oh, the sound crapping out is still there too. But others have mentioned it (losing sound totally and 8-bit crackly sound).
    Last edited by chaosdivine; 01/22/2012 at 06:50 PM. Reason: differentiated between hardware vs software keyboard
  4. paulm64's Avatar
    Posts
    50 Posts
    Global Posts
    59 Global Posts
    #104  
    I've been having spontaneous reboots since the 3.0.5 update. It's happened while I was using it, and it has happened when the TP was just sitting on the charger. All of a sudden and for no apparent reason, it just reboots. It's only happened 3 times (that I know of) since the update. (I updated it the day the update came out) And it doesn't happen very often. But the fact that it happens at all is troublesome. And it NEVER happened before the update. I LOVE THE TP and am grateful for the updates that fixes things. But it sucks that it seems to break other stuff. And this spontaneous reboot is REALLY bad. Who wants a device that may reboot in the middle of working on something, I'm afraid that if it happens while I'm working on something important I am going to lose it and throw this thing across the room. Which will probably not be good for it. Any suggestions? Anyone else having this problem? Should I doctor it?
  5. #105  
    not sure if its a bug or app issue but I had the ability to do a Luna restart and device restart with the power button.... Until 3.0.5.
  6. #106  
    Quote Originally Posted by chrisjpopp View Post
    not sure if its a bug or app issue but I had the ability to do a Luna restart and device restart with the power button.... Until 3.0.5.
    That is a patch that provides those options.
  7. #107  
    Quote Originally Posted by chrisjpopp View Post
    not sure if its a bug or app issue but I had the ability to do a Luna restart and device restart with the power button.... Until 3.0.5.
    Quote Originally Posted by Grabber5.0 View Post
    That is a patch that provides those options.
    Yes or can do it with Internalz Pro
  8. #108  
    Team,
    After upgrading to Webos 3.05 I starting noticing a problem where my webos keypad does not respond when I try to access the internet though my router... In other words, I open webos type in a search word hit the enter key and nothing.... the only way to fix it is to power the touchpad off and back on. (luna or cold boot) Then it works fine.. This seems to be after I charge it up overnight... I have also started to notice that it also does this on certain websites like facebook.. (the Webos keypad becomes totally unresponsive).. My TP is overclocked to 1.5 uberkernal & govna but that has not affected me in the past... I only started noticing it after I upgraded though the HP site.... Any Ideas???
  9. bnix1963's Avatar
    Posts
    10 Posts
    Global Posts
    9 Global Posts
    #109  
    Quote Originally Posted by bnix1963 View Post
    Hi, has any one tried to play mp4 films on the default player yet? I've got a couple of films on the tp and none is playing now in its original aspect ratio - all I get is a thin strip.

    I rebooted a couple of time but that didn't help.

    Any remedy for this?
    Could someone give me hint as to what might be wrong. I can't watch any of my films on my tp due to this

    Quite unhappy
  10. #110  
    Another bug I have noticed is the way the TP opens a program.

    If I have one app running (i.e. Advanced Browser, Email, Calendar, etc) and I want to open another app from the launcher, I have to go through a few hoops to get the new app to actually open.

    After I open the launcher and select the app I want, the TP seems to hang, or not register the selection. I have to close the launcher and maximize the app I already have to open for the new app to start loading. If I select the app muliple times in the launcher (assuming that it didn't register the selection), then I get that many instances of the app running after I click back to the previously open app.

    For all the problems 3.0.5 was supposed to fix, the new bugs are much more annoying than the previous problems (except for the accelorometer issue in 3.0.4).
    Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

    Touchpad (launch day)
  11. #111  
    Quote Originally Posted by rburtz View Post
    Another bug I have noticed is the way the TP opens a program.

    If I have one app running (i.e. Advanced Browser, Email, Calendar, etc) and I want to open another app from the launcher, I have to go through a few hoops to get the new app to actually open.

    After I open the launcher and select the app I want, the TP seems to hang, or not register the selection. I have to close the launcher and maximize the app I already have to open for the new app to start loading. If I select the app muliple times in the launcher (assuming that it didn't register the selection), then I get that many instances of the app running after I click back to the previously open app.

    For all the problems 3.0.5 was supposed to fix, the new bugs are much more annoying than the previous problems (except for the accelorometer issue in 3.0.4).
    Did you OTA or Doctor?
    webOS Ports' UI Architect & luna-sysmgr guru.
  12. #112  
    Quote Originally Posted by ShiftyAxel View Post
    Did you OTA or Doctor?
    OTA
    Palm M105--->Palm Tungsten T--->Palm Treo 650--->Palm Centro--->Palm Pre--->Palm iPhone4s (damnit)

    Touchpad (launch day)
  13. Johnboy00's Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
    #113  
    I have been holding off on letting my 32GB HP TP update to 3.0.5 until I am assured that it is stable. After reading through these 6 pages of problems/bugs, I am not ready to update. My TP keeps nagging me to do so. Is there any way I can say "No thanks" to the update and get rid of the reminders to update? I don't want to accidentally update and experience these issues that others are having. I do have Preware installed and used Govna to up the proc speed to 1.5? but thats it as far as patches go.

    Thanks for your advice.
  14. #114  
    Help,

    I update webos but it is stuck in a cycle of the hp logo coming on and going off. What can I do?
  15. #115  
    PS I can not shut it off
  16. #116  
    Quote Originally Posted by davidtlong View Post
    PS I can not shut it off
    ok was able to get doctor to get it on but wow installing the apps is slow
  17. #117  
    Hi, Not sure this is a bug nor is it really a complaint or rant but an observation & polite request...

    I am unable to do some online banking because the browser is apparently not up-to-date. I get the following statement from my bank (TCF Bank):

    "Internet Browser Not Supported


    We have detected that you have an older Internet browser that is not supported by our online banking service. You may need to upgrade to a recent version of Microsoft Internet Explorer with 128-bit encryption level to continue accessing the TCF Online Banking service."

    Does anyone else get this?

    (Please go to tcfbank.com and then click on "online banking" in the left column.)

    Is there a work-around such as a third-party app that might fix this?

    Any help would be greatly appreciated. Thanks in advance!
  18. #118  
    Quote Originally Posted by NewTouchPadUser View Post
    Hi, Not sure this is a bug nor is it really a complaint or rant but an observation & polite request...

    I am unable to do some online banking because the browser is apparently not up-to-date. I get the following statement from my bank (TCF Bank):

    "Internet Browser Not Supported


    We have detected that you have an older Internet browser that is not supported by our online banking service. You may need to upgrade to a recent version of Microsoft Internet Explorer with 128-bit encryption level to continue accessing the TCF Online Banking service."

    Does anyone else get this?

    (Please go to tcfbank.com and then click on "online banking" in the left column.)

    Is there a work-around such as a third-party app that might fix this?

    Any help would be greatly appreciated. Thanks in advance!
    Unfortunately, this is a limitation of the TouchPad browser. I have not used this site specifically, but I have used many other sites which give me the same message. I believe the webOS browser has a different User Agent ID which is different from any of the other modern internet browsers (I.E. Safari on iPad, the Android browser, Internet Explorer, etc.). Because it is a semi uncommon browser, many sites do not recognize its user agent string. Thus they will give you a browser not supported message. The browser does support html5 and most modern internet standards, but because the site does not recognize the browser it will not allow you to use it. I believe there might be some homebrew patches that allow you to change the User Agent string of the HP TouchPad browser (I think the hulu patch does that). Unfortunately, the hulu patch also blocks the app catalog.
    - techlover10, long time webOS fan and Pulse News supporter
    Please check out my thread at http://forums.webosnation.com/app-re...may-think.html
  19. #119  
    Throw a ***** fit at the bank. I'd really recommend dumping TCF ASAP though -- this is the bank that sent me a letter telling me that my account was being closed because I was "not a profitable customer".
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    Grabber5.0 likes this.
  20. #120  
    Quote Originally Posted by techlover10 View Post
    Unfortunately, this is a limitation of the TouchPad browser. I have not used this site specifically, but I have used many other sites which give me the same message. I believe the webOS browser has a different User Agent ID which is different from any of the other modern internet browsers (I.E. Safari on iPad, the Android browser, Internet Explorer, etc.). Because it is a semi uncommon browser, many sites do not recognize its user agent string. Thus they will give you a browser not supported message. The browser does support html5 and most modern internet standards, but because the site does not recognize the browser it will not allow you to use it. I believe there might be some homebrew patches that allow you to change the User Agent string of the HP TouchPad browser (I think the hulu patch does that). Unfortunately, the hulu patch also blocks the app catalog.
    It's not a limitation of the browser, it's a limitation of the bank. Most likely, the browser supports everything their site needs, but they are using browser UA detection instead of feature detection. Contacting the bank website tech support is the best action, but don't count on them changing anything.
Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions