Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 158
Like Tree30Likes
  1. #21  
    Quote Originally Posted by rioachim View Post
    host based printing for p1102w printer is still not implemented. Let me see if I get this: iPad works directly with this HP printer, but the Touchpad does not. Thank God for ePrint, otherwise we should have bought a HP pc too in order to print a lousy document.
    Not a bug and likely not to ever work. We support printing to devices that use PCL 5. Since this printer does not appear to do so, it will not work.

    I've looked at log files generated from this printer attempting to talk to a Touchpad. The detection code says the printer doesnt' support PCL5 (which is our minimum printer control language we support), when looking at the spec page for the printer
    HP LaserJet Pro P1102 Printer series specifications - HP Small & Medium Business products

    It says "Print languages, standard, Host-based printing". This means that the Windows printer driver does the rasterizing work and that it does not support PCL5.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  2. #22  
    Quote Originally Posted by OldSkoolVWLover View Post
    The patch is not updated yet (as said in the first post)... the patch for 3.0.4 functions fine in 3.0.5.



    I am pretty sure he is talking about the patch that disables the lock screen. It makes it so when you press the power button you come up straight to operable device, no unlock needed.
    I suppose I was late to the party when a patch not working became a bug.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3. #23  
    A new bug in the email app- pinch zooming causes the page to jump. Didn't happen in 3.0.4- I imagine it's not compensating for the new big avatar.
    webOS Ports' UI Architect & luna-sysmgr guru.
  4. #24  
    Quote Originally Posted by HardBeatZ View Post
    Not a bug and likely not to ever work. We support printing to devices that use PCL 5. Since this printer does not appear to do so, it will not work.

    I've looked at log files generated from this printer attempting to talk to a Touchpad. The detection code says the printer doesnt' support PCL5 (which is our minimum printer control language we support), when looking at the spec page for the printer
    HP LaserJet Pro P1102 Printer series specifications - HP Small & Medium Business products

    It says "Print languages, standard, Host-based printing". This means that the Windows printer driver does the rasterizing work and that it does not support PCL5.
    yes, I guess I missed the fine print when I bought a HP printer to use with my Touchpad (by the way, I still didn't find the page where it says Touchpad is compatible only with HP PCL5 printers). To blame is not the printer, is my stupid head for getting a Touchpad in the first place.

    How about some HP ePrint Home&Biz integration in webOS? I can't believe it is harder than opening bluetooth connection to non-hp devices.
    Last edited by rioachim; 01/13/2012 at 12:01 PM.
  5. #25  
    Quote Originally Posted by ShiftyAxel View Post
    A new bug in the email app- pinch zooming causes the page to jump. Didn't happen in 3.0.4- I imagine it's not compensating for the new big avatar.
    It took me a while to notice what you was talking about because it seems so subtle. Once the avatar goes off the screen I can pinch to zoom without the minor bounce.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  6. #26  
    Vsync is still weird, apps are smoother in the speakers-down orientation.
    Most obvious in Project Macaw with my Mojo Smooth Scrolling & FPS Booster patches (3.0.4 versions work fine, will reupload when I'm near my laptop).

    Also, that's curious. It still jumps for me regardless of position, and it's definitely not subtle. More of a 'boing'. Easiest way to replicate is by putting two fingers onscreen and then dragging them ever so slightly upwards without pinching, happens every time here, freshly doctored Touchpad.
    Last edited by ShiftyAxel; 01/13/2012 at 12:12 PM.
    webOS Ports' UI Architect & luna-sysmgr guru.
  7. #27  
    anther bug: if the Touchpad is connected to AC charger, after pressing the power button, a swipe gesture will not unlock it (but a tap will). It sure confused me.
  8. #28  
    Thank you.. I assumed it would be an update following new OS, just wasn't sure if you wanted any notes on things not working for developers awareness.
  9. #29  
    Some of my notifications are popping up blank, though they still open the relevant apps. Also the link I opened this page with (forum email) took about 10 taps to open.
    webOS Ports' UI Architect & luna-sysmgr guru.
  10. ak1229's Avatar
    Posts
    111 Posts
    Global Posts
    172 Global Posts
    #30  
    Wifi still drops, sound bug still there and now if one my contact messages me over gtalk the message is delivered through his email address not the contact name and the contact is shown offline.

    Lol I have given up on Webos. I think at this point, I expect more from CM team than HP. Sad but true
  11. #31  
    If you use Just Type once you are on the web, it does not use the selected Default Search Engine (just found this out trying to answer a question someone else posted).

    I have DuckDuckGo selected as my default search engine under Just Type. If I type a search in the Just Type line before the web is open, it uses DuckDuckGo as expected. However, if I type in the Just Type line once I have the web open, it will only search using a selection from the Search Using section of the Just Type preferences...so Wikipedia or Twitter or Google. It will not use my default search engine at this point. I have updated to 3.0.5 and did not notice this problem before the update (I am running stock--no patches or overclocking).
  12. #32  
    Quote Originally Posted by rburtz View Post
    Two issues found overnight:

    1) Battery Life: I took my TouchPad off the touchstone around 11:30 last night to put on my nightstand. At no time did I use it before I went to sleep. I turned it on about 6:15 this morning to find the battery drained to 87%. After 25 minutes of mild web surfing, I was down to 79%. This behavior replicates the battery life of 3.0.2, which is a huge step back compared to
    Also having battery problems. 95% to 77% within 45 minutes of casual surfing. Come to think about it, I was around 85-90% last night, woke up and thought my wife was using the Touchpad and forgot to charge it, it was nearly completely drained to 1%.
    S-Doo-1965 likes this.
  13. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #33  
    Battery drain is always wonky for a few days after any webOS update, on any device.
    Be patient and it'll cure itself.

    I am extremely disappointed that they didn't fix the distorted sound issue introduced in 3.0.4.

    ian
    S-Doo-1965 and Ognen like this.
  14. #34  
    I have two devices in my profile, my phone reporting 2.2.4, and my touchpad reporting 3.0.4...

    I updated to 3.0.5, my profile did not update... Going to the device info says 3.0.5, but go to accounts... Log into my webOS profile, click devices, see both touchpad and phone, click on touchpad reports version 3.0.4?
  15. bnix1963's Avatar
    Posts
    10 Posts
    Global Posts
    9 Global Posts
    #35  
    Hi, has any one tried to play mp4 films on the default player yet? I've got a couple of films on the tp and none is playing now in its original aspect ratio - all I get is a thin strip.

    I rebooted a couple of time but that didn't help.

    Any remedy for this?
    Last edited by bnix1963; 01/14/2012 at 11:32 AM. Reason: spelling
  16. #36  
    The sound bug first showed up for me in 3.0.4 after I'd installed Astraware Mahjong (which I love), but went away again after I installed Totemo. Now with the 3.0.5 update, it's back. I need to play around a bit more to see if it's still Astraware Mahjong that's setting it off.

    Missing avatars in the messaging app- I had to add a bunch of AIM usernames to their contacts a second time. It looked like the TP saw them as new potential contacts, as if the search function couldn't find the AIM usernames that were still listed as part of the contact entry when I went to link them in.
  17. #37  
    Quote Originally Posted by rioachim View Post
    anther bug: if the Touchpad is connected to AC charger, after pressing the power button, a swipe gesture will not unlock it (but a tap will). It sure confused me.
    Same.. whether connected to AC charger or not.
    Do you have 'Disable_Lock_Screen' patch installed?
    I do.
    ?

  18. #38  
    Quote Originally Posted by elsie2 View Post
    If you use Just Type once you are on the web, it does not use the selected Default Search Engine (just found this out trying to answer a question someone else posted).

    I have DuckDuckGo selected as my default search engine under Just Type. If I type a search in the Just Type line before the web is open, it uses DuckDuckGo as expected. However, if I type in the Just Type line once I have the web open, it will only search using a selection from the Search Using section of the Just Type preferences...so Wikipedia or Twitter or Google. It will not use my default search engine at this point. I have updated to 3.0.5 and did not notice this problem before the update (I am running stock--no patches or overclocking).
    Also replicated.

    Seems changing your 'Just Type' default to anything other than the stock search engines preloaded on the TP (Wikipedia, Amazon, CNN, IMDB, Google, etc) will make the browser default to a Wikipedia search.

    For example, setup ESPN as Default Search Engine in Just Type, browser now defaults to Wikipedia. I change my Default Search Engine in Just Type to Google, browser will keep as Google.

    So, Google SSL, Bing, Yahoo, DuckDuckGo (amongst others) are all search engines not considered 'stock', aren't able to be used by the browser as a default.
  19. #39  
    Charging alert constantly goes off while on touchstone. Stock kernel and full restart and still continues to produce alert. Had to shutdown overnight, alert still goes off.
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  20. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #40  
    Quote Originally Posted by darkeru View Post
    Charging alert constantly goes off while on touchstone. Stock kernel and full restart and still continues to produce alert. Had to shutdown overnight, alert still goes off.
    Have you tried ensuring that it is EXACTLY central in the touchstone? On some TP's I find that it is a bit finicky.
    greenlaser likes this.
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions