Page 6 of 14 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 265
Like Tree17Likes
  1. #101  
    Quote Originally Posted by ccx View Post
    what exactly is the scroll bar in the web browser suppose to do? its not like you can touch it and go to any spot on the page with it. all i can figure is that it just kind of gives you an approximation of where you are on a certain web page.
    More like an indicator. But maybe our beloved hobrew crew may get this working? Please
  2. #102  
    Don't know what about mine that was different than others. I had F4 kernel installed, all my patches, CM7 and no issues. I have the same patches on as most.

    Quote Originally Posted by ccx View Post
    what exactly is the scroll bar in the web browser suppose to do? its not like you can touch it and go to any spot on the page with it. all i can figure is that it just kind of gives you an approximation of where you are on a certain web page.
    That sums it up well.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #103  
    failed install on mine with uberkernel and 5 patches installed.

    removed patches, and uberkernel, and now it has to redownload the whole thing again? geeze. :-/
  4. #104  
    I noticed that in card view, the cards to the sides of the center card are faded. In a stack, the card that was last used is bright and the others are faded. I also don't have a toggle for Text Assist.
  5. #105  
    For pogoplug users,

    I am streaming via home wifi pogoplug movie from the pogoplug device using the download feature which opens the movie app and streams.

    If I turn remote access on and access the hard drive of my laptop, I can stream in the TouchPad browser which I believe was also possible in 3.04(I purchased the software for this separately from the pogoplug device).

    The phone app is not working on the TouchPad for movies.

    Tomorrow I will pop into my local starbucks and see if I can get this going to the TouchPad over the internet. stay tuned...

    more info for pogoplug users:
    Sharing and collaborating as before 3.05 do not offer the option for friends to stream either via standalone device or browser.
  6. #106  
    omg, now i get www.palm.com/ROM. ***. im sticking with CM7, if i ever get it back on
  7. #107  
    I uninstalled all of my patches (from preware) and installed OTA without a hitch. How long do you guys think it will take to get the patches up and running in preware? Don't see any ATM.
  8. #108  
    Quote Originally Posted by boydell View Post
    Mine failed also. I tried removing the theme, and the installing again, but it still failed. Here are my patches:

    Advanced Reset Options
    Bigger Active Screen when minimized
    Custom Browser Gestures
    Default to Show Bookmarks in Browser
    Just Charge By Default
    Mojo Smooth Scrolling
    No Autolaunch Keyboard in Browser
    No Launcher Button
    Remove Tap Ripple
    Unthrottle Download Manager

    I have also messed with the tabs in the launcher using SubOrbital. Going to reset that first.
    I was going to go through them one at a time... but got bored. So i just removed all the matches. Which included Advanced Reset, Remove Tap Ripple and Unthrottle Download Manager. Rebooting now...

    And it didn't work. Going to remove all patches. :P

    And it still didn't work. I didn't actually clean up from SubOrbital. Guess I should do that.
  9. thehamesu's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #109  
    3.0.5 doesn't fix the distorted sound. :'(
  10. #110  
    3.0.5 doesn't fix the distorted sound. :'(
    yep I just got it as well *** ...:'(


    --- sent from communities
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  11. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #111  
    Oh well. Guess I'll wait for 3.0.6.
  12. #112  
    Quote Originally Posted by robotech1985 View Post
    yep I just got it as well *** ...:'(


    --- sent from communities
    Now I'm kinda worried. I remember I fixed it. I hope the update doesn't bring it back!
  13. #113  
    Quote Originally Posted by Infinite Jest View Post
    I uninstalled all of my patches (from preware) and installed OTA without a hitch. How long do you guys think it will take to get the patches up and running in preware? Don't see any ATM.
    Head of webOS Internals tweeted he is on a plane right now flying back from back-to-back meetings with HP about open sourcing.

    So I would guess you are looking into next week. I ran an unpatched TouchPad for the past two weeks and did fine, so am Ok to wait a little longer to return to patch country.
  14. rbyrne's Avatar
    Posts
    252 Posts
    Global Posts
    254 Global Posts
    #114  
    3.0.5 is going great for me. Album art is Fixed as well as the accelerometer is now working for me.
  15. #115  
    Anyone do a Lithium Benchmark test yet?
  16. jd914's Avatar
    Posts
    26 Posts
    Global Posts
    4,378 Global Posts
    #116  
    just updated and all went ok,I just can't boot to CyanogenMod 7 :\
    HP Pre 3 (AT&T)
    HP Touchpad
  17. #117  
    Quote Originally Posted by ccx View Post
    what exactly is the scroll bar in the web browser suppose to do? its not like you can touch it and go to any spot on the page with it. all i can figure is that it just kind of gives you an approximation of where you are on a certain web page.

    Yes.. one of my biggest whinges/requests and it appears to be *only* an Indicator!!!!!
    This is merely 'lip service' HP!

    PLEASE someone get those loong forum pages Active Scrolling on an (Inter) ACTIVE scroll bar.

    I really like the cards/BT keyboard interaction - using arrows/return/cards keys.. I TRIED to do that intuitively when I first got the TP and am SO happy to see it as a reality now! Really the 'up' arrow should now also swipe/dismiss the card vertically of screen! But, "Thanks HP!"

    3.0.5 update went well here.. just uninstalled F4 Kernel, Arrows VKB & Theme first. I left all the other (many) patches installed. No Audio glitch back yet. CM7/Moboot + 'CyBoot' etc all OK still. SubOrbital OK. 'No Launcher Button' reinstalled OK.
    And Yes... 'Double Space for Period' toggle is in 'Text Assist'. Can't see anything on VKB for it either.

    Await Homebrew patch updates to come in at their leisure!

    Remarkably painless.. compared with the 3.0.4 debacle anyway!

    Last edited by Mutoidi; 01/12/2012 at 07:16 PM.
  18. #118  
    Quote Originally Posted by yorxs View Post
    What does the Pandora patch do? I have not heard about this one.
    Makes Pandora run in full screen on the TouchPad:

    [PATCH] Pan___do___ra for TouchPad
  19. #119  
    Quote Originally Posted by k4ever View Post
    That fixed it. Update is installing now. Noticed that moboot was no longer there so I need to reinstall that also. Thank God I did not have to do an erase and doctor. Oh well, that's the joy and pain of patching.

    Sent from my PG86100 using Tapatalk
    Moboot popped back up after update.
  20. #120  
    Lithium
    starting up cold without wifi, is that how you do it?

    133 stock (uberkernel default 1.1288)
    98 (uberkernel 1.728 on demand)

    touchpad without any patches or fixes except for uberkernel
Page 6 of 14 FirstFirst 1234567891011 ... LastLast

Posting Permissions