Page 10 of 14 FirstFirst ... 567891011121314 LastLast
Results 181 to 200 of 265
Like Tree17Likes
  1. #181  
    Quote Originally Posted by harpo95993 View Post
    Follow the steps in this link and you'll be good to go.

    Portal:Updating webOS Versions - WebOS Internals

    Nope.. still no 'Package Updates' or 'Available Patches' feeds visible in Preware here!

    However, recent Whitby Tweet = '..Since I'm going directly from @hp to the airport tonight to fly back to Australia, #webOS 3.0.5 kernels and patches may be delayed somewhat.."

    ~~~
    Last edited by Mutoidi; 01/13/2012 at 01:21 AM.
  2. #182  
    Quote Originally Posted by HelloNNNewman View Post
    I had it happen to me tonight too... Check your feeds, and restart your device (not Luna Restart).
    can you please clarify? I have patches shown in the installed packages window of preware put no patches catagory shown in the available packages scene. I assumed that this was because there are none available yet. i have 2 touchpads with the same functionality. I have all of my feeds enabled. Do you have patches catagory shown in available packages with 3.0.5 86 installed? if you do do you have apptucker box installed?

    thanks
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  3. #183  
    Quote Originally Posted by yeobt1 View Post
    hi all

    Do I need to remove all patches before I update? If yes, what is the best way to remove all the patches instead of doing on at a time
    i only removed my theme and had zero problems updating on 2 touchpads
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  4. #184  
    Quote Originally Posted by WoodyTrain View Post
    Yes, but which version of WebOSDoctor should I run? I was running WebOS 3.04 but was installing 3.05.
    Quote Originally Posted by kayphoonstar View Post
    I guess I would start by trying to run the doctor from recovery mode (volume up/power button).
    I was not sure which version of WebOSDoctor I should have run, since I was running WebOS 3.04 but was installing 3.05.

    So downloaded and ran WebOSDoctor 3.05. As luck had it I had auto backup on, with last backup yesterday.

    So Software Manager shows catalog apps almost done getting restored, although a few of the apps display an black exclamation mark in yellow triangle which appears to indicate the restore failed and these apps need to be downloaded manually through the Catalog? Or is there method to tell Software Manager to reattempt downloading/restoring all the apps with this issue?

    But, Preware, patches, F4 Kernel, Govnah and all the Home Brew and non-HP catalog apps I had installed no long appears in Launcher. And I assume all my app data is gone.

    What is best method to try and reclaim? I did a Save/Restore in Preware just before downloading 3.05. Should I manually re-install PreWare and start from scratch with and kiss data good-bye?
  5. #185  
    Quote Originally Posted by scottymomo View Post
    Palm Support : TouchPad (Wi-Fi) - Software update information and release notes for TouchPad (Wi-Fi)

    webOS 3.0.5

    The HP webOS 3.0.5 update enhances core apps like Email and Calendar, improves the video calling experience, and fixes additional bugs.
    ..
    Added sender photos and IM presence indicators in Email.
    ..
    I'd love to remove this feature. 'Added sender photos and IM presence indicators in Email.'

    At least not show the 'default' sender photo. It takes up vertical space and is pointless if everybody (for my emails) has the same default photo.

    Wish there was an option to disable it.
  6. #186  
    Nope.. still no 'Package Updates' or 'Available Patches' feeds visible in Preware here!

    However, recent Whitby Tweet = '..Since I'm going directly from @hp to the airport tonight to fly back to Australia, #webOS 3.0.5 kernels and patches may be delayed somewhat.."

    ~~~
    Patches are available again: Put in a new feed for patches304.
    http://www.webosnation.com/access-pa...sions-homebrew

    But even after that updating the feeds gave me error messages, so I had to restart Preware. It occurs to me that there are "connection issues" (?), because also in the Browser app I sometimes have to reload pages …

    And I strangely noticed that the "set Adv Browser as default" patch works without Luna restart.


    -- Sent from my TouchPad using Communities
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  7. #187  
    Quote Originally Posted by WoodyTrain View Post
    I was not sure which version of WebOSDoctor I should have run, since I was running WebOS 3.04 but was installing 3.05.

    So downloaded and ran WebOSDoctor 3.05. As luck had it I had auto backup on, with last backup yesterday.

    So Software Manager shows catalog apps almost done getting restored, although a few of the apps display an black exclamation mark in yellow triangle which appears to indicate the restore failed and these apps need to be downloaded manually through the Catalog? Or is there method to tell Software Manager to reattempt downloading/restoring all the apps with this issue?

    But, Preware, patches, F4 Kernel, Govnah and all the Home Brew and non-HP catalog apps I had installed no long appears in Launcher. And I assume all my app data is gone.

    What is best method to try and reclaim? I did a Save/Restore in Preware just before downloading 3.05. Should I manually re-install PreWare and start from scratch with and kiss data good-bye?
    For your official apps, just tap "try again". For Homebrew: Install Preware & Save/Restore from WOSQI. Save/Restore should restore Preware's "Saved Packages List" and your list of feeds from which you can install all of your Homebrew apps. (DON'T tap 'update' - use 'Install All'). You'll need to insert the 3.0.4 patches feed into Preware (but some of those patches won't install) to get some of your old patches until updates are available. You'll probably find most of your app settings are retained - Good Luck!
  8. Dis
    Dis is offline
    Dis's Avatar
    Posts
    34 Posts
    #188  
    TP with loads of patches, inc uberkernal, updated with no problems to 3.0.5.
    Advanced reset gone, ripple is back, have to update kb with arrow keys again(sigh, why can't this be official). Preware update for uberkernal installed, nearly back to normal.
    Wireless seemed a bit flaky, lost connection a couple of times within first 10 minutes, seems ok now.
  9. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #189  
    I uninstalled F4, uninstalled all patches (one at a time) and updated. Seems OK - at least, I have a clock when it's on the touchstone thingy.

    ALan
  10. #190  
    Quote Originally Posted by kayphoonstar View Post
    For your official apps, just tap "try again". For Homebrew: Install Preware & Save/Restore from WOSQI. Save/Restore should restore Preware's "Saved Packages List" and your list of feeds from which you can install all of your Homebrew apps. (DON'T tap 'update' - use 'Install All'). You'll need to insert the 3.0.4 patches feed into Preware (but some of those patches won't install) to get some of your old patches until updates are available. You'll probably find most of your app settings are retained - Good Luck!
    Thanks for the info.

    Installed Preware and as well as Save/Restore. Not very many of my apps I had installed are listed in restore. Might be too late now to restore as I started to manually downloading/installing various apps from within Preware.

    Set up the webosinternals Alpha and beta feeds in Preware along with enabling the other default feeds. But none of the patches I had installed are listed (but kernels and apps are listed).

    I created a custom feed for the 3.04 patches:
    Index of /feeds/webos-patches/3.0.4/

    And then updated the feeds but none of the patches display in Preware list. "Available Patches" is greyed out.

    I guess I can download the individual patch ipkg's and install manually? Or wait for them to show up later in 3.05 feed.
  11. #191  
    Yay, the keyboard arrow keys can now switch between cards!
  12. #192  
    not interested in updating the touchpad... update seems to be too minor and inconsequential (from my point of view - no difference to me)

    how do i block this update?? its downloaded it (damdamndamndadmnamdnamdnamndmandmandmandamn!!) automatically ... i'd like to prevent it from installing...

    ~!HELP!~

    EDIT: nvr mind... found out...
    Last edited by desertsalmander; 01/13/2012 at 08:08 AM. Reason: found out myself
  13. #193  
    Removed patches (PATCHES ONLY) and updated with no issues. Ran Preware and updated Uberkernel. All works well and will restore patches as they become available.
  14. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #194  
    Quote Originally Posted by upsidedown View Post
    Removed patches (PATCHES ONLY) and updated with no issues. Ran Preware and updated Uberkernel. All works well and will restore patches as they become available.
    You and me too. I can wait until tested ones are available.

    If only I could get a recent Pivot.....

    Alan
  15. #195  
    I'm glad that other people can't find this autocorrect toggle button on the keyboard either.
    -- Bring back DateBk!!

  16. jjrausch's Avatar
    Posts
    33 Posts
    Global Posts
    70 Global Posts
    #196  
    I forgot I had patched the quick launcher bar to add more apps. After updates I have 2 apps on top of one another that can not not be accessed or moved. Any one remember where the thread was to alter this?
  17. #197  
    Quote Originally Posted by Dale46 View Post
    ISAGAR2004 had instructions for reinstalling:

    http://forums.webosnation.com/hp-tou...ml#post3275804
    Thanks. I'd had the keyboard layout posted by Maverickz installed, so I was using the un/re-install methods posted in that thread. I decided to try Isagar's methods/keyboard when I saw they had been posted, figuring both layouts acted upon the same files anyway.

    They worked (not that I expected otherwise), but I wasn't feeling that set of arrows, so for now, no arrows.
  18. #198  
    Quote Originally Posted by jjrausch View Post
    I forgot I had patched the quick launcher bar to add more apps. After updates I have 2 apps on top of one another that can not not be accessed or moved. Any one remember where the thread was to alter this?
    Here you go: http://forums.webosnation.com/hp-tou...ore-icons.html

    I just reinstalled my modified launcher files and the out of place icons disappeared.
  19. #199  
    Ugh to the reports that the distorted sound bug Is still there...the one thing that has a real effect on my daily use.
  20. #200  
    Just did the 3.0.5 update and removed the uberkernel. Rebooted and installed the palm recovery kernel.

    Now the wifi will not turn on. It stays stuck at off. Nothing I can do will coax it to come back on. Any clues? What to do now?

Posting Permissions