Results 1 to 7 of 7
  1.    #1  
    had dev mode unlocked and preware loaded with all feeds. had this puppy running sexy smuuv and fun for weeks. after most recent update started to notice some iffy's. then TP lost the ability to bring up the restart options menu (you know; hold power for about 3 seconds). Read somewhere about what seemed to be a hard reset (power + main button) which fixed the restart options menu issue. But now everything is gone. By everything i mean that some bookmarks and patches stayed. But everything else I installed is gone when trying to access through webOS. When in HD mode attached to my computer, it seems to show everything. But nothing can be accessed within webOS. Thanks in advance for any help.

    >> tyler
  2. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #2  
    you're best bet is to do a secure erase restore. Chances are one or more patches you have installed is was not suited for the update and you just have some that don't work either with the update or combination of both. Do a erase restore and or doctor it.
  3. #3  
    I would say doctor it, then if that doesn't work you may want to phone HP customer support and tell them, they might repair it.
    Touchpad 16GB 3.0.5
    Pre 2 2.2.4
  4.    #4  
    sorry/thanks ya'll. Out of the moment now, it looks more like a pain in the *** than the disaster i first portrayed. I guess my only remaining questions would be; how/why did this happen, is this a frequent thing, and can I do anything to stop it?
  5. #5  
    In all of my years of computing, since 1984, I have come to believe there doesn't have to be a reason for bad things to happen. When you have so many different programs developed by different people, things are going to happen. We all could give you our guesses as to why it happened, but we would never know for certain.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  6.    #6  
    Thanks, I just wanted to make sure this wasn't some frequent known issue that i'm bumping up against. I'll gladly factory wipe and reinstall.

    Thanks again air buddy.
  7. #7  
    @ 'old_geekster':

    '..As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum..'

    Just_how_old_is_your_'Tochpad'_?_?



    PS. 'thiskickrocks' - I hope you got her crankin again!

Posting Permissions