Results 1 to 12 of 12
  1.    #1  
    when I'm using my browser and then go to the app launcher, everything seems to lag and isn't smooth...I disbled logging and overclocked to 1.7...do you guys experience this while browsing the web and then scrolling through the laggy launcher?
  2. #2  
    Nope!
  3.    #3  
    Hmmm well just tried my friends and it seems to lag even more without over clock and muffle system logging
  4. #4  
    It does lag sometimes. There will be occasional stalls (where the text might even go blurry) and stutters no matter what you do in WebOS. It's better now but still not that great.
  5.    #5  
    Quote Originally Posted by chronoreverse View Post
    It does lag sometimes. There will be occasional stalls (where the text might even go blurry) and stutters no matter what you do in WebOS. It's better now but still not that great.
    ok making sure i wasnt the only one :P its weird though how it didnt bother me till now
  6. #6  
    Do you have anything running in the background?
  7. #7  
    I see this relatively frequently too. I can have just one card open performing one task and the TouchPad will just freeze for 2-3 seconds and not respond to touch input at all. Other time it's pretty smooth and nippy (although it never quite feels as smooth as the iPad to me).

    -- Sent from my TouchPad using Communities
  8. #8  
    Sometimes orientation switches cause a delay.
  9. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #9  
    Quote Originally Posted by EndOfLevelBoss View Post
    I see this relatively frequently too. I can have just one card open performing one task and the TouchPad will just freeze for 2-3 seconds and not respond to touch input at all. Other time it's pretty smooth and nippy (although it never quite feels as smooth as the iPad to me).

    -- Sent from my TouchPad using Communities
    Yes, sometimes it happens to me. I usually minimize the card and then open it and it does the trick. Although it could just be a placebo effect.
  10. #10  
    I've noticed quite similar lags on my iPad 2, new out of the box. I laughed.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  11. #11  
    I've experienced small but fairly frequent lags as well (I wondered if I was the only one!).
  12.    #12  
    for me overclocking to 1.7 or 1.8 ghz with uberkernel seems to lessen the lag quite a bit which makes sense lol

Posting Permissions