Results 1 to 7 of 7
  1. team_aztec's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
       #1  
    i did a google search but it looks like i am the only one with it.
    i was working on my tp and out of the blues my screen looks like it is at 800*600
    or is this the screen itself that went bad?
    the resolution looks smeared and faded very pixelated like when you supersized a picture taken at a very low resolution it also has a lot of rediesh, i tried resetting the tp ( big button plus power button) but it did not fix anything.
    i also tried webos doctor 3.04 but the problem persist.

    this is an example, the original plus the one on the tp.
    they used to look the same on the tp as well.

    please note all the red on the floor,clothing etc. and that is the way it looks on games,browser etc.
    Last edited by team_aztec; 01/04/2012 at 06:41 PM.
  2. #2  
    I might guess screen connection problem, graphics chip burning out, or some software problem. Since you've already Doctored it, I would rule out the last. In any case, though, you can try a previous version of Doctor. Check the webOS Internals wiki.
  3. team_aztec's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
       #3  
    thank you for your input, ill try a different version of webos doctor.

    the funny thing is that if i take a screen shot from the touchpad (any image) the result is perfect no problems at all.
    so i guess is a problem with the screen colors.

    tia
  4. #4  
    Quote Originally Posted by team_aztec View Post
    thank you for your input, ill try a different version of webos doctor.

    the funny thing is that if i take a screen shot from the touchpad (any image) the result is perfect no problems at all.
    so i guess is a problem with the screen colors.

    tia

    So 'fresh' photos etc are clear.. perhaps there is file damage to photo files already stored?
  5. #5  
    Quote Originally Posted by Mutoidi View Post
    So 'fresh' photos etc are clear.. perhaps there is file damage to photo files already stored?
    I don't think so, because team_aztec said that a screenshot on the TP works fine, so the original file can't be corrupted.
  6. #6  
    The bad image looks like an overlay of 2+ images. In the "noise" of the image you can see a hand in the upper-right quadrant of the photo and maybe a profile of a head laying down in the upper-left quadrant of the photo. I think it maybe a corruption of the image itself, the photo taking software, or the lens itself. Try taking a picture of a solid color (black, white, and green) and see if the ghost images still show up and what they are.
  7. team_aztec's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
       #7  
    thank you for all your input.
    i guess i did not express myself very clear, this is a problem with everything on the tp NOT only pictures this is the way the screen looks on the web browser, videos, pictures, main screen,web pages everything.

    I guess i just one of the lucky ones with a faulty screen.

    now we will see if they want to repair it, since this product has been discontinued.

    tx

Posting Permissions