Results 1 to 14 of 14
Like Tree1Likes
  • 1 Post By tcbrad98
  1. tcbrad98's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #1  
    Hi all, first post, but have been lurking for a while. We have had a touchpad for some time and have not had any wifi issues thus far. We got our son one for christmas and I can not for the life of me keep both of them connected to our network at home. I selected the network, put in the password, and have even configured the ip info manually on each. I can only get one connected at a time. I have even done MAC address filtering in the router and still can only get one or the other tablet connected. I searched for a couple of hours in the forums, but didn't find the answer my particular issue.
    A couple questions as well:

    When you configure the ip address on the touchpad, are adress, subnet, gateway and DNS servers going to be input idenctically on both tablets? That is what I have been doing, but that seems to disconnect the other tablet as soon as I do. I'm assuming that only one machine can be connected to each location at a time.

    Any help is appreciated, he get the tablet tomorrow and I would like to have it all setup. Thanks, tcbrad98
  2. #2  
    Hi tcbrad98, and welcome out of the rafters

    What kind of a router are you connecting to? You should be able to keep both tablets set to 'configure automatically' instead of manually configuring the IP for each. I've had 3 tablets on home networks at the same time with no issues, so I'm wondering about the router itself.
  3. tcbrad98's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #3  
    Att 2wire router, for some reason, after inputting the password, it never connects.
  4. #4  
    What security setting are you using on the router?

    BTW... have you tried power-cycling your TouchPad?
  5. #5  
    are you giving the touchpads static ip addresses and if so each touchpad should have a different ip address, only the gateway/router ip address and subnet should be the same, the actual touchpads ip's should differ.

    Quick example, your ip's will ofc differ but youll get the idea.

    Touchpad Details

    192.168.0.5 (touchpad1)
    192.168.0.6 (touchpad2)

    Router details

    192.168.0.1 (router/gateway entered on both touchpads)
    255.255.255.0 (subnet entered on both touchpads)

    you should have something similar, tho id recomend just letting each touchpad auto aquire an ip, shouldnt have to do more than just selecting the wifi SSID/name, selecting WPA (or whatever your routers set to), then a password after connecting, and that should be it.

    i could be wrong thinking your manually giving both touchpads the same conflicting manual IP unless you meant different, its just this reads that way.

    When you configure the ip address on the touchpad, are address, subnet, gateway and DNS servers going to be input idenctically on both tablets? That is what I have been doing
    hope u solve it soon.
    Last edited by geekpeter; 12/24/2011 at 03:31 PM.
  6. tcbrad98's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #6  
    I have been making everything identical, including the DNS entry, I will reenter them with separate DNS addresses, hasn't asked for the type of security enabled. I put in the password, it connects but won't do anything. Thanks again.
  7. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #7  
    Also make sure that you have different names on your TouchPads (Device Info/Name), you can not have devices with the same name on your network.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  8. #8  
    no, not different DNS addresses, you want the same DNS addresses. The main IP Addresses need to be different. Definitely recommend using Auto Configuration, though. If auto-config isn't working, then your router has some issues.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  9. tcbrad98's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #9  
    So I have tried to get the touchpad to use automatic settings but it's not working, enable that choice and it doesn't hold.
  10. #10  
    Quote Originally Posted by tcbrad98 View Post
    So I have tried to get the touchpad to use automatic settings but it's not working, enable that choice and it doesn't hold.
    when you goto wifi prefs and see the "CHOOSE A NETWORK" box with your wifi name listed, what details does it give each touchpad when you click the name of your wifi.


    a new box should appear saying:

    Connected To : <Wifi.Name> BSSID blah/numbers/text/blah, Channel <Some Number>

    A ON/OFF Toggle for AUTOMATIC IP SETTINGS (should be set to ON)

    then a box below that will have the details your touchpads connected with, showing the following.

    ADDRESS: The Touchpads Current IP Address (should NOT match the 2nd touchpad, last digit should differ)
    SUBNET: Subnet mask (Usually 255.255.255.0 - same for both touchpads)
    GATEWAY: Your Wifi Routers IP Address (same for both touchpads)
    DNS SERVER: This Should Match Your Wifi Routers IP Address (same for both touchpads)

    Check 1 touchpad when connected, hook your 2nd one online (you say the first should drop out at thsi point) and see if the ADDRESS of the second when it connects matched the first touchpads ADDRESS, if it has then there was an IP Conflict and 1 is kicking the other off.

    If they differ, maybe enter the details you see on both touchpads here so someone can see an obvious error of some sort, but to me it sounds like an ip conflict if one gets kicked off the network the second the other connects.
  11. #11  
    You could also check the dhcp settings on your router to make sure your router is allocating enough addresses.
  12. tcbrad98's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #12  
    The automatic ip settings tab is not defaulted to on and when I switch it on, nothing happens. Not sure what to do, but running out of time. Where do I come up w/ the ip address for each touchpad? thanks
  13. tcbrad98's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
       #13  
    Okay, I found the address range for my router in its settings, gave each tablet a separate address, matched the rest of the information, and now have both working.. Thanks for all the explanations, now to finish tweaking it and get it wrapped.
    MysterGrimm likes this.
  14. #14  
    as long as you got there in the end its all good.

Posting Permissions