Results 1 to 9 of 9
  1.    #1  
    I can't receive messages from my YAHOO buddies on my HP touchpad.

    I did everything, Tried with different account, updated OS. Tried with different IDs, Restarted multiple time and did almost everything.

    Even erased ans re-installed APPS.

    Sometime I can receive messages on random bases, but maximum time I don't receive them.

    I talked with live agent for more than 3-4 hours but no help. This is BUG, I guess.

    Please help
  2. #2  
    I've got the exact same issue. Anyone know of a fix?
  3. #3  
    I'm sending and receiving AIM from AOL. I send Yahoo messages and I know that they are being answered, but they don't show up on my screen. The thing that make me mad is when I turn my TouchPad on it signs my Yahoo messaging out on my computer and/or my phone, but won't work on the TouchPad. I've chatted with HP's OS people and updated the OS. No help there. Is there anything I can do? HELP!
  4. #4  
    If you have other online accounts, try to remove ALL accounts from accounts app and just add the yahoo account in. Do you receive messages now?
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    This is a known bug with 3.05. I suggest to call HP because the more people who call the higher priority for a fix!

    edit:

    there is a workaround. You can go to the "old" yahoo mail page at mail.yahoo.com and text message using the browser based messaging. Also you can see messages you missed by going to the archived conversations in the touchpad mail application.
    Last edited by chriswillis; 02/07/2012 at 08:46 PM.
  6. #6  
    Quote Originally Posted by chriswillis View Post
    This is a known bug with 3.05. I suggest to call HP because the more people who call the higher priority for a fix!

    I wouldn't say its a known bug with 3.0.5 since my 3.0.5 touchpad does yahoo fine but also have seen this issue crop up in 3.0.4 some time ago. There is some unique data on people's devices and/or yahoo account that is tripping this issue.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  7. #7  
    Quote Originally Posted by addiarmadar View Post
    I wouldn't say its a known bug with 3.0.5 since my 3.0.5 touchpad does yahoo fine but also have seen this issue crop up in 3.0.4 some time ago. There is some unique data on people's devices and/or yahoo account that is tripping this issue.

    sorry, was just quoting HP tech support. They told me that this was a known issue with many reports that occurred during as a result of the 3.05 upgrade. They have had a bug report opened the day of the 3.05 upgrade, I have no reason to doubt what they told me. They said they haven't figured out a workaround yet. They do think its a problem in the HP software since even if you set the contact list to not be added to your contacts it still is added.

    I've been been meaning to cull my contact list and do more troubleshooting but they told me that there would be no point. I even doctored my device, removing all other accounts other than yahoo and it still didn't work.

    I hope someone can figure this out!

    :-)
  8. #8  
    Quote Originally Posted by chriswillis View Post
    sorry, was just quoting HP tech support. They told me that this was a known issue with many reports that occurred during as a result of the 3.05 upgrade. They have had a bug report opened the day of the 3.05 upgrade, I have no reason to doubt what they told me. They said they haven't figured out a workaround yet. They do think its a problem in the HP software since even if you set the contact list to not be added to your contacts it still is added.

    I've been been meaning to cull my contact list and do more troubleshooting but they told me that there would be no point. I even doctored my device, removing all other accounts other than yahoo and it still didn't work.

    I hope someone can figure this out!

    :-)
    Hmm did you remove the yahoo account too and then readd that yahoo account back in? How about remove the account and readd it back in with just messaging set to on? At this point just trying to find a way to get it to work first. It could be an account issue but till I see my touchpad failing on yahoo messenger there is always a point to troubleshooting to find out why mine works and yours doesn't IMO.
    Last edited by addiarmadar; 02/08/2012 at 01:40 PM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  9. #9  
    Quote Originally Posted by addiarmadar View Post
    Hmm did you remove the yahoo account too and then readd that yahoo account back in? How about remove the account and readd it back in with just messaging set to on? At this point just trying to find a way to get it to work first. It could be an account issue but till I see my touchpad failing on yahoo messenger there is always a point to troubleshooting to find out why mine works and yours doesn't IMO.

    yup, tried it multiple times including both ways your suggesting. I found it odd, quite odd in how it worked before 3.05 but not after. I am wondering if it is due to the fact that I have a underscore in my yahoo user name. I suppose what I need to do is set up another yahoo account and see if its something related to that... It worked fine until the 3.05 upgrade, but according to HP, so did quite a few others, the phone support tec was well aware of this problem. Now it seems quite a few of us have no problem logging in, seeing our online contacts (and they see us online). We can send messages but no messages are received.

Tags for this Thread

Posting Permissions