Results 1 to 5 of 5
  1.    #1  
    Hi all, i have a question about changing up to wpa 2 as described in the getting started guide. i entered the ip address, 192.168.1.1, the common one for routers from what i can gather and it asks me for a verizon username and password, i assume because im on a verzon fois router. ive tried my correct username and pw but it is not accepted when i enter it on my touch pad
    any advice would be greatly appreciated

    Lee
  2. #2  
    The ip address you entered is a local ip address (within your own network). When you enter the ip address it assumes you are already connected. The password you have used is probably that of the router itself. There should be another password for the wireless lan that is set when the router is set up to use WPA 2 encryption.

    To sum up:
    Set up your router to use WPA 2 setting any password you like using a computer already in your network. Really you want your router set up so that only wired access can log into it.
    Scan for the network with your TP.
    Connect using the password you have set up.
  3.    #3  
    thanks levinite, looking up how to set up wpa2 right now
  4. #4  
    In my experience, use your PC to make changes to your router. Hard wire is the best to insure that you have the best connection. I don't have the Verizon FOIS, but it should have a default username and password. You can Google it Verizon should be able to give it to you.
  5. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #5  
    It supports WPA but not WPA2. If you go JOIN maual method WPA2 is not on the list of selections. I had to set my router for WPA & WPA2 then it was ok.

Posting Permissions