webOS Nation Forums >  webOS Devices >  HP TouchPad > Facebook Tablet on WebOS 3.0.4 Hangs on "Retrieving your account"
Facebook Tablet on WebOS 3.0.4 Hangs on "Retrieving your account"
  Reply
 
Thread Tools Display Modes
Old 12/17/2011, 11:41 AM   #1 (permalink)
Member
 
Posts: 3
My touchpad from the eBay firesale came yesterday, and I must say I'm very impressed with it. I ran all the diagnostics and it looks great, I have the above spec battery, and it looks new. I tried setting it up, and it updated from 3.0.2 to 3.0.4 without a problem. I have a problem with the facebook app.

I added all of my accounts and then I installed the Facebook Tablet app. When I try to set it up, it's stuck on the starting loading page saying "Facebook Retrieving your account." I can go to the preferences, go to launcher, close it, but it just doesn't move from that page.

I looked on the forums, and some other people had the same problem, and the only solution they found is that if i go to preferences and hit "done" without doing anything, it'll load, but not have my name on it. I'd need to to do that every time I launch it. This isn't acceptable.

Also the weird thing is, my calendar is updated with facebook events, my photos have my facebook pictures, and contacts have my facebook friends. Anyone know how to fix this?

I restarted the Touchpad, uninstalled and reinstalled the app, and removed and redid the account.Thanks!

Last edited by bookwormsy; 12/17/2011 at 12:51 PM. Reason: Add paragraphs
bookwormsy is offline   Reply With Quote
Old 12/17/2011, 11:50 AM   #2 (permalink)
Member
 
Posts: 2,586
If you would use some paragraphs in your post it would be better readable.
I would try removing the facebook acvount and readd it jn the accounts screen.
The right most screen in the launcher, App named acounts.
Maybe this helps Don't know since I don't have this problem.
__________________
Dr. Battery
somline is offline   Reply With Quote
Old 12/17/2011, 12:54 PM   #3 (permalink)
Member
 
Posts: 3
Quote:
Originally Posted by somline View Post
If you would use some paragraphs in your post it would be better readable.
I would try removing the facebook acvount and readd it jn the accounts screen.
The right most screen in the launcher, App named acounts.
Maybe this helps Don't know since I don't have this problem.
I added paragraphs, thanks the heads up. That didn't work. I'm going to try contacting HP Tech Support.
bookwormsy is offline   Reply With Quote
Old 12/17/2011, 04:10 PM   #4 (permalink)
Member
 
Posts: 3
Ok, so then the chat support guy had me backup to my webOS account (settings->backup), and then Erase Apps and Data (settings->device info->reset options->erase apps and data. After it reset and I logged in with my webOS account, and it restored all the apps and settings, Facebook started to work. Hope this helps anyone else who gets this.
bookwormsy is offline   Reply With Quote
Old 12/24/2011, 02:28 PM   #5 (permalink)
Member
 
Posts: 1
Resetting data and apps above totally worked. Thank you.
dr1030993 is offline   Reply With Quote
Old 12/24/2011, 06:08 PM   #6 (permalink)
Member
 
Posts: 234
this happened to me once awhile ago on my TouchPad. A reboot seemed to have fixed it.
crucialcolin is offline   Reply With Quote
Old 12/24/2011, 09:44 PM   #7 (permalink)
Member
 
Posts: 13
Best solution I found is dont use the app use the browser to check your Facebook.
MysterGrimm is offline   Reply With Quote
Old 01/09/2012, 01:31 AM   #8 (permalink)
Member
 
Posts: 1
Hi Guys,

I may have found the fix to the problem. I tried hard resetting twice yesterday. It worked on the second attempt. Here's what I did:

In the 1st attempt, after taking a backup, I went to Device Info -> Reset Options -> Erase Apps and Data. After the reset process, I let it restore all my apps, and then started the facebook app. Same problem. Even without entering my credentials, it got stuck on 'retrieveing my account'.

In the 2nd attempt, I reset my device the same way and as soon as the restore process got over, I changed my time-zone to US. You see, the default country I select is US, but since I'm in India currently, I had kept the time-zone as India. Also check your region settings are kept as US. Then I let it re-install facebook. After facebook was installed, I shut my device and restarted it. and then clicked on facebook.

And finally it asked me for my account credentials.

Now I switched my time zone back to India and it's working fine.

Lemme know if this works for you.
hellfreezer is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0