Results 1 to 13 of 13
  1.    #1  
    I recently bought a HP touchpad. When I plug it in, its only giving me a battery icon with a small red bar. I have tried resetting the device. It has been plugged in for about an hour now. Any advice?
  2. #2  
    Other than trying a different cord I would contact HP for a replacement.
  3. #3  
    Has it ever turned on?
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  4. #4  
    YOu can try tightening the two halves of the barrel or try another barrel as well.
  5.    #5  
    Nope, just received it and used the cord that came with it.
  6.    #6  
    As I type it just poped up to the HP logo. It was on the charger for a good hour. Really weird.
  7. #7  
    It's not.... when webOS is really dead, it takes a very long time to wakey wakey.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  8. #8  
    Good that it finally woke up for you!
  9. #9  
    same thing happened to me yesterday (just received). I think there's a problem with the supplied usb cable because if you wiggle it a bit it stops working. I put one of my usb cords and it works fine.
  10. naptime's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #10  
    Quote Originally Posted by geo411m View Post
    same thing happened to me yesterday (just received). I think there's a problem with the supplied usb cable because if you wiggle it a bit it stops working. I put one of my usb cords and it works fine.
    make sure the barrel on your charger is tight and locked into place.


    i've never had a problem with the cable from my or my daughters devices.
  11. #11  
    Quote Originally Posted by naptime View Post
    make sure the barrel on your charger is tight and locked into place.


    i've never had a problem with the cable from my or my daughters devices.
    its the cable that's acting weird. The charger itself is fine.
  12. #12  
    this issue happened to me... it is the cable.. call hp support and they shud send u a cable in like 4 business days....for now tho dont wiggle it! haha
  13. #13  
    I bought a new HP power CHORD and cable. With this i have two sets of new HP Power CHORD and cable.

    Still it is not working. It is better i throw it.....TOUCHPAD SUCKS..............................


Posting Permissions