Results 1 to 8 of 8
  1.    #1  
    I have a Plantronics M50 headset that has A2DP for streaming audio. When I turn my TouchPad BT on, it doesn't "find" my headset. I try manually adding and it still doesn't see the headset.

    Anyone know a way to get my TP to connect to this device?
  2. #2  
    Quote Originally Posted by j_grouchy View Post
    I have a Plantronics M50 headset that has A2DP for streaming audio. When I turn my TouchPad BT on, it doesn't "find" my headset. I try manually adding and it still doesn't see the headset.

    Anyone know a way to get my TP to connect to this device?
    I'm not able to get KalemSoft Media Player to work on my BT headset, but other apps are able to do so.

    I'm guessing you have done a luna or reset and re-tried to pair up?
  3. #3  
    Quote Originally Posted by j_grouchy View Post
    TouchPad doesn't see my BT headset
    Start the camera app.
  4.    #4  
    Quote Originally Posted by GuyFromNam View Post
    Start the camera app.
    What is that supposed to accomplish?

    Restarting by any method (full, Luna, etc.) does nothing to help.
  5. #5  
    I bought Motorola S10-HD and it can be paired with TouchPad. Plays movie using Kalemsoft Media Player, audio can stream well. But sometimes TouchPad need some efforts to make it paired with S10-HD.

    To paired both Pre3 + TouchPad to S10-HD, need some tricks too. But it works well if both paired. But the minus is Pre3 won't sync with TouchPad.
  6.    #6  
    Quote Originally Posted by j_grouchy View Post
    I have a Plantronics M50 headset that has A2DP for streaming audio. When I turn my TouchPad BT on, it doesn't "find" my headset. I try manually adding and it still doesn't see the headset.

    Anyone know a way to get my TP to connect to this device?
    Sooo....no help, then?
  7. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #7  
    Does the headset need to be placed into "Pairing Mode"? Have you done this?

    WyreNut
    Pre2/3/TouchPad, and TouchDroid user.
  8.    #8  
    Quote Originally Posted by WyreNut View Post
    Does the headset need to be placed into "Pairing Mode"? Have you done this?

    WyreNut
    When pairing it with my phone (a Nexus S 4G) all I had to do was turn it on.

Posting Permissions