Results 1 to 19 of 19
  1.    #1  
    i have had my touchpad for about 2 months now and have had no problems with it. the other day i was not able to connect to my wifi. after about an hour of messing with it i was randomly able to connect for a few hours. it would do the same thing over again. i decided it was a software issue cause i was able to see the networks and enter the password and then it would simply say unable to connect. i also tried to connect to other open connections and it simply would not. i decided if i restored it hopefully it would work again but i was wrong now i cant get past the inital setup of my touchpad cause i cant connect to the internet any one have an idea how i can make my tablet useful again its really annoying.
  2. #2  
    Mine started doing this a couple days ago. Factory reset, reset router at work and at home. Still can't connect.
  3. #3  
    Quote Originally Posted by mclemoresw View Post
    i have had my touchpad for about 2 months now and have had no problems with it. the other day i was not able to connect to my wifi. after about an hour of messing with it i was randomly able to connect for a few hours. it would do the same thing over again. i decided it was a software issue cause i was able to see the networks and enter the password and then it would simply say unable to connect. i also tried to connect to other open connections and it simply would not. i decided if i restored it hopefully it would work again but i was wrong now i cant get past the inital setup of my touchpad cause i cant connect to the internet any one have an idea how i can make my tablet useful again its really annoying.
    Tried connecting to wifi in another location? Does it make a difference if encryption was disabled on the router? While in the initial setup, tap menus and go into diagnostics to see what error code it gives for wifi. Since you already did the erase you could try the webOS doctor but no too confident with that if the problem is with the wifi firmware.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  4. #4  
    Same here. I'm stuck on the config screen, searching for networks. It's my day 2 with touchpad. It's making it difficult for me to love it
  5. #5  
    5-6 networks around me, all with different security levels, WiFI hotspot created by my Android phone, nothing
  6. #6  
    On the first setup screen I went to HP webOS, Diagnostics.
    Automated suite picks up Memory and Bluetooth, but not WiFi.
    It was doing it yesterday.
    Wifi Icon is on, can do anything with it at this stage of the setup process.
  7. #7  
    Hi guys

    Do you have any similar problems with your Touchpads?
    Would Doctoring it help?
  8. #8  
    Quote Originally Posted by SebStrobist View Post
    On the first setup screen I went to HP webOS, Diagnostics.
    Automated suite picks up Memory and Bluetooth, but not WiFi.
    It was doing it yesterday.
    Wifi Icon is on, can do anything with it at this stage of the setup process.
    Rebooted device right?

    If it does not pick it up, this means webOS is not properly communicating with the wifi xmitter. Missing the wifi icon next to the clock? If so the device needs to be sent in for repair to reflash the wifi firmware.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  9. #9  
    Quote Originally Posted by SebStrobist View Post
    Hi guys

    Do you have any similar problems with your Touchpads?
    Would Doctoring it help?
    I never hurts to try. Always love a clean slate
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  10. #10  
    Quote Originally Posted by addiarmadar View Post
    Rebooted device right?

    If it does not pick it up, this means webOS is not properly communicating with the wifi xmitter. Missing the wifi icon next to the clock? If so the device needs to be sent in for repair to reflash the wifi firmware.
    Hi,

    Thanks for getting involved!
    The icon next to the clock is there.
    Diagnostics are not showing WiFi, and my Touchpad is continuously trying to connect to a network, but it can see any of them
  11. #11  
    Quote Originally Posted by SebStrobist View Post
    Hi,

    Thanks for getting involved!
    The icon next to the clock is there.
    Diagnostics are not showing WiFi, and my Touchpad is continuously trying to connect to a network, but it can see any of them
    Ok put the device in recovery mode and run the webOS doctor. Lets hope the break is just on the webOS end.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  12. #12  
    Quote Originally Posted by addiarmadar View Post
    Ok put the device in recovery mode and run the webOS doctor. Lets hope the break is just on the webOS end.
    Thanks, will do it tonight. Is there any chance you know a good tutorial about it?
  13. #13  
    OK, I've done it. Unfortunately, it's not doing anything more than before.

    However, I have remembered that before the "failure", when running Automated Test Suite in Diagnostic mode, WiFi was once showing Error 100.
    Apparently this means: Error 1000=Wi-Fi is disabeled or off

    How can I enable it? Maybe it's a simple fix, I just don't know how to do it from the device setup screen

    Please help...
  14. #14  
    One more doctoring, still no fix.
    I can see other threads on different forums about dropping WiFi, but on on startup screen.
    Resetting it was a bad idea...
  15. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #15  
    Quote Originally Posted by SebStrobist View Post
    One more doctoring, still no fix.
    I can see other threads on different forums about dropping WiFi, but on on startup screen.
    Resetting it was a bad idea...
    Resetting (rebooting) a device is always the first thing to try no matter what device you have. Why do you feel the advice offered to you was a bad idea?

    By any chance, have you accidentally put it into airplane mode?

    If this is a true hardware failure, then you need to call HP. I own two touchpads and both perform fine with any wifi source nearby.

    Wyrenut
    Pre2/3/TouchPad, and TouchDroid user.
  16. #16  
    Quote Originally Posted by WyreNut View Post
    Resetting (rebooting) a device is always the first thing to try no matter what device you have. Why do you feel the advice offered to you was a bad idea?

    By any chance, have you accidentally put it into airplane mode?

    If this is a true hardware failure, then you need to call HP. I own two touchpads and both perform fine with any wifi source nearby.

    Wyrenut
    No no, what I meant was resetting it to factory settings, because now I'm stuck on config screen, previously being in the system with just WiFI problems.
  17. #17  
    Today, HP UK, contact number 020 7660 0950
    My friend called for me.
    They agree it sounds like a hardware fault and they have agreed to send it off for repair or replacement.
  18. #18  
    Right guys, I just got it back, it went to Hungary for repair and came back fixed (no notes).
    It picks up all the networks.
    Now I have a little dejavu as I'm doing exactly the same thing when I was configuring it for the first time.
    I'm currently downloading the lastest update, I did the same thing just before having problems with WiFi.

    So there are two options now: it was either a hardware fault or that b****y update!

    I'm scared to try and find out :/
  19. #19  
    Quote Originally Posted by mclemoresw View Post
    i have had my touchpad for about 2 months now and have had no problems with it. the other day i was not able to connect to my wifi. after about an hour of messing with it i was randomly able to connect for a few hours. it would do the same thing over again. i decided it was a software issue cause i was able to see the networks and enter the password and then it would simply say unable to connect. i also tried to connect to other open connections and it simply would not. i decided if i restored it hopefully it would work again but i was wrong now i cant get past the inital setup of my touchpad cause i cant connect to the internet any one have an idea how i can make my tablet useful again its really annoying.
    Had the same connection problems. Tried this, and it worked great.

    WiFi gremlins driving me wild

Posting Permissions