Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By plgnply
  1.    #1  
    Hi pplz

    I tried to post this in another, older thread before realizing that thread was a "Pre, Pixi" one

    So I need to cook up a new thread.

    I have a lot of problems with my 32GB TP of late.
    1) Whenever I tried to download app from appcatalog I got an error telling me, I have too little memory left (19,2 GB where free according to system info).
    2) After deleting a few apps, this did not change. The Pad even fell into a rebootloop so I downloaded the doctor and reset my TP completely, installing WebOS 3.0.4 new.
    3) Since then, the Appcatalog-Application and Maps-Application are not downloaded anymore. The TP seems to work fine, but Appcat and Maps are grey with a yellow warning sign. Notification tells me that "download failed". If I tap on the app in the Softwaremanager, I get that black Pre Emulation Screen, but it stays empty and there is no "upper-left-pulldown" Menu.
    4) Deleted all apps by hand. Restarted a few times and even done another "complete and secure erase" of the TP. Sadly, this doesn't change.

    Any hints are appreciated. Dunno what was wrong with the thing in the first place, dunno what's wrong now. Maybe it knows, that WebOSs days are numbered?

    TIA
    (gonna delete the old posting after this )
    War doesn't prove who's right, only who's left...
  2. #2  
    Quote Originally Posted by Buddy1969 View Post
    Hi pplz

    I tried to post this in another, older thread before realizing that thread was a "Pre, Pixi" one

    So I need to cook up a new thread.

    I have a lot of problems with my 32GB TP of late.
    1) Whenever I tried to download app from appcatalog I got an error telling me, I have too little memory left (19,2 GB where free according to system info).
    2) After deleting a few apps, this did not change. The Pad even fell into a rebootloop so I downloaded the doctor and reset my TP completely, installing WebOS 3.0.4 new.
    3) Since then, the Appcatalog-Application and Maps-Application are not downloaded anymore. The TP seems to work fine, but Appcat and Maps are grey with a yellow warning sign. Notification tells me that "download failed". If I tap on the app in the Softwaremanager, I get that black Pre Emulation Screen, but it stays empty and there is no "upper-left-pulldown" Menu.
    4) Deleted all apps by hand. Restarted a few times and even done another "complete and secure erase" of the TP. Sadly, this doesn't change.

    Any hints are appreciated. Dunno what was wrong with the thing in the first place, dunno what's wrong now. Maybe it knows, that WebOSs days are numbered?

    TIA
    (gonna delete the old posting after this )
    #3 Try this: App Catalog missing!

    Are you still unable to install new apps?
    Buddy1969 likes this.
  3. #3  
    Quote Originally Posted by Buddy1969 View Post
    Any hints are appreciated. Dunno what was wrong with the thing in the first place, dunno what's wrong now. Maybe it knows, that WebOSs days are numbered?

    TIA
    (gonna delete the old posting after this )

    Perhaps do a full secure erase again... then install the older webOS Doctor 3.02....
    see if that helps?

    Good luck!
  4. #4  
    Quote Originally Posted by plgnply View Post
    #3 Try this: App Catalog missing!

    Are you still unable to install new apps?
    Thanks for this! I just fired up a new touchpad and the same maps/app catalog error was happening to me. Like the linked post, I was tapping the app in the software updater...and not the yellow triangle....whoopsie
  5.    #5  
    Quote Originally Posted by plgnply View Post
    #3 Try this: App Catalog missing!

    Are you still unable to install new apps?
    Madly thanks! That did the job. Tapping the sign is really different to tapping the name!

    Not even Palm Chat knew that. They were as clueless as I myself

    Thx again, you saved the day!
    War doesn't prove who's right, only who's left...

Tags for this Thread

Posting Permissions